Panne totale cause overclocking sans doute abusif..

Le
Chris
Bonjour les pros.
Question simple : j'ai voulu passer la FSB à 200 dans mon BIOS, sauvegarde
puis plus rien. Reboot, un bip, POST semble bien démarrer mais ça s'arrête
avant l'affichage de l'écran. Je suis repassé au paramétrage par switch de
la carte mère, avec une fréquence de 100 (ce qui était à l'origine) et un
multiplicateur conforme à ma CPU (12 x 100 = 1200 MHZ, alors qu'avec mes 200
).
Question : puis je avoir flingué le processeur et/ou la CM ? et comment le
savoir ?
PS ; la procédure de la CM prévoit de relancer le PC en cas de crash, en
arrivant directement dans le BIOS pour corrigermais vous avez compris que
ça ne se fait pas comme prévu; arrêt en cours de POST et l'écran ne se lance
pas

Question subsidiare : si j'ai flingué la CM, puis je la remplacer avec sa
mémoire, son procc en y reconnectant toutes les cartes, Hd et périphériques
précédents sans avoir à tout réinstaller ? je rêve, hein ?

Merci les pros de la panne
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Norbert
Le #929286

Bonjour les pros.


Je ne suis pas un pro, surtout pas de l'o/c, mais je veux bien essayer
de t'aider :)

Question simple : j'ai voulu passer la FSB à 200 dans mon BIOS,


Directement ?
C'était un peu gonflé, non ? C'est combien ton FSB d'origine : 133, 166
?

sauvegarde puis plus rien. Reboot, un bip, POST semble bien démarrer
mais ça s'arrête avant l'affichage de l'écran. Je suis repassé au
paramétrage par switch de la carte mère, avec une fréquence de 100
(ce qui était à l'origine) et un multiplicateur conforme à ma CPU (12
x 100 = 1200 MHZ, alors qu'avec mes 200 ...).


Tu n'espérais quand même pas faire tourner l'ensemble à 2 fois sa
vitesse nominale ??

Question : puis je avoir flingué le processeur et/ou la CM ? et
comment le savoir ?


Tu peux avoir tout flingué avec une manip comme ça. A part essayer avec
un autre proc, je ne vois pas comment faire. Sauf si ta CM a des diodes
de diagnostic, des fois ça peut aider.

PS ; la procédure de la CM prévoit de relancer le PC en cas de crash,
en arrivant directement dans le BIOS pour corriger...mais vous avez
compris que ça ne se fait pas comme prévu; arrêt en cours de POST et
l'écran ne se lance pas...


Je parie sur le processeur. S'il a tourné un tant soit peu à une
fréquence délirante sans un bon refroidissement, il peut avoir cramé
très vite.

Question subsidiare : si j'ai flingué la CM, puis je la remplacer
avec sa mémoire, son procc en y reconnectant toutes les cartes, Hd et
périphériques précédents sans avoir à tout réinstaller ? je rêve,
hein ?

Si c'est la même CM, tu n'auras rien à réinstaller, puisque le matériel

ne change pas.
Au fait tu pourrais nous donner des précisions sur le matos en question
?

--
à bientot (enlever les X pour me répondre)
==================================== les secrets de l'univers http://nrumiano.free.fr
un atlas de l'univers http://atunivers.free.fr
images du ciel http://images.ciel.free.fr
=====================================

Chris
Le #929285
Salut Norbert.
Non, non, je suis pas gonflé, je me suis trompé bêtement.
J'ai passé sur une A7V avec un athlon de 1100 un 2000+ et que ne fut pas ma
déception quand le BIOS m'affichat 1250. J'ai compris qu'il fallait jouer
sur le coeff et comme c'est le bios qui le gère, j'ai voulu multiplier mais
je n'ai pas calculé, et j'ai ainsi multiplié par 2, car ma FSB était de
100...
alors je veux bien remettre l'ancien proc, mais je préfèrerai tester en
revenant à unréglage de la carte à 1200 par les jumpers si il est vraiment
mort. Si rien, je remttrais l'ancien 1100, mais je n'ose pas me remettre en
jumperfree avant d'être de nouveau entré dans le BIOS. Je crois qu'il y a un
shunt de reset sur la carte, mais je ne le trouve pas. Ou est ce d'habitude
ce truc ?
Merci vieux; j'ai merdé pas mal sur ce coup là.
"Norbert" news: 434839b7$0$22410$

Bonjour les pros.


Je ne suis pas un pro, surtout pas de l'o/c, mais je veux bien essayer
de t'aider :)

Question simple : j'ai voulu passer la FSB à 200 dans mon BIOS,


Directement ?
C'était un peu gonflé, non ? C'est combien ton FSB d'origine : 133, 166
?

sauvegarde puis plus rien. Reboot, un bip, POST semble bien démarrer
mais ça s'arrête avant l'affichage de l'écran. Je suis repassé au
paramétrage par switch de la carte mère, avec une fréquence de 100
(ce qui était à l'origine) et un multiplicateur conforme à ma CPU (12
x 100 = 1200 MHZ, alors qu'avec mes 200 ...).


Tu n'espérais quand même pas faire tourner l'ensemble à 2 fois sa
vitesse nominale ??

Question : puis je avoir flingué le processeur et/ou la CM ? et
comment le savoir ?


Tu peux avoir tout flingué avec une manip comme ça. A part essayer avec
un autre proc, je ne vois pas comment faire. Sauf si ta CM a des diodes
de diagnostic, des fois ça peut aider.

PS ; la procédure de la CM prévoit de relancer le PC en cas de crash,
en arrivant directement dans le BIOS pour corriger...mais vous avez
compris que ça ne se fait pas comme prévu; arrêt en cours de POST et
l'écran ne se lance pas...


Je parie sur le processeur. S'il a tourné un tant soit peu à une
fréquence délirante sans un bon refroidissement, il peut avoir cramé
très vite.

Question subsidiare : si j'ai flingué la CM, puis je la remplacer
avec sa mémoire, son procc en y reconnectant toutes les cartes, Hd et
périphériques précédents sans avoir à tout réinstaller ? je rêve,
hein ?

Si c'est la même CM, tu n'auras rien à réinstaller, puisque le matériel

ne change pas.
Au fait tu pourrais nous donner des précisions sur le matos en question
?

--
à bientot (enlever les X pour me répondre)
==================================== > les secrets de l'univers http://nrumiano.free.fr
un atlas de l'univers http://atunivers.free.fr
images du ciel http://images.ciel.free.fr
==================================== >




John of Aix
Le #929284
Chris wrote:
Bonjour les pros.
Question simple : j'ai voulu passer la FSB à 200 dans mon BIOS,
sauvegarde puis plus rien. Reboot, un bip, POST semble bien démarrer
mais ça s'arrête avant l'affichage de l'écran. Je suis repassé au
paramétrage par switch de la carte mère, avec une fréquence de 100
(ce qui était à l'origine) et un multiplicateur conforme à ma CPU (12
x 100 = 1200 MHZ, alors qu'avec mes 200 ...).
Question : puis je avoir flingué le processeur et/ou la CM ? et
comment le savoir ?


Ni l'un,ni l'autre je pense.

Il suffit de soit enlever un cavalier sur la carte mère (voir do si tu
l'as), soit d'enlever la pile du Bios pour tout remettre au paramètres
usine (le Bios je veux dire). ce n'est pas nécessairement les meilleurs
reglages pour le Bios mais ils sont garanties de marcher. Enlève le
cavalier/pile pendant un peu de temps (on dit jusqu'à 30 minutes pour la
pile mais une minute fait l'affaire dans mon experience), je pense que
tu auras une heureuse surprise après

Fais gaffe la prochaine fois mais c'est en forgeant qu'on devient
forgeron donc il ne faut pas te generr à tatonner quand même.

Chris
Le #929283
Salut john !
dans ma doc, il est question d'un shunt sur un bornier CLRTC, CMOS Real Time
Clock. Crois tu que ce soit çà ? par contre, j'ai mis un tournevis sur les
deux bornes, mais quelques secondes seulement. Dois je remettre le
jumperfree ou rester réglé manuellement (en l'occurence 100 Mhz par un coeff
de 12, ça fera à peu près les 1250 du 2000+).
Je ne suis pas sur que je raisonne bien...
Merci en tous cas.
"John of Aix" 4348496d$0$1017$
Chris wrote:
Bonjour les pros.
Question simple : j'ai voulu passer la FSB à 200 dans mon BIOS,
sauvegarde puis plus rien. Reboot, un bip, POST semble bien démarrer
mais ça s'arrête avant l'affichage de l'écran. Je suis repassé au
paramétrage par switch de la carte mère, avec une fréquence de 100
(ce qui était à l'origine) et un multiplicateur conforme à ma CPU (12
x 100 = 1200 MHZ, alors qu'avec mes 200 ...).
Question : puis je avoir flingué le processeur et/ou la CM ? et
comment le savoir ?


Ni l'un,ni l'autre je pense.

Il suffit de soit enlever un cavalier sur la carte mère (voir do si tu
l'as), soit d'enlever la pile du Bios pour tout remettre au paramètres
usine (le Bios je veux dire). ce n'est pas nécessairement les meilleurs
reglages pour le Bios mais ils sont garanties de marcher. Enlève le
cavalier/pile pendant un peu de temps (on dit jusqu'à 30 minutes pour la
pile mais une minute fait l'affaire dans mon experience), je pense que
tu auras une heureuse surprise après

Fais gaffe la prochaine fois mais c'est en forgeant qu'on devient
forgeron donc il ne faut pas te generr à tatonner quand même.





Chris
Le #929282
J'ai trouvé un topic qui dit aussi de débrancher la pile, de faire des
démarrages au bouton de la face avant sans alimentation derrière; j'ai fait
tout ça, mais rien de nouveau. Le PC se lance et reste bloqué sur un accès
disque apparemment puisque la loupiotte d'accès disque reste allumée...mais
toujours écran noir.
Quelle galère !!!
"Chris" KnY1f.42210$
Salut john !
dans ma doc, il est question d'un shunt sur un bornier CLRTC, CMOS Real
Time

Clock. Crois tu que ce soit çà ? par contre, j'ai mis un tournevis sur les
deux bornes, mais quelques secondes seulement. Dois je remettre le
jumperfree ou rester réglé manuellement (en l'occurence 100 Mhz par un
coeff

de 12, ça fera à peu près les 1250 du 2000+).
Je ne suis pas sur que je raisonne bien...
Merci en tous cas.
"John of Aix" 4348496d$0$1017$
Chris wrote:
Bonjour les pros.
Question simple : j'ai voulu passer la FSB à 200 dans mon BIOS,
sauvegarde puis plus rien. Reboot, un bip, POST semble bien démarrer
mais ça s'arrête avant l'affichage de l'écran. Je suis repassé au
paramétrage par switch de la carte mère, avec une fréquence de 100
(ce qui était à l'origine) et un multiplicateur conforme à ma CPU (12
x 100 = 1200 MHZ, alors qu'avec mes 200 ...).
Question : puis je avoir flingué le processeur et/ou la CM ? et
comment le savoir ?


Ni l'un,ni l'autre je pense.

Il suffit de soit enlever un cavalier sur la carte mère (voir do si tu
l'as), soit d'enlever la pile du Bios pour tout remettre au paramètres
usine (le Bios je veux dire). ce n'est pas nécessairement les meilleurs
reglages pour le Bios mais ils sont garanties de marcher. Enlève le
cavalier/pile pendant un peu de temps (on dit jusqu'à 30 minutes pour la
pile mais une minute fait l'affaire dans mon experience), je pense que
tu auras une heureuse surprise après

Fais gaffe la prochaine fois mais c'est en forgeant qu'on devient
forgeron donc il ne faut pas te generr à tatonner quand même.









Norbert
Le #929118

J'ai trouvé un topic qui dit aussi de débrancher la pile, de faire des
démarrages au bouton de la face avant sans alimentation derrière;
j'ai fait tout ça, mais rien de nouveau. Le PC se lance et reste
bloqué sur un accès disque apparemment puisque la loupiotte d'accès
disque reste allumée...mais toujours écran noir.


Déjà si le système va jusqu'à des accès disques, il y a un espoir.
Ou le controleur IDE a grillé, et là c'est mort, ou alors ton disque est
vérolé parce que le controleur a écrit n'importe quoi dessus.
Peux-tu vérifier le contenu du disque sur un autre PC?

--
à bientot (enlever les X pour me répondre)
==================================== les secrets de l'univers http://nrumiano.free.fr
un atlas de l'univers http://atunivers.free.fr
images du ciel http://images.ciel.free.fr
=====================================

Denis Liégeois
Le #929114
Scripsit "Chris" in news:2jX1f.42194$ ...

Je crois qu'il y a un shunt de reset sur la carte,
mais je ne le trouve pas.


Il y a normalement un cavalier à déplacer. Il est
sur les broches 1-2 et il faut le mettre sur 2-3 ou
ce genre de chose. Il suffit de le mettre sur la
position réinitialisation pendant quelques secondes
QUAND LA MACHINE N'EST PAS SOUS TENSION. Couper
toute alimentation avant de faire ça et remettre
le cavalier à sa place normale avant de remettre
l'alimentation.

Ou est ce d'habitude ce truc ?


Prenez pas de risque. Cherchez dans le manuel et
si vous ne l'avez pas, allez sur le site du fabricant
chercher la doc de votre carte et le plan qui indique
où est ce cavalier.

Si vous faites ça, votre machine va probablement
effectivement repartir, donc ça vaut la peine d'aller
chercher cette doc de carte-mère là où elle est.

Poster une réponse
Anonyme