le paquet pump chez Debian existe t'il encore

Le
MERLIN Philippe
Bonjour,
Depuis un certain temps je me trouve face à un problème qui m'enn=
uie
fortement, ma connexion wifi a du mal à s'établir et je cherche l=
a cause, dans
un premier temps j'ai accusé wicd après étude et aide de la =
liste il semble ne
pas être coupable, une personne de la liste m'a suggéré de r=
egarder du coté de
wpa_supplicant j'ai augmenté la verbosité du débogage de ce =
logiciel je n'ai
rien trouvé d'intéressant, du moins concernant mon problème.
J'ai étudié le fichier syslog attentivement dans les cas ou j'arr=
ive à une
connexion et ou quand la connexion ne s'établit pas.
Dans les deux cas j'observe un message inquiétant :
wlp3s0 : deauthenticating from "adresse Mac du serveur Wifi" by local choic=
e
(Reason 3 = DEAUTH-LEAVING)
et je remarque aussi que ce message apparaît immédiatement apr=
s que pump a
travaillé et donne des informations tel que Adresse ip, dns etc.
Tout d'abord mon système est SID AMD64 J'ai regardé dans les paq=
uets Debian
pump et là je n'ai plus vu de paquet pump opérationnel pour Sid =
la version
que j'ai actuellement n'existe plus:
dpkg -l|grep pump
ii pump 0.8.24-7.1+b2 amd64 BOOTP and DHCP client f=
or
automatic IP configuration
Si pump est le coupable par quel logiciel le remplacer ?
Pump à un moment était ce qui était recommandé et m'a d=
onné jusqu'à maintenant
entière satisfaction.
Philippe Merlin
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
MERLIN Philippe
Le #26545326
Le dimanche 3 mai 2020, 15:49:10 CEST hamster a écrit :
Le 03/05/2020 à 15:44, MERLIN Philippe a écrit :
et là je n'ai plus vu de paquet pump opérationnel

Dans jessie et dans sid :
https://packages.debian.org/search?keywords=pump&searchon=names&suite =all&se
ction=all&sourceid=mozilla-search

pas tout à fait pour AMD64 il y a seulement un paquet sous jessie et n on sous
Sid, en cherchant sur Google il semble que Debian a abandonné pump.
Philippe Merlin
didier gaumet
Le #26545334
d'après https://packages.debian.org/sid/wicd-daemon
par défaut, le client dhcp prioritaire pour wicd-daemon est dhcpd5, tu
peux donc virer ta vielle version de pump.
pour éviter d'autres ennuis de ce genre tu peux aussi chercher les
éventuels autres paquets obsolètes sur ton installation:
https://raphaelhertzog.fr/2011/08/23/garder-un-systeme-debian-propre-astuce-n%C2%B02%C2%A0-se-debarrasser-des-paquets-obsoletes/ )
[...]
dep: dhcpcd5
DHCPv4, IPv6RA and DHCPv6 client with IPv4LL support
ou isc-dhcp-client
client DHCP pour l'obtention automatique d'une adresse IP
ou pump
client BOOTP et DHCP pour la configuration automatique d'IP
ou udhcpc
mise en œuvre d’un client DHCP pour Busybox
[...]
Poster une réponse
Anonyme