Paramétrage pare-feu (netbios)

Le
Frédéric STOCK
Salut,

réseau local avec 2 masques différents, 192.168.0.x et 192.168.28.x, le
tout routé par un switch Nortel gérant le Vlan.
Toutes les machines se ping sans problème.
Lorsque j'effectue un "net view om_machine_autre_reseau" ou "net view
\@ip_autre_reseau" vers un poste équipé de Windows XP (SP2), la
commande retourne une erreur de chemin réseau non trouvé.
Si je désactive le pare-feu windows XP, la commande s'exécute correctement.
Comment paramétrer correctement le pare-feu XP afin de laisser passer
ces requêtes (lien avec Netbios ?)

Merci.

F. STOCK
Vos réponses
Trier par : date / pertinence
Frédéric STOCK
Le #1414989
Salut,

réseau local avec 2 masques différents, 192.168.0.x et 192.168.28.x, le
tout routé par un switch Nortel gérant le Vlan.
Toutes les machines se ping sans problème.
Lorsque j'effectue un "net view \nom_machine_autre_reseau" ou "net view
\@ip_autre_reseau" vers un poste équipé de Windows XP (SP2), la
commande retourne une erreur de chemin réseau non trouvé.
Si je désactive le pare-feu windows XP, la commande s'exécute correctement.
Comment paramétrer correctement le pare-feu XP afin de laisser passer
ces requêtes (lien avec Netbios ?)

Merci.

F. STOCK


Salut,

mon problème est résolu,

il fallait au niveau du pare-feu XP, dans la liste des exceptions,
double-cliquer sur la ligne "partage fichiers et imprimantes" , cliquer
sur modifier l'extension, choisir "liste personnalisée" et dans la liste
indiquer mes deux réseaux; par défaut l'exception n'est possible que sur
le même masque de réseau (ou sous-réseau) !

F. STOCK

Publicité
Poster une réponse
Anonyme