Partage web ne fonctionne pas (don't have permission)

Le
chris_m
Bonjour,

J'ai activé le partage web mais lorsque je veux accéder à mon site
via : http://localhost/~MonUser/
le serveur me sort :
You don't have permission to access /~MonUser/ on this server.
ce que je trouve franchement gonflé !

Une idée du pourquoi de ce message ? Sachant que j'ai vérifié
les droits d'accès du dossier Sites et que la commande
sudo ipfw list me retourne : 65535 allow ip from any to any
et que mon firewall est bien désactivé.

D'avance merci.
Chris.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jpnoSPAMuet
Le #1103588

le serveur me sort :
You don't have permission to access /~MonUser/ on this server.
ce que je trouve franchement gonflé !


:-)

J'ai eu un problème différent, il ne trouvait pas mon /~MonUser/

En lui titillant le serveur de DNS, ça l'a remis d'aplomb.

--
JPN
On me mèle sans les majuscules

chris_m
Le #1103585
On Sat, 10 Apr 2004 22:31:28 +0200, wrote
(in message
Bonjour,

J'ai activé le partage web mais lorsque je veux accéder à mon site
via : http://localhost/~MonUser/
le serveur me sort :
You don't have permission to access /~MonUser/ on this server.
ce que je trouve franchement gonflé !

Une idée du pourquoi de ce message ? Sachant que j'ai vérifié
les droits d'accès du dossier Sites et que la commande
sudo ipfw list me retourne : 65535 allow ip from any to any
et que mon firewall est bien désactivé.

D'avance merci.
Chris.



J'ai trouvé l'origine du problème...
C'est dû à FileVault qui est activé sur mon système.
Par je ne sais quel truchement, l'activation de FileVault provoque la perte
des autorisations (pourtant j'avais vérifié).
Bref, en faisant un :
chmod 755 ~
depuis le terminal, tout fonctionne parfaitement désormais.

Chris.

Publicité
Poster une réponse
Anonyme