Pas de flashplayer dans Seamonkey 2.49.3

Le
Geo Cherchetout
Bonjour,

J'utilise la version Linux/x86_64 de Seamonkey du site Mozilla.

Je n'avais pas visité le site des archives départementales depuis quelques
mois et je m'aperçois aujourd'hui que je ne peux plus afficher les pages de
ses registres d'état-civil. Exemple :
http://recherche.archives.somme.fr/ark:/58483/a0112614132028ci8Tp
Normalement cela s'obtient en cliquant sur l'image miniature sous-titrée «
185 images » mais je n'obtiens qu'un écran noir.

Est-ce un problème avec javascript ? Avec flashplayer ? Dans about:plugins
je n'ai que ce message :

> Aucun plugin installé n’a été trouvé

> Quelque chose semble manquer ? Certains plugins ne sont plus pris en
> charge. En savoir plus.

et ce dernier lien ne mène nulle part. (Page not found)

Avec le Firefox de ma distribution Mageia je n'ai pas ce problème.

Merci d'avance pour vos avis et suggestions.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sergio
Le #26473927
Le 05/05/2018 à 11:35, Geo Cherchetout a écrit :
Bonjour,
J'utilise la version Linux/x86_64 de Seamonkey du site Mozilla.
Je n'avais pas visité le site des archives départementales depuis quelques
mois et je m'aperçois aujourd'hui que je ne peux plus afficher les pages de
ses registres d'état-civil. Exemple :
http://recherche.archives.somme.fr/ark:/58483/a0112614132028ci8Tp
Normalement cela s'obtient en cliquant sur l'image miniature sous-titrée «
185 images » mais je n'obtiens qu'un écran noir.
Est-ce un problème avec javascript ? Avec flashplayer ?

Chez moi, il demande d'activer Flash, donc problème Flash.
J'utilise Firefox dernière version sous LinuxMint 18.3 64 bits, tout vient des dépôts standards...
Dans about:plugins
je n'ai que ce message :
Aucun plugin installé n’a été trouvé


J'ai ça :
Codec vidéo OpenH264 fourni par Cisco Systems, Inc.
Fichier : 1.7.1
Chemin : /home/serge/.mozilla/firefox/rv9vv8zz.serge1/gmp-gmpopenh264/1.7.1
Version : 1.7.1
État : Activé
Ce plugin est automatiquement installé par Mozilla pour respecter la spécification WebRTC et permettre les appels WebRTC avec les appareils qui nécessitent le codec vidéo H.264. Rendez-vous sur
http://www.openh264.org/ pour consulter le code source du codec et en apprendre davantage sur son implémentation.
Shockwave Flash
Fichier : libflashplayer.so
Chemin : /usr/lib/adobe-flashplugin/libflashplayer.so
Version : 29.0.0.113
État : Activé
Shockwave Flash 29.0 r0
Avec le Firefox de ma distribution Mageia je n'ai pas ce problème.

Il te faut peut-être installer Flash, si ton Seamonkey vient du site Mozilla et non des dépôts. Voir selon ta distribution...
--
Serge http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Geo Cherchetout
Le #26473945
Ouf, après des heures de tâtonnements je viens de trouver une solution : Il
s'est agi de créer dans /home/moi/.mozilla/seamonkey/plugins/ un lien
symbolique vers /usr/lib64/mozilla/plugins/libfreshwrapper-flashplayer.so
Voila qui nous rappelle le bon vieux temps. ;-)
Geo Cherchetout
Le #26473948
Ouf, après des heures de tâtonnements je viens de trouver une solution : Il
s'est agi de créer dans /home/moi/.mozilla/seamonkey/plugins/ un lien
symbolique vers /usr/lib64/mozilla/plugins/libfreshwrapper-flashplayer.so

Et ce plugin est le seul qui s'affiche dans about:plugins :
Shockwave Flash
Fichier : libfreshwrapper-flashplayer.so
Chemin : /usr/lib64/mozilla/plugins/libfreshwrapper-flashplayer.so
Version : 29.0.0.140
État : Activé
Shockwave Flash 29.0 r0
Gloops
Le #26474388
Le 05/05/2018 à 11:35, Geo Cherchetout a écrit :
Bonjour,
J'utilise la version Linux/x86_64 de Seamonkey du site Mozilla.
Je n'avais pas visité le site des archives départementales depuis quelques
mois et je m'aperçois aujourd'hui que je ne peux plus afficher les pages de
ses registres d'état-civil. Exemple :
http://recherche.archives.somme.fr/ark:/58483/a0112614132028ci8Tp
Normalement cela s'obtient en cliquant sur l'image miniature sous-titrée «
185 images » mais je n'obtiens qu'un écran noir.
Est-ce un problème avec javascript ? Avec flashplayer ? Dans about:plugins
je n'ai que ce message :
Aucun plugin installé n’a été trouvé

Quelque chose semble manquer ? Certains plugins ne sont plus pris en
charge.   En savoir plus.

et ce dernier lien ne mène nulle part. (Page not found)
Avec le Firefox de ma distribution Mageia je n'ai pas ce problème.
Merci d'avance pour vos avis et suggestions.


Même chose sous Windows 10 avec Firefox 60.
Il ne me semble pas avoir encore installé de codecs.
--
Besoin d'un autre système, pas d'un autre gouvernement.
Publicité
Poster une réponse
Anonyme