PASCAL

Le
Pascal
bonjour à tous,
suis tout neuf sur ce forum et déjà une question basique!
je m'essaie à front page et suis confronté à de petites choses énervante
qui me dépassent.

la création de mon site se passe bien tant que je reste au sein de mon pc,
j'entend par là que les images au format soit bmp soit jpg s'affichent tout
à fait normalement dans front page, même quant je demande à prévisualiser
une fois uploder la moitié des images ne s'affichent pas! je ne comprends
rien, je souhaite un coup de main ou tout au moins une idée de votre part.
merci de m'aider

Pascal
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
B. MARTIN
Le #11642901
Pascal a écrit :
bonjour à tous,
suis tout neuf sur ce forum et déjà une question basique!
je m'essaie à front page et suis confronté à de petites choses énervante
qui me dépassent.

la création de mon site se passe bien tant que je reste au sein de mon pc,
j'entend par là que les images au format soit bmp soit jpg s'affichent tout
à fait normalement dans front page, même quant je demande à prévisualiser
une fois uploder la moitié des images ne s'affichent pas! je ne comprends
rien, je souhaite un coup de main ou tout au moins une idée de votre part.
merci de m'aider

Pascal





Des pistes ici :
http://faqfp.free.fr/faq/images/index.htm

--
Bernard MARTIN
http://www.america-dreamz.com
Pascal
Le #11642891
merci Martin, mais apparement cela n'est pas le cas chez moi!
je cherche, je cherche!
pascal

"B. MARTIN" news:c5bbcl$tsk$
Pascal a écrit :
> bonjour à tous,
> suis tout neuf sur ce forum et déjà une question basique!
> je m'essaie à front page et suis confronté à de petites choses énervante
> qui me dépassent.
>
> la création de mon site se passe bien tant que je reste au sein de mon


pc,
> j'entend par là que les images au format soit bmp soit jpg s'affichent


tout
> à fait normalement dans front page, même quant je demande à


prévisualiser
> une fois uploder la moitié des images ne s'affichent pas! je ne


comprends
> rien, je souhaite un coup de main ou tout au moins une idée de votre


part.
> merci de m'aider
>
> Pascal
>
>
>
Des pistes ici :
http://faqfp.free.fr/faq/images/index.htm

--
Bernard MARTIN
http://www.america-dreamz.com


Louise
Le #11642871
Bonjour Pascal,
Voici quelques points à vérifier:
- Les noms de fichiers sont sans espace, sans accent,
sans caractères spéciaux.
- Dans le nom des fichiers, les lettres minuscules et
les majuscules ne sont pas équivalentes.

- Si vous observez le code HTML, la commande qui
appelle l'image ressemble un peu à ceci:
Il est important d'y voir uniquement le nom du fichier,
parfois avec le nom d'un sous-dossier, mais jamais
d'indication "file:" ni de nom de lecteur comme "C:".

- Les images .bmp ne sont pas faites pour être placées
dans Internet, elles doivent être remplacées par des
images .jpg ou .gif. (Pour transformer l'image, il suffit
peut-être de déplacer d'abord l'image bmp à l'extérieur
du site Web, quelque part sur votre disque. Ensuite,
vous l'insérez dans une page Web en passant par le
menu Insertion, Image, A partir du fichier... Lors de
l'enregistrement de la page, FrontPage propose de
transformer l'image en jpg ou gif, selon le nombre de
couleurs de cette image.)

Si cela n'apporte pas de solution, pourriez-vous nous
indiquer l'adresse de la page publiée?

Au revoir,
Louise


> Pascal a écrit :
> ...
> > la création de mon site se passe bien tant que je reste au sein de mon
pc,
> > j'entend par là que les images au format soit bmp soit jpg s'affichent
tout
> > à fait normalement dans front page, même quant je demande à
prévisualiser
> > une fois uploder la moitié des images ne s'affichent pas! je ne
comprends
> > rien, je souhaite un coup de main ou tout au moins une idée de votre
part.
> > merci de m'aider
> >
> > Pascal
> >


Pascal
Le #11642801
bonjour en remplacant les bmp par jpg et observant les remarques faites par
Martin et Louise, cela fonctionne maintenant
je vous en remercie.
Pascal


"Louise" news:
Bonjour Pascal,
Voici quelques points à vérifier:
- Les noms de fichiers sont sans espace, sans accent,
sans caractères spéciaux.
- Dans le nom des fichiers, les lettres minuscules et
les majuscules ne sont pas équivalentes.

- Si vous observez le code HTML, la commande qui
appelle l'image ressemble un peu à ceci:
Il est important d'y voir uniquement le nom du fichier,
parfois avec le nom d'un sous-dossier, mais jamais
d'indication "file:" ni de nom de lecteur comme "C:".

- Les images .bmp ne sont pas faites pour être placées
dans Internet, elles doivent être remplacées par des
images .jpg ou .gif. (Pour transformer l'image, il suffit
peut-être de déplacer d'abord l'image bmp à l'extérieur
du site Web, quelque part sur votre disque. Ensuite,
vous l'insérez dans une page Web en passant par le
menu Insertion, Image, A partir du fichier... Lors de
l'enregistrement de la page, FrontPage propose de
transformer l'image en jpg ou gif, selon le nombre de
couleurs de cette image.)

Si cela n'apporte pas de solution, pourriez-vous nous
indiquer l'adresse de la page publiée?

Au revoir,
Louise


> > Pascal a écrit :
> > ...
> > > la création de mon site se passe bien tant que je reste au sein de


mon
> pc,
> > > j'entend par là que les images au format soit bmp soit jpg


s'affichent
> tout
> > > à fait normalement dans front page, même quant je demande à
> prévisualiser
> > > une fois uploder la moitié des images ne s'affichent pas! je ne
> comprends
> > > rien, je souhaite un coup de main ou tout au moins une idée de votre
> part.
> > > merci de m'aider
> > >
> > > Pascal
> > >









Publicité
Poster une réponse
Anonyme