Twitter iPhone pliant OnePlus 11 PS5 Disney+ Orange Livebox Windows 11

passage de bullseye Í  bookworm

4 réponses
Avatar
Jean Louis Giraud Desrondiers
Bonjour,
Je viens de tester le passage de bullseye Í  bookworm et il y a quelque
chose qui me paraͮt suspect :
j'ai fait une mise Í  jour sous bullseye, une sauvegarde complète et
puis j'ai ouvert le fichier etc/apt/sources.list o͹ j'ai remplacé
bullseye par bookworm et puis après avoir enregistré mon sources.list
j'ai lancé apt update et c'est lÍ  que j'ai un doute car je n'ai eu que
114 fichiers nouveaux Í  installer ce qui fait un changement de version
ultra rapide... enfin beaucoup beaucoup plus que les fois précédentes
et je me demande si je n'ai pas raté quelque chose ?

--
Cordialement,

Jean Louis Giraud Desrondiers <giraud_jean-louis@orange.fr>

4 réponses

Avatar
̓‰tienne Mollier
--rmr3+/jcLTHriqOa
Content-Type: text/plain; charset=utf-8
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable
Bonjour Jean Louis,
Jean Louis Giraud Desrondiers, on 2021-08-20:
Je viens de tester le passage de bullseye ̓  bookworm et il y a quelque
chose qui me para̓®t suspect :
j'ai fait une mise ̓  jour sous bullseye, une sauvegarde compl̓¨te et
puis j'ai ouvert le fichier etc/apt/sources.list o̓¹ j'ai remplac̓©
bullseye par bookworm et puis apr̓¨s avoir enregistr̓© mon sources.list
j'ai lanc̓© apt update et c'est l̓  que j'ai un doute car je n'ai eu que
114 fichiers nouveaux ̓  installer ce qui fait un changement de version
ultra rapide... enfin beaucoup beaucoup plus que les fois pr̓©c̓©dentes
et je me demande si je n'ai pas rat̓© quelque chose ?

bullseye est sortie la semaine derni̓¨re, donc le temps que les
nouveaux paquets int̓©gr̓©s dans sid fassent leur entr̓©e dans
bookworm (soit ̓  peu pr̓¨s cinq jours), le delta entre les deux
distributions n'est pour l'instant pas immense.
Si ̓§a peut ̓©clairer votre lanterne,
Bonne journ̓©e, :)
--
̓‰tienne Mollier
Fingerprint: 8f91 b227 c7d6 f2b1 948c 8236 793c f67e 8f0d 11da
Sent from /dev/pts/9, please excuse my verbosity.
--rmr3+/jcLTHriqOa
Content-Type: application/pgp-signature; name="signature.asc"
-----BEGIN PGP SIGNATURE-----
iQIzBAABCgAdFiEEj5GyJ8fW8rGUjII2eTz2fo8NEdoFAmEfuSYACgkQeTz2fo8N
Edp0Gw/7BBHicpfi9r6z9LA/WGW26eEWyBhfqeQ+5qcBtKXdV+BWYEHWERfDH5rS
fdHVAymEEPDXZLwZV7joUA/lKF2FTCk3uAG5rJGDJQDgjxwmogXflwg20Z6mHU7t
sJuFOZY631XfXPWdrnJBUzPanHmVfkV+ta22oMTDfcmMIQ6VIXkdFmSk2qq+PJuc
WYv/j1hSTwfq84P7dJNTFDG4TrNWAL6NkW0C3+E5qYVQlKBocN6Zjuyb1DFMkAa8
EkIP5Scc7H6i9VFfA5KyIHBv+Netld+pCSLBgvkZ9RSozX7nIPPvS/ou1Ost6wtZ
rPJSfRpYXZW4DQedEEKh6psvQbaDGAv53DH4Qj2Ilo4NE/2eaCUhjPi99vdLK6ON
Jkqk+GPKyqaw9fNXhiAUXQcRMJ/VOxWkd4Jag8O+kwrNs+5viwvAVTLcJrANp0hv
i7Kfz6+F+g0/H9MeAESQn9uZk5dUcIbsoxxirMTyldJrfKBGO0HYQbaUloouDsKY
c4snwGcBBiojPxDOvRR8H8YiKrEQ3MpuR8BQIOPuIHZg3IXIyn4P4so9DiZykKh1
yTY73oSXB2nKwDIsfS6rxnKWJJXd9M6x2jm9QqcMLVo4UzMvD8K5AnOW/ORvDcA7
PQvSY6XgAXERq6XaZBK9V6BAZcQnV0xC7ouDzsJjTo/Uyi0UgsY=HMQg
-----END PGP SIGNATURE-----
--rmr3+/jcLTHriqOa--
Avatar
Raphaël POITEVIN
Bonjour,
J’en profite pour poser une question. Dans mes sources.list, j’étais en
testing. Maintenant :
sudo apt-get update && sudo apt-get dist-upgrade
[sudo] password for raphael:
Get:2 http://ftp-stud.hs-esslingen.de/debian" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://ftp-stud.hs-esslingen.de/debian testing InRelease [94.4 kB]
Get:3 http://security.debian.org/debian-security" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://security.debian.org/debian-security testing-security
InRelease [35.6 kB]
Reading package lists... Done
E: Repository 'http://security.debian.org/debian-security" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://security.debian.org/debian-security
testing-security InRelease' changed its 'Codename' value from
'bullseye-security' to 'bookworm-security'
N: This must be accepted explicitly before updates for this
repository can be applied. See apt-secure(8) manpage for details.
E: Repository 'http://ftp-stud.hs-esslingen.de/debian" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://ftp-stud.hs-esslingen.de/debian testing
InRelease' changed its 'Codename' value from 'bullseye' to
'bookworm'
N: This must be accepted explicitly before updates for this
repository can be applied. See apt-secure(8) manpage for details.
W: An error occurred during the signature verification. The
repository is not updated and the previous index files will be
used. GPG error: https://repo.skype.com/deb" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">https://repo.skype.com/deb stable InRelease: The
following signatures were invalid: EXPKEYSIG 1F3045A5DF7587C3 Skype
Linux Client Repository
W: An error occurred during the signature verification. The
repository is not updated and the previous index files will be
used. GPG error: https://repo.skype.com/deb" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">https://repo.skype.com/deb unstable InRelease: The
following signatures were invalid: EXPKEYSIG 1F3045A5DF7587C3 Skype
Linux Client Repository
Est-ce que je peux mettre bookworm et dist-upgrade sans risque ou
vaut-il mieux mettre bullseye, dist-uprade puis, bookworm et de nouveau
dist-upgrade ?
J’ai fait assez régulièrement des dist-upgrade avec testing. Pas tous
les jours mais …
Cordialement,
--
Raphaël
www.leclavierquibave.fr
Avatar
̓‰tienne Mollier
--7Zdq/QaOquxx8YLZ
Content-Type: text/plain; charset=utf-8
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable
Bonjour Rapha̓«l,
Rapha̓«l POITEVIN, on 2021-08-20:
JÍ¢€™en profite pour poser une question. Dans mes sources.list, jÍ¢€™Íƒ©tais en
testing. Maintenant͂ :
sudo apt-get update && sudo apt-get dist-upgrade
[sudo] password for raphael:
Get:2 http://ftp-stud.hs-esslingen.de/debian" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://ftp-stud.hs-esslingen.de/debian testing InRelease [94.4 kB]
Get:3 http://security.debian.org/debian-security" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://security.debian.org/debian-security testing-security
InRelease [35.6 kB]
Reading package lists... Done
E: Repository 'http://security.debian.org/debian-security" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://security.debian.org/debian-security
testing-security InRelease' changed its 'Codename' value from
'bullseye-security' to 'bookworm-security'
N: This must be accepted explicitly before updates for this
repository can be applied. See apt-secure(8) manpage for details.
E: Repository 'http://ftp-stud.hs-esslingen.de/debian" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://ftp-stud.hs-esslingen.de/debian testing
InRelease' changed its 'Codename' value from 'bullseye' to
'bookworm'
N: This must be accepted explicitly before updates for this
repository can be applied. See apt-secure(8) manpage for details.

Apr̓¨s lecture rapide du manuel d'apt-get(8), je pense qu'il est
possible d'accepter le changement de nom de code depuis la ligne
de commande, avec --allow-releaseinfo-change-codename:
$ sudo apt-get --allow-releaseinfo-change-codename update
W: An error occurred during the signature verification. The
repository is not updated and the previous index files will be
used. GPG error: https://repo.skype.com/deb" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">https://repo.skype.com/deb stable InRelease: The
following signatures were invalid: EXPKEYSIG 1F3045A5DF7587C3 Skype
Linux Client Repository
W: An error occurred during the signature verification. The
repository is not updated and the previous index files will be
used. GPG error: https://repo.skype.com/deb" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">https://repo.skype.com/deb unstable InRelease: The
following signatures were invalid: EXPKEYSIG 1F3045A5DF7587C3 Skype
Linux Client Repository

N'̓©tant pas utilisateur de Skype, je ne saurais dire comment ce
d̓©p̓´t r̓©agirait pr̓©cis̓©ment, mais je ne pense pas qu'il devrait
̓ªtre source d'interf̓©rences.
Est-ce que je peux mettre bookworm et dist-upgrade sans risque ou
vaut-il mieux mettre bullseye, dist-uprade puis, bookworm et de nouveau
dist-upgrade͂ ?

Je ne pense pas qu'il y ait de gros risques ̓  br̓»ler les ̓©tapes
aujourd'hui. Mais dans quelque mois, et ̓  plus forte raison,
quand bookworm sera stable, il me semble qu'il sera plus prudent
de faire toute mise ̓  jour de buster vers bookworm en passant
par bullseye.
JÍ¢€™ai fait assez r̓©guli̓¨rement des dist-upgrade avec testing. Pas tous
les jours mais͂ ͢€¦

Bonne journ̓©e, :)
--
̓‰tienne Mollier
Fingerprint: 8f91 b227 c7d6 f2b1 948c 8236 793c f67e 8f0d 11da
Sent from /dev/pts/2, please excuse my verbosity.
--7Zdq/QaOquxx8YLZ
Content-Type: application/pgp-signature; name="signature.asc"
-----BEGIN PGP SIGNATURE-----
iQIzBAABCgAdFiEEj5GyJ8fW8rGUjII2eTz2fo8NEdoFAmEfykMACgkQeTz2fo8N
Edp8tA/+PQMXqi5SnA3Aca7U0+ReiLmlh6GBggkZ78FRavtRbbO5K3Bmyz3WQY16
0RY4sTbQ8OMIVHvdWRAQ29cNl4FptqM1cZyPa9TLkNEgz2zANrWhNe4N0aJ5bHvu
P3E6B2+8fNWBP+eX7WRE9RIEMQ9NOGF15KjKwPGwufnVGNQjwxoPiMtCc6cUNdb8
rLFdGUfympbpvwHyeaZwkaSOb0saJ43F4VHIv3iyQW9RifEa7suE7ZH1ztOxYTh3
sMUIpe9y+hz2R4AlG0VrP+fcdd1NpMxVUF2IH5m5egVrjWg9hdspcR06mtAmHDES
i42bZTqZLrNEZ7MxfWzsEWyYUDH3JLJjIbV4oVSib/x33NL3Yy92l3+W00fqzSYs
IjjRDXJwYWuEQI3HR8az38evdb/QSew4pDjIIT3+0qFPP/Q4NArYnOxUYbEkbQEh
Zk8X/Th5fAbHapa47gM3f4bSxnRXSC3AC4dJ+eQfhJqjQgCvbYz8ZTjKR3mMY09G
T9VmzygRYeSEIlyAqH5cHsIj/U8A4IkF90VOMS2iVd6RJsAw/xbEgaKcY5vGd1rz
RbgqXzO89r4yKbOii+Y+wdba4aL2uKE30mw2MtUUIMs1dBjk+eOpKBlZJQeCvvJN
MrQ9Ak902JPTyR+dbt2nJoPx/ntpPYWNJDTngywMdyldFyRdCXY=HJRd
-----END PGP SIGNATURE-----
--7Zdq/QaOquxx8YLZ--
Avatar
Jean Louis Giraud Desrondiers
enfin beaucoup beaucoup plus
que les fois précédentes et je me demande si je n'ai pas raté
quelque chose ?

bullseye est sortie la semaine dernière, donc le temps que les
nouveaux paquets intégrés dans sid fassent leur entrée dans
bookworm (soit Í  peu près cinq jours), le delta entre les deux
distributions n'est pour l'instant pas immense.

ah oui c'est une possibilité - il est vrai que les fois précédentes
j'attendais plusieurs semaines avant de passer Í  la nouvelle version
testing ceci explique probablement cela.
Si ça peut éclairer votre lanterne,
Bonne journée, :)
--
Étienne Mollier
Fingerprint: 8f91 b227 c7d6 f2b1 948c 8236 793c f67e 8f0d 11da
Sent from /dev/pts/9, please excuse my verbosity.

--
Cordialement,
Jean Louis Giraud Desrondiers