passage à etch et fichier bpo de backport.org

Le
Philippe MONROUX
Bonjour

J'aimerais savoir s'il vaut mieux enlever les paquets de backport.org
(blaabla-bpo) avant une misa à jour sarge-->etch.

Merci


--
Philippe Monroux
E 55.3 S 21.5


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vos réponses
Trier par : date / pertinence
Vincent Bernat
Le #9510841
OoO En cette aube naissante du samedi 03 février 2007, vers 07:04,
Philippe MONROUX
J'aimerais savoir s'il vaut mieux enlever les paquets de backport.org
(blaabla-bpo) avant une misa à jour sarge-->etch.



Oui, les backports sont des backports de Etch/Sid vers Sarge. Tu peux
donc enlever la source des backports et simplement mettre à jour.
--
Program defensively.
- The Elements of Programming Style (Kernighan & Plauger)


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Philippe MONROUX
Le #9510761
Bonjour,

Vincent Bernat
OoO En cette aube naissante du samedi 03 février 2007, vers 07:04,
Philippe MONROUX
> J'aimerais savoir s'il vaut mieux enlever les paquets de backport.org
> (blaabla-bpo) avant une misa à jour sarge-->etch.

Oui, les backports sont des backports de Etch/Sid vers Sarge. Tu peux
donc enlever la source des backports et simplement mettre à jour.



Ok merci. J'ai trouvé ça aussi sur backport.org

Q: What about dist-upgrade from sarge-backports to etch?

A: In general, backports.org only has backports made from testing but
with reduced version numbers (apt considers ~ lower than -), therefore
the upgrade path from sarge-backports to etch is saved. However, there
are a few backports only which are made from unstable (security
updates and the following exceptions: firefox, kernel, openoffice.org,
xorg).

If you do not use one of these exceptions, you can safely upgrade to
etch. If you use one of these exceptions, set the pin-priority (see
man apt_preferences) temporarily to 1001 for all packages from etch,
and you should be able to do a safe dist-upgrade too.

See
http://people.debian.org/~daniel/dists-diff/suite/etch-vs-sarge-backports.html
for information which packages are currently newer in sarge-backports
than etch.

--
Philippe Monroux
E 55.3 S 21.5


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme