Patch MS04-011 (KB835732) problématique

Le
Richard M.
Bonjour,

Ce patch de sécurité me pose deux problèmes :

* à chaque démarrage des ordinateurs, il cause l'apparition dans le log
système de mes machines 5 évenements du genre
Evenement 256, source : PlugPlayManager,
Description : Temps dépassé à l'envoi de la notification d'un changement
d'interface de périphérique à la fenêtre de ""
C'est gênant parce que cela pollue le log. Et cela laisse un mauvais
sentiment..

* Plus grave : Aucun des fichiers EMF (métafichiers créés à l'aide
d'Illustrator) ne s'affichent plus.
Le problème, c'est que du coup, dans les documents comportant l'en-tête de
la société, le logo et le nom de la compagnie ne s'affiche plus !
Cela touche les modèles de document de Word, mais également les documents
existants.
C'est assez intenable.

En bootant sous la console de récupération et en restaurant les fichiers
sauvegardés "mf3216.dll" et "gdi32.dll", le problème des EMF est résolu.

Cela serait une solution, sauf que j'ai un bon millier d'ordinateurs à
traiter

D'autre part, je n'arrive pas à automatiser ce remplacement parce que ces
DLL sont protégées par WFP.

En conclusion, je pense que je vais mettre à profit le week-end pour lancer
un "spuninst" bien senti sur mes 1000 ordinateurs

- Quelqu'un a-t-il rencontré les mêmes problèmes que moi (ou d'autres !!!) ?
- un "fix" pour ce patch est-il disponible ?
- Microsoft fournit-il du support sur ses patchs de sécurité ?

merci pour toute piste suggérée

--Richard.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Clive Lumb
Le #883461
Il parait qu'il casse aussi l'encryption SSL en le mettant à 0bit.
Des temoignages ?

"Richard M." news:%
Bonjour,

Ce patch de sécurité me pose deux problèmes :

* à chaque démarrage des ordinateurs, il cause l'apparition dans le log
système de mes machines 5 évenements du genre
Evenement 256, source : PlugPlayManager,
Description : Temps dépassé à l'envoi de la notification d'un changement
d'interface de périphérique à la fenêtre de ""
C'est gênant parce que cela pollue le log. Et cela laisse un mauvais
sentiment..

* Plus grave : Aucun des fichiers EMF (métafichiers créés à l'aide
d'Illustrator) ne s'affichent plus.
Le problème, c'est que du coup, dans les documents comportant l'en-tête de
la société, le logo et le nom de la compagnie ne s'affiche plus !
Cela touche les modèles de document de Word, mais également les documents
existants.
C'est assez intenable.

En bootant sous la console de récupération et en restaurant les fichiers
sauvegardés "mf3216.dll" et "gdi32.dll", le problème des EMF est résolu.

Cela serait une solution, sauf que j'ai un bon millier d'ordinateurs à
traiter ...

D'autre part, je n'arrive pas à automatiser ce remplacement parce que ces
DLL sont protégées par WFP.

En conclusion, je pense que je vais mettre à profit le week-end pour
lancer

un "spuninst" bien senti sur mes 1000 ordinateurs...

- Quelqu'un a-t-il rencontré les mêmes problèmes que moi (ou d'autres !!!)
?

- un "fix" pour ce patch est-il disponible ?
- Microsoft fournit-il du support sur ses patchs de sécurité ?

merci pour toute piste suggérée ...

--Richard.




Michel Derennes
Le #883453
Chez moi ce patch c'est pire certains PC sont hyper lent aux démarrage
obligé de supprimer le patch en mode sans échec !
J'ai également le même type de message : PlugPlayManager ! et aucune com de
Microsoft sur le Web !!!
A+

J'ai suis oblig
"Richard M." news:%
Bonjour,

Ce patch de sécurité me pose deux problèmes :

* à chaque démarrage des ordinateurs, il cause l'apparition dans le log
système de mes machines 5 évenements du genre
Evenement 256, source : PlugPlayManager,
Description : Temps dépassé à l'envoi de la notification d'un changement
d'interface de périphérique à la fenêtre de ""
C'est gênant parce que cela pollue le log. Et cela laisse un mauvais
sentiment..

* Plus grave : Aucun des fichiers EMF (métafichiers créés à l'aide
d'Illustrator) ne s'affichent plus.
Le problème, c'est que du coup, dans les documents comportant l'en-tête de
la société, le logo et le nom de la compagnie ne s'affiche plus !
Cela touche les modèles de document de Word, mais également les documents
existants.
C'est assez intenable.

En bootant sous la console de récupération et en restaurant les fichiers
sauvegardés "mf3216.dll" et "gdi32.dll", le problème des EMF est résolu.

Cela serait une solution, sauf que j'ai un bon millier d'ordinateurs à
traiter ...

D'autre part, je n'arrive pas à automatiser ce remplacement parce que ces
DLL sont protégées par WFP.

En conclusion, je pense que je vais mettre à profit le week-end pour
lancer

un "spuninst" bien senti sur mes 1000 ordinateurs...

- Quelqu'un a-t-il rencontré les mêmes problèmes que moi (ou d'autres !!!)
?

- un "fix" pour ce patch est-il disponible ?
- Microsoft fournit-il du support sur ses patchs de sécurité ?

merci pour toute piste suggérée ...

--Richard.




Olivier Pont [MS]
Le #883239
Bonjour,

pour SSL :
regsvr32 schannel.dll
regsvr32 rsabase.dll
regsvr32 rsaenh.dll

devrait régler le problème.

hth
Olivier Pont

"Clive Lumb" de news:%23EN$
Il parait qu'il casse aussi l'encryption SSL en le mettant à 0bit.
Des temoignages ?

"Richard M." news:%
Bonjour,

Ce patch de sécurité me pose deux problèmes :

* à chaque démarrage des ordinateurs, il cause l'apparition dans le log
système de mes machines 5 évenements du genre
Evenement 256, source : PlugPlayManager,
Description : Temps dépassé à l'envoi de la notification d'un changement
d'interface de périphérique à la fenêtre de ""
C'est gênant parce que cela pollue le log. Et cela laisse un mauvais
sentiment..

* Plus grave : Aucun des fichiers EMF (métafichiers créés à l'aide
d'Illustrator) ne s'affichent plus.
Le problème, c'est que du coup, dans les documents comportant l'en-tête
de


la société, le logo et le nom de la compagnie ne s'affiche plus !
Cela touche les modèles de document de Word, mais également les
documents


existants.
C'est assez intenable.

En bootant sous la console de récupération et en restaurant les
fichiers


sauvegardés "mf3216.dll" et "gdi32.dll", le problème des EMF est résolu.

Cela serait une solution, sauf que j'ai un bon millier d'ordinateurs à
traiter ...

D'autre part, je n'arrive pas à automatiser ce remplacement parce que
ces


DLL sont protégées par WFP.

En conclusion, je pense que je vais mettre à profit le week-end pour
lancer

un "spuninst" bien senti sur mes 1000 ordinateurs...

- Quelqu'un a-t-il rencontré les mêmes problèmes que moi (ou d'autres
!!!)


?
- un "fix" pour ce patch est-il disponible ?
- Microsoft fournit-il du support sur ses patchs de sécurité ?

merci pour toute piste suggérée ...

--Richard.








Clive Lumb
Le #883237
Merci !

"Olivier Pont [MS]" de news:
Bonjour,

pour SSL :
regsvr32 schannel.dll
regsvr32 rsabase.dll
regsvr32 rsaenh.dll

devrait régler le problème.

hth
Olivier Pont

"Clive Lumb" de news:%23EN$
Il parait qu'il casse aussi l'encryption SSL en le mettant à 0bit.
Des temoignages ?

"Richard M." news:%
Bonjour,

Ce patch de sécurité me pose deux problèmes :

* à chaque démarrage des ordinateurs, il cause l'apparition dans le
log



système de mes machines 5 évenements du genre
Evenement 256, source : PlugPlayManager,
Description : Temps dépassé à l'envoi de la notification d'un
changement



d'interface de périphérique à la fenêtre de ""
C'est gênant parce que cela pollue le log. Et cela laisse un mauvais
sentiment..

* Plus grave : Aucun des fichiers EMF (métafichiers créés à l'aide
d'Illustrator) ne s'affichent plus.
Le problème, c'est que du coup, dans les documents comportant
l'en-tête



de
la société, le logo et le nom de la compagnie ne s'affiche plus !
Cela touche les modèles de document de Word, mais également les
documents


existants.
C'est assez intenable.

En bootant sous la console de récupération et en restaurant les
fichiers


sauvegardés "mf3216.dll" et "gdi32.dll", le problème des EMF est
résolu.




Cela serait une solution, sauf que j'ai un bon millier d'ordinateurs
à



traiter ...

D'autre part, je n'arrive pas à automatiser ce remplacement parce que
ces


DLL sont protégées par WFP.

En conclusion, je pense que je vais mettre à profit le week-end pour
lancer

un "spuninst" bien senti sur mes 1000 ordinateurs...

- Quelqu'un a-t-il rencontré les mêmes problèmes que moi (ou d'autres
!!!)


?
- un "fix" pour ce patch est-il disponible ?
- Microsoft fournit-il du support sur ses patchs de sécurité ?

merci pour toute piste suggérée ...

--Richard.












Clive Lumb
Le #886488
Je n'avais pas commencé le "deployment" en masse quand j'ai vu ce problème,
seulement 3 postes: 2 AMD et 1 Intel.
Mais il n'y a que le poste avec processeur Intel qui pose des problèmes
(SSL).
Coincidence ?

Clive

"Richard M." news:%
Bonjour,

Ce patch de sécurité me pose deux problèmes :

* à chaque démarrage des ordinateurs, il cause l'apparition dans le log
système de mes machines 5 évenements du genre
Evenement 256, source : PlugPlayManager,
Description : Temps dépassé à l'envoi de la notification d'un changement
d'interface de périphérique à la fenêtre de ""
C'est gênant parce que cela pollue le log. Et cela laisse un mauvais
sentiment..

* Plus grave : Aucun des fichiers EMF (métafichiers créés à l'aide
d'Illustrator) ne s'affichent plus.
Le problème, c'est que du coup, dans les documents comportant l'en-tête de
la société, le logo et le nom de la compagnie ne s'affiche plus !
Cela touche les modèles de document de Word, mais également les documents
existants.
C'est assez intenable.

En bootant sous la console de récupération et en restaurant les fichiers
sauvegardés "mf3216.dll" et "gdi32.dll", le problème des EMF est résolu.

Cela serait une solution, sauf que j'ai un bon millier d'ordinateurs à
traiter ...

D'autre part, je n'arrive pas à automatiser ce remplacement parce que ces
DLL sont protégées par WFP.

En conclusion, je pense que je vais mettre à profit le week-end pour
lancer

un "spuninst" bien senti sur mes 1000 ordinateurs...

- Quelqu'un a-t-il rencontré les mêmes problèmes que moi (ou d'autres !!!)
?

- un "fix" pour ce patch est-il disponible ?
- Microsoft fournit-il du support sur ses patchs de sécurité ?

merci pour toute piste suggérée ...

--Richard.




Richard M.
Le #884242
"Clive Lumb"
Je n'avais pas commencé le "deployment" en masse quand j'ai vu ce
problème,

seulement 3 postes: 2 AMD et 1 Intel.
Mais il n'y a que le poste avec processeur Intel qui pose des problèmes
(SSL).
Coincidence ?

Clive


La taille de l'échantillon est trop restreinte afin de pouvoir tirer des
conclusions.

Je sais que ce problème peut arriver, mais sur mon échantillon (>900 PC à
processeur Intel), le problème ne m'est pas encore remonté (et j'ai fait des
sondages...)
Je crois plutôt à un combinaison vis-à-vis de la version de l'OS et de la
version d'IE. (Moi, je traine pour quelques semaines encore du vieux IE5.5
SP2)

--.

Richard M.
Le #884061
"Michel Derennes"
Chez moi ce patch c'est pire certains PC sont hyper lent aux démarrage
obligé de supprimer le patch en mode sans échec !


Ouais, je connais. Mais je ne l'ai jamais vu en personne.

Il y a également de beaux 'stop 1E'.
Probablement lié à des drivers trop vieux.

Par exemple, les pilotes "SoundMAx integrated Digital Audio" des Dell
GX-150+
(dans ce cas cela plante dans smwdm.sys)

Il y a aussi (parfois) des problèmes avec certains pilotes de controleur
RAID Compaq "SmartArray" (SA4200).
Là, c'est plus compliqué, parce que cela touche potentiellement des serveurs
de production.
Il va falloir faire très attention...

J'ai également le même type de message : PlugPlayManager ! et aucune com
de

Microsoft sur le Web !!!
A+


Oui. J'aimerai bien avoir au moins des articles de KB pour faire le point
sur les problèmes.

J'ai appelé le support de MS, mais il faut avoir un contrat de support (un
machin qui commence par un code 0066....moi, sur le coup, j'aurai bien
rajouté un 6 en plus :-)).

L'ironie, c'est que le gars, au demeurant sympatique, m'a renvoyé sur les
newsgroup. Le problème, c'est que le patch est trop récent pour trouver
beaucoup d'info dans les newsgroup.

Le problème c'est qu'il faudrait déjà faire remonter les problèmes sur
Microsoft.

Ce genre de problème sur un patch que l'on *doit* déployer en urgence est
mortel.

L'alternative est la suivante :
- soit on patche mais on compromet de manière certaine l'activité
commerciale de la boite,
- soit on ne patche pas et l'on se met à la merci (éventuelle) des
script-kidies qui vont sauter sur les "exploits" ou "proof of concept" des
vulnérabilités nouvellements révélées.

Dans le temps, on avait plein de patches. On patchait toutes les 5 minutes,
mais au moins *un* patch comblait *un* trou.
Là, je voudrai bien pouvoir courrir le risque de patcher tout sauf la
vulnérabilité "EMF". (C'est filtrable au niveau des passerelles
messagerie/internet, au moins temporairement.)
Le problème, c'est que patch MS04-011 est "multi-fonction" et monolithique.

Peut-être faudrait-il que MS prenne ce gerne de considération en compte ???

--Richard.

Eric PERROMAT
Le #889788
Bonjour
Pour ceux qui avait eu un probleme avec ce fameux patch voici une info
apparement le patch a été remis à jour hier ou avant hier
http://support.microsoft.com/?kbidƒ5732

--
Cordialement
Eric
Visitez mon site :
http://pameri.chez.tiscali.fr

*** Répondre au Newsgroup, Merci ***
"Richard M." news:

"Michel Derennes"
Chez moi ce patch c'est pire certains PC sont hyper lent aux démarrage
obligé de supprimer le patch en mode sans échec !


Ouais, je connais. Mais je ne l'ai jamais vu en personne.

Il y a également de beaux 'stop 1E'.
Probablement lié à des drivers trop vieux.

Par exemple, les pilotes "SoundMAx integrated Digital Audio" des Dell
GX-150+
(dans ce cas cela plante dans smwdm.sys)

Il y a aussi (parfois) des problèmes avec certains pilotes de controleur
RAID Compaq "SmartArray" (SA4200).
Là, c'est plus compliqué, parce que cela touche potentiellement des
serveurs

de production.
Il va falloir faire très attention...

J'ai également le même type de message : PlugPlayManager ! et aucune com
de

Microsoft sur le Web !!!
A+


Oui. J'aimerai bien avoir au moins des articles de KB pour faire le point
sur les problèmes.

J'ai appelé le support de MS, mais il faut avoir un contrat de support (un
machin qui commence par un code 0066....moi, sur le coup, j'aurai bien
rajouté un 6 en plus :-)).

L'ironie, c'est que le gars, au demeurant sympatique, m'a renvoyé sur les
newsgroup. Le problème, c'est que le patch est trop récent pour trouver
beaucoup d'info dans les newsgroup.

Le problème c'est qu'il faudrait déjà faire remonter les problèmes sur
Microsoft.

Ce genre de problème sur un patch que l'on *doit* déployer en urgence est
mortel.

L'alternative est la suivante :
- soit on patche mais on compromet de manière certaine l'activité
commerciale de la boite,
- soit on ne patche pas et l'on se met à la merci (éventuelle) des
script-kidies qui vont sauter sur les "exploits" ou "proof of concept" des
vulnérabilités nouvellements révélées.

Dans le temps, on avait plein de patches. On patchait toutes les 5
minutes,

mais au moins *un* patch comblait *un* trou.
Là, je voudrai bien pouvoir courrir le risque de patcher tout sauf la
vulnérabilité "EMF". (C'est filtrable au niveau des passerelles
messagerie/internet, au moins temporairement.)
Le problème, c'est que patch MS04-011 est "multi-fonction" et
monolithique.


Peut-être faudrait-il que MS prenne ce gerne de considération en compte
???


--Richard.





Christophe FOURTEAU
Le #891571

J'ai également le même type de message : PlugPlayManager ! et aucune
com



de
Microsoft sur le Web !!!
A+






J' ai trouvé cette manip sur un autre forum :
http://www.tek-tips.com/gviewthread.cfm/pid/616/qid/825923

Je viens de faire la modification et maintenant je n' ai plus de warning
pluplaymanager.

Christophe



Publicité
Poster une réponse
Anonyme