Pb acces win98 et TSE suite

Le
Pierre AA
Bonjour à toutes et tous,

Je rencontre le même pb que décrit plus bas.
J'ai lu attentivement tous les fils.
Ma config, SBS2003 + TSE2003
Les postes qui posent pb sont également des win98, pas de pb sous xp/2000
Sur certains postes, ça se débloque tout seul. au bout d'un certain temps
!
Pas de pb de DNS non plus, d'ailleurs j'attaque mon TSE par son IP.

J'ai testé sur un poste qui pose pb et je pouvais par contre accéder à mon
SBS avec le client bureau à distance.
Je vais essayer ce matin la solution de l'ip dans le hosts et je vous tiens
au courant.
C'est bien louche quand même ce problème

AU cas ou Eric poserait la question, pas de message d'erreur dans
l'observateur d'ev du TSE, ou DNS de mon SBS2003.

Bien sur si vous avez une explication et une solution je suis preneur !

Bonne journée à toutes et tous

Pierre.
Vos réponses
Trier par : date / pertinence
GG [MVP]
Le #85554
Bonjour,

Ma config, SBS2003 + TSE2003


Installer netmon sur les deux serveurs et capturer les trames au
moment ou votre Windows 98 essaie une connexion TSE et
montrez-nous ces trames.
Si vous avez des difficultés pour netmon :
http://gilsga.mvps.org/win2ksrv/netmon/index.html

Pour Windows 98 vous êtes bien sûr de l'avoir correctement
intégrer au domaine ? Cette station a un PTR dans la zone
reverse DNS ? le cryptage SMB ?

En RWW de SBS cela ne fonctionne pas de la même manière
c'est l'active-X qui réalise le pont RDP-3389 entre SBS et TSE,
donc dans ces conditions cela va fonctionner.

--
Cordialement.
GG.
http://sbsfr.free.fr/

Pierre AA
Le #85553

Pour Windows 98 vous êtes bien sûr de l'avoir correctement
intégrer au domaine ? Cette station a un PTR dans la zone
reverse DNS ? le cryptage SMB ?

En RWW de SBS cela ne fonctionne pas de la même manière
c'est l'active-X qui réalise le pont RDP-3389 entre SBS et TSE,
donc dans ces conditions cela va fonctionner.



GG bonjour,
Comme bien souvent tu as les bonnes pistes
Je pense que l'info va interresser...

Les PC ont bien été integré au domaine
Les indications données dans les fils plus bas ont été inéficaces: (modif du
hosts, etc..)

MAIS:
Tu m'indiques "cette station a un PTR dans le reverse DNS ?..."
Je ne sais pas trop ce que c'est le reverse DNS mais je me doute un peu...on
utilise l'IP pour avoir le nom de la machine et pas l'inverse?
Au niveau du DNS dans la zone de recherche directe, au niveau de mon nom de
domaine pas de trace des PC win98...
J'ai donc ajouté, et si possible GG peux tu m'indiquer si la manip décrite
plus bas était la bonne, les PC avec leur adresse IP.
Ensuite le PC a pu se connecter au TSE. Sur le deuxième PC en arrivant
dessus la connexion TSE se refaisait sans qu'au j'ai ajouté le PC dans le
DNS.... ça par contre mystère.

J'ai donc ajouté dans mon DNS 3 bécanes et 2 autres non pour voir si ça se
reproduit uniquement sur celles qui ne sont pas enregistrées dans le dns.

Sinon, voici comment j'ai procéder dans le DNS

Dans la zone de recherche directe (et pas zone de recherche inversé) j'ai
fais un clic droit sur le nom de domaine puis "Nouvel hote (A)..."
J'ai saisi le nom du PC, l'adresse IP, je n'ai pas coché les 2 cases en
dessous "Créer un pointeur.." et "Autoriser tout utilisateur..."

Est-ce la bonne méthode ?

Et dans Zone de recherche inversé je n'ai rien.

Merci d'avance GG (et les autres ! ) pour tes éclairages et surtout c'est
peut être LA solution, de fait si le TSE utilise le DNS pour converser avec
le poste win98....

GG [MVP]
Le #85552
Bonjour,

Au niveau du DNS dans la zone de recherche directe, au niveau de mon nom
de domaine pas de trace des PC win98...


Tout est là.
Si pas de trace dans le DNS de AD SBS, pas la peine de chercher
plus loin, le reste doit aussi poser des problèmes.

J'ai donc ajouté, et si possible GG peux tu m'indiquer si la manip décrite
plus bas était la bonne, les PC avec leur adresse IP.


Non pas la bonne, le DHCP doit faire le boulot, surtout pas l'admin a la
mano.

Ensuite le PC a pu se connecter au TSE.


Et bien voila une bonne explication.

Sur le deuxième PC en arrivant dessus la connexion TSE se refaisait sans
qu'au j'ai ajouté le PC dans le DNS.... ça par contre mystère.


Il n'y a pas de mystere en informatique, encore une fois avec les traces
de netmon vous allez pouvoir surement visualiser d'ou ce PC récupere
sa résolution.

Sinon, voici comment j'ai procéder dans le DNS

Dans la zone de recherche directe (et pas zone de recherche inversé) j'ai
fais un clic droit sur le nom de domaine puis "Nouvel hote (A)..."
J'ai saisi le nom du PC, l'adresse IP, je n'ai pas coché les 2 cases en
dessous "Créer un pointeur.." et "Autoriser tout utilisateur..."

Est-ce la bonne méthode ?


Non ce n'est pas la bonne méthode, laisser faire le serveur DHCP il
fera cela correctement sans bidouiller, et bien sur le serveur DHCP
de SBS. :-)

Et dans Zone de recherche inversé je n'ai rien.


Au pire, il faut rajouter le PTR de la station mais là aussi cela
reste de la bidouille et sur un reseau comme SBS je déconseille
comme d'habitude. SBS est encore et toujours un tout en un et
on doit exploiter tous les composants qu'il offre pour que cela se
passe correctement, autrement galère !!!

Mais cela est valable pour tous, je le dis et redis si vous êtes
obligés de modifier le fichier hosts. pour que vos Windows 98
puissent fonctionner en TSE il y a malaise autour du DNS, mais
surtout pas autour de TSE.

--
Cordialement.
GG.
http://sbsfr.free.fr/

Pierre AA
Le #85551

Mais cela est valable pour tous, je le dis et redis si vous êtes
obligés de modifier le fichier hosts. pour que vos Windows 98
puissent fonctionner en TSE il y a malaise autour du DNS, mais
surtout pas autour de TSE.

--
Cordialement.
GG.
http://sbsfr.free.fr/



Entièrement d'accord avec, résoudre avec le hosts pour moi c'est de la
bidouille.
De fait, pas de trace de pb dans l'observateur d'eve du TSE, le pb est donc
ailleurs.
Pour le DHCP, je ne l'utilise pas.... La config était d'origine avec des ip
fixes donc j'ai laissé...
Voilà pourquoi je n'avais rien et surtout pourquoi j'ai ajouté à la main....

Donc, pas de dhcp donc bien obligé de faire à la main...
Et pour les périphériques du genre imprimante qui ont une ip fixe, alors
comment les ajouter au dns puisque c'est pas le dhcp qui va le faire...

Dans ma zone de recherche inversé, je n'ai rien du tout, pas de zone, mais
avant d'en créer une je vais peut être me documenter...

GG [MVP]
Le #85549
Bonjour,

Pour le DHCP, je ne l'utilise pas.... La config était d'origine avec des
ip fixes donc j'ai laissé...
Voilà pourquoi je n'avais rien et surtout pourquoi j'ai ajouté à la
main....

Donc, pas de dhcp donc bien obligé de faire à la main...
Et pour les périphériques du genre imprimante qui ont une ip fixe, alors
comment les ajouter au dns puisque c'est pas le dhcp qui va le faire...

Dans ma zone de recherche inversé, je n'ai rien du tout, pas de zone, mais
avant d'en créer une je vais peut être me documenter...


Au lieu de toucher au DNS je vous conseille de mettre tout votre réseau
en DHCP et de laisser le serveur DHCP dialoguer avec le DNS aucun
soucis il sait faire et bien que vous et moi, vous allez vous ennuyer la
vie pour rien, surtout sur un SBS. Simplement sur les clients il faut cocher
une case pour forcer l'enregistrement au moment de la récupération de
l'adresse IP dans le DNS et le tour est joué.

On n'est plus au XXe siècle pour s'ennuyer avec des IP fixe. :-)
Si vous avez besoin d'IP fixe vous passez par des réservations sur
adresse MAC par exemple pour le serveur TSE et imprimantes ou
autres et le tour est joué.
--
Cordialement.
GG.
http://sbsfr.free.fr/

Pierre AA
Le #85546
Donc, pour ceux qui ont toujours le problème...

[GG] j'ai pas encore mis en place le dhcp... mais je vais le faire !

Ce matin, même pb sur un poste win98 qui refonctionnait hier suite à l'ajout
manuel du dit poste dans le dns du sbs2003.

Alors, ce matin j'ai vidé le dossier cache du client tse.
Ensuite j'ai testé en relançant le client tse directement sur programme
mstsc (avant raccourci vers le fichier enregistré)
cad que j'avais fait une config et enregistré la config
J'ai utilisé le nom de mon serveur et pas l'ip

Ca fonctionne... je n'ai fait que sur 1 poste pour isoler la "solution"

De toute façon ce qui est quand même très étrange c'est que c'est arrivé à
plusieurs à peu près en même temps... si on lit le fil plus bas plusieurs
ont rencontré ce pb de connexion de poste win98 à TSE, ce n'est quand même
pas un heureux hasard....
Publicité
Poster une réponse
Anonyme