Pb affichage des champs de la table sélectionnée lors de la création d'une requête ou d'un formulaire à l'aide de l'assistant.

Le
frcuma
Bonjour,


J'utilise une version Office XP Professionnal multipostes (install
anglais au dbut + franais ensuite)


Lors de la cration d'un formulaire l'aide de l'assistant voici la
faon dont les utilisateurs procdent


1 - Depuis la page d'accueil d'Access, double-cliquer sur Crer un
formulaire l'aide de l'assistant ou aller dans le menu Insertion >
Formulaire > Assistant Formulaire.
2 - Une fentre s'ouvre.
3 - Dans le menu droulant, slectionner la table voulue ici Tables :

exTableClient.


4 - Les champs disponibles peuvent tre slectionns un par un en
cliquant sur le bouton > ou tous ensemble en cliquant sur le bouton >>.

Nous avons besoin de tous les champs ; cliquer sur >>. Cliquer sur
Suivant.


Le problme c'est que l'tape 4 ne fonctionne pasla liste des
champs reste vide
autre remarque : les boutons NEXT et CANCEL sont en anglais


Le pb se produit galement lors de la cration de requetes ou
d'tats l'aide de l'assistant


Avez vous connaissances de tels pb, comment y remdier C'est
surement un bug de Access car cela se produit sur tous les postes o
cette version est installe.
Merci pour votre contribution (je reposte le message une nouvelle fois
car pas de rponse pour l'instant).
Vos réponses
Trier par : date / pertinence
Dédé
Le #6008971
Bonjour,

J'ai le même problème.... avec Access 2003. Cela n'est pas du (à priori)
directement à Access mais à une mise à jour de Windows qui aurait tout
changé (d'après les dires d'un collègue). j'ai essayé de désintaller
quelques mises à jour de Windows, mais tellement nombreuses, j'ai abandonné,
et je me tourne désormais vers Tonton Bill afin qu'il me trouve la solution
(après tout, c'est pas nous qui avons fichu ce binz').

Dédé.

"frcuma"
Bonjour,


J'utilise une version Office XP Professionnal multipostes (install
anglais au début + français ensuite)


Lors de la création d'un formulaire à l'aide de l'assistant voici la
façon dont les utilisateurs procédent...


1 - Depuis la page d'accueil d'Access, double-cliquer sur Créer un
formulaire à l'aide de l'assistant ou aller dans le menu Insertion >
Formulaire > Assistant Formulaire.
2 - Une fenêtre s'ouvre.
3 - Dans le menu déroulant, sélectionner la table voulue ici Tables :

exTableClient.


4 - Les champs disponibles peuvent être sélectionnés un par un en
cliquant sur le bouton > ou tous ensemble en cliquant sur le bouton >>.

Nous avons besoin de tous les champs ; cliquer sur >>. Cliquer sur
Suivant.


Le problème c'est que l'étape 4 ne fonctionne pas...la liste des
champs reste vide
autre remarque : les boutons NEXT et CANCEL sont en anglais...


Le pb se produit également lors de la création de requetes ou
d'états à l'aide de l'assistant...


Avez vous connaissances de tels pb, comment y remédier ... C'est
surement un bug de Access car cela se produit sur tous les postes où
cette version est installée.
Merci pour votre contribution (je reposte le message une nouvelle fois
car pas de réponse pour l'instant).
frcuma
Le #6008781
J'ai le pb sur différents postes aussi bien en xp que sous win 98, le
pb vient donc de la suite Office Xp (multipostes) installée ...
concernat les MAJ , je pense avoir fait le tour de la question, j'ai
déjà visité le site de microsoft office et ai normalement fait les
updates (egalement pour Windows)

En attendant vos réponses car mes collègues ne peuvent plus faire
évoluer leurs applis sous access
Publicité
Poster une réponse
Anonyme