Pb avec appli Access97, Access2000

Le
Christian GELINIER
Bonjour à tous,

J'ai une appli développée sous Access97 et Access2000 que j'exécute dans
l'environnement Access, sans runtime.
A partir d'un formulaire, je lance un état. De temps en temps, après avoir
fermé l'état puis le formulaire d'appel de l'état je suis "jeté" d'Access.
Access se ferme de façon aléatoire sans aucun message d'erreur.

Quelqu'un a t'il déjà rencontré de genre de problème ? Quelle explication
peut-on donner à ce phénomène ?

Merci d'avance

Christian GELINIER
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pierre CFI [mvp]
Le #5060911
bonjour
tu devrais compiler ton code et compacter ta base, déjà pour voir

--
Pierre CFI
MVP Microsoft Access
Mail : http://cerbermail.com/?z0SN8cN53B

Site pour bien commencer
http://users.skynet.be/mpfa/
Site perso
http://access.cfi.free.fr
"Christian GELINIER"
Bonjour à tous,

J'ai une appli développée sous Access97 et Access2000 que j'exécute dans
l'environnement Access, sans runtime.
A partir d'un formulaire, je lance un état. De temps en temps, après avoir
fermé l'état puis le formulaire d'appel de l'état je suis "jeté" d'Access.
Access se ferme de façon aléatoire sans aucun message d'erreur.

Quelqu'un a t'il déjà rencontré de genre de problème ? Quelle explication
peut-on donner à ce phénomène ?

Merci d'avance

Christian GELINIER




Christian GELINIER
Le #5060771
Bonjour,

Ma base est testée, une fois compilée et compactée.
Merci.

Christian


"Pierre CFI [mvp]" news:
bonjour
tu devrais compiler ton code et compacter ta base, déjà pour voir

--
Pierre CFI
MVP Microsoft Access
Mail : http://cerbermail.com/?z0SN8cN53B

Site pour bien commencer
http://users.skynet.be/mpfa/
Site perso
http://access.cfi.free.fr
"Christian GELINIER" message de news:

Bonjour à tous,

J'ai une appli développée sous Access97 et Access2000 que j'exécute dans
l'environnement Access, sans runtime.
A partir d'un formulaire, je lance un état. De temps en temps, après
avoir


fermé l'état puis le formulaire d'appel de l'état je suis "jeté"
d'Access.


Access se ferme de façon aléatoire sans aucun message d'erreur.

Quelqu'un a t'il déjà rencontré de genre de problème ? Quelle
explication


peut-on donner à ce phénomène ?

Merci d'avance

Christian GELINIER








Publicité
Poster une réponse
Anonyme