Pb avec périphérique depuis installation carte ethernet

Le
Tophe
Bonjour,
depuis que j'ai installé une carte ethernet pour ma connexion haut débit,
windows m'affiche des messages d'erreurs chaque fois que j'ouvre un
périphérique (lecteur cd, disquette, app. photo) du type "Windows ne peux pes
lire à partir de ce disque..peut être plein ou protégé.." Ce n'est pas le
cas, dans l'utilitaire dignostic, windows m'indique que tout fonctionne, que
je n'ai pas de problème de matériel. Quelqu'un peux t'il me renseigner?
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Marc\(Jura\)
Le #1015242
Meilleurs Salutations a Tous

dans son message "news:"

l'Honorable < Tophe >
a déclaré

Bonjour,
depuis que j'ai installé une carte ethernet pour ma connexion haut
débit, windows m'affiche des messages d'erreurs chaque fois que
j'ouvre un périphérique (lecteur cd, disquette, app. photo) du type
"Windows ne peux pes lire à partir de ce disque..peut être plein ou
protégé.." Ce n'est pas le cas, dans l'utilitaire dignostic, windows
m'indique que tout fonctionne, que je n'ai pas de problème de
matériel. Quelqu'un peux t'il me renseigner?


si vous etes sur que ces problèmes sont liés a l'installlation de votre
carte vous pouvez essayer ceci

avant avec éverest idéntifier précisemment votre carte et aller chercher les
derniers drivers la concernant
1)) enlever physiquement la carte
2)) redémarrer
3)) si vous avez installé un logiciel pour la carte (rare mais possible)
désinstaller le
4)) gestionnaire de périphs, afficher les fichiers cachés, dans carte réseau
s'il reste des occurences concernant cette cartes supprimer les
5)) arret du pc et remettre votre carte, si possible dans un autre
emplacement Pci
6)) rédémarrer et installer votre carte avec les derniers pilotes

--
Cordiales Salutations
JMM
ldrZl-dr.com (Z comme @)
http://perso.wanadoo.fr/ldr/liens2.htm
(Ma sélection de Tutoriaux) -- http://www.l-dr.com/tutoriaux.htm --
(Ma sélection de logiciels) -- http://www.l-dr.com/ftp1.htm --

Tophe
Le #1015056
Bonjour,
merci pour votre réponse, j'ai suivi les démarches que vous me proposiez
mais mon problème n'est pas résolu,
Peut être n'est il pas liè à la carte ethernet mais je ne comprends pas ce
qui pourrait faire que mes autres périphériques ne sont plus accessibles!
Avant de partir 15 jours, j'ai installé cette carte et tout fonctionnaait:
cd, graveur, usb... puis au redémarage après ces 15 jours d'interuption,
windows me dit qu'il n'y à pas de disque dans le lecteur, ou qu'il ne peut
pas le lire ou que le volume n'est pas formater, voyez vous une cause à ce pb
ou bien une solution? par avance merci !


Meilleurs Salutations a Tous

dans son message "news:"

l'Honorable < Tophe >
a déclaré

Bonjour,
depuis que j'ai installé une carte ethernet pour ma connexion haut
débit, windows m'affiche des messages d'erreurs chaque fois que
j'ouvre un périphérique (lecteur cd, disquette, app. photo) du type
"Windows ne peux pes lire à partir de ce disque..peut être plein ou
protégé.." Ce n'est pas le cas, dans l'utilitaire dignostic, windows
m'indique que tout fonctionne, que je n'ai pas de problème de
matériel. Quelqu'un peux t'il me renseigner?


si vous etes sur que ces problèmes sont liés a l'installlation de votre
carte vous pouvez essayer ceci

avant avec éverest idéntifier précisemment votre carte et aller chercher les
derniers drivers la concernant
1)) enlever physiquement la carte
2)) redémarrer
3)) si vous avez installé un logiciel pour la carte (rare mais possible)
désinstaller le
4)) gestionnaire de périphs, afficher les fichiers cachés, dans carte réseau
s'il reste des occurences concernant cette cartes supprimer les
5)) arret du pc et remettre votre carte, si possible dans un autre
emplacement Pci
6)) rédémarrer et installer votre carte avec les derniers pilotes

--
Cordiales Salutations
JMM
ldrZl-dr.com (Z comme @)
http://perso.wanadoo.fr/ldr/liens2.htm
(Ma sélection de Tutoriaux) -- http://www.l-dr.com/tutoriaux.htm --
(Ma sélection de logiciels) -- http://www.l-dr.com/ftp1.htm --






Jean-Marc\(Jura\)
Le #1015053
Meilleurs Salutations a Tous

dans son message "news:"

l'Honorable < Tophe >
a déclaré avec son talent et sa fougue habituel(s):

Bonjour,
merci pour votre réponse, j'ai suivi les démarches que vous me
proposiez mais mon problème n'est pas résolu,
Peut être n'est il pas liè à la carte ethernet mais je ne comprends
pas ce qui pourrait faire que mes autres périphériques ne sont plus
accessibles! Avant de partir 15 jours, j'ai installé cette carte et
tout fonctionnaait: cd, graveur, usb... puis au redémarage après ces
15 jours d'interuption, windows me dit qu'il n'y à pas de disque dans
le lecteur, ou qu'il ne peut pas le lire ou que le volume n'est pas
formater, voyez vous une cause à ce pb ou bien une solution? par
avance merci !



cela concerne quel périphérique exactement ?

quel est pour chaque le problème exact

aviez vous débrancher du secteur votre pc ??

une piste a essayer

arrêter votre pc, débrancher physiquement tout les périphériques de votre pc
(imprimante, scanner, modem........) ainsi que la prise électrique, puis
maintenez l'appui pendant une dizaine de seconde sur le bouton de démarrage,
rebrancher et redémarrer, tester.

--
Cordiales Salutations
JMM
ldrZl-dr.com (Z comme @)
http://perso.wanadoo.fr/ldr/liens2.htm
(Ma sélection de Tutoriaux) -- http://www.l-dr.com/tutoriaux.htm --
(Ma sélection de logiciels) -- http://www.l-dr.com/ftp1.htm --

Tophe
Le #1015052
Cela concerne le lecteur DVD : "veuillez inserer un disque"
le graveur : "Windows ne peut pes
lire à partir de ce disque..peut être plein ou protégé.."
lors du branchement de l'appareil photo en mode lecture rien ne se passe, et
quand je vais dans le poste de travail et que je clique sur "F" correspondant
à mon appareil, le message "disque non formaté" apparait.
Pourtant dans le gestionnaire de périph. windows me dit que tout fonctionne
correctement!

merci de votre aide



Meilleurs Salutations a Tous

dans son message "news:"

l'Honorable < Tophe >
a déclaré avec son talent et sa fougue habituel(s):

Bonjour,
merci pour votre réponse, j'ai suivi les démarches que vous me
proposiez mais mon problème n'est pas résolu,
Peut être n'est il pas liè à la carte ethernet mais je ne comprends
pas ce qui pourrait faire que mes autres périphériques ne sont plus
accessibles! Avant de partir 15 jours, j'ai installé cette carte et
tout fonctionnaait: cd, graveur, usb... puis au redémarage après ces
15 jours d'interuption, windows me dit qu'il n'y à pas de disque dans
le lecteur, ou qu'il ne peut pas le lire ou que le volume n'est pas
formater, voyez vous une cause à ce pb ou bien une solution? par
avance merci !



cela concerne quel périphérique exactement ?

quel est pour chaque le problème exact

aviez vous débrancher du secteur votre pc ??

une piste a essayer

arrêter votre pc, débrancher physiquement tout les périphériques de votre pc
(imprimante, scanner, modem........) ainsi que la prise électrique, puis
maintenez l'appui pendant une dizaine de seconde sur le bouton de démarrage,
rebrancher et redémarrer, tester.

--
Cordiales Salutations
JMM
ldrZl-dr.com (Z comme @)
http://perso.wanadoo.fr/ldr/liens2.htm
(Ma sélection de Tutoriaux) -- http://www.l-dr.com/tutoriaux.htm --
(Ma sélection de logiciels) -- http://www.l-dr.com/ftp1.htm --






Publicité
Poster une réponse
Anonyme