Pb avec le serveur de certificats

Le
Oriane
Salut,

Lorsque je veux accéder au répertoire virtuel correspondant à mon serveur de
certificats sur un Server 2003 (localhostcertsrv) avec SPS installé, et
bien on me dit "erreur 404". Je pense que SPS peut être responsable de ce
petit désagrément, et vous ?

A+
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Stephane CORDONNIER [MVP]
Le #16834741
Il faut aller dans la console Sharepoint et exclure le répertoire CERTSRV de
la portée de Sharepoint (option Chemins d'accès gérés).

--
Stephane CORDONNIER
[Microsoft MVP - France]


"Oriane" news:%
Salut,

Lorsque je veux accéder au répertoire virtuel correspondant à mon serveur


de
certificats sur un Server 2003 (localhostcertsrv) avec SPS installé, et
bien on me dit "erreur 404". Je pense que SPS peut être responsable de ce
petit désagrément, et vous ?

A+



Renaud COMTE [MVP]
Le #16834611
Je viens en complément

SPS utilisant un filtre gérant tous les accés à son adresse web, il est
plutot conseillé de l'installer sur une autre adresse que le site localhost.

Vous risquez de nombreuses interférences entre vos applications et le
portail comme vous venez de le découvrir.

Renaud COMTE [MVP]
---------------------------------------------
[INFO] : Je me permet de rappeller l'importance de bien préciser la version
de SPS dans vos questions
cela eviterais des réponses erronées ou trompeuses comme récemment sur






la problématique de backup
Ca autoriserais aussi des tris plus efficaces via le moteur de recherche







Donc je vous propose donc de préfixer les posts via [SPS 2003] [SPS 2001]
[WSS]
Merci d'avance
http://www.clubSPS.org
http://spsclerics.europe.webmatrixhosting.net
---------------------------------------------
"Oriane" news:%
Salut,

Lorsque je veux accéder au répertoire virtuel correspondant à mon serveur


de
certificats sur un Server 2003 (localhostcertsrv) avec SPS installé, et
bien on me dit "erreur 404". Je pense que SPS peut être responsable de ce
petit désagrément, et vous ?

A+



Oriane
Le #16834571
Effectivement, en l'installant sur un autre site Web qui celui par défaut
(de SharePoint), ca marche.

Merci de vos réponses à toi et Stéphane.

"Renaud COMTE [MVP]" message de news:
| Je viens en complément
|
| SPS utilisant un filtre gérant tous les accés à son adresse web, il est
| plutot conseillé de l'installer sur une autre adresse que le site
localhost.
|
| Vous risquez de nombreuses interférences entre vos applications et le
| portail comme vous venez de le découvrir.
|
| Renaud COMTE [MVP]
| ---------------------------------------------
| [INFO] : Je me permet de rappeller l'importance de bien préciser la
version
| de SPS dans vos questions
| >>> cela eviterais des réponses erronées ou trompeuses comme récemment sur
| la problématique de backup
| >>> Ca autoriserais aussi des tris plus efficaces via le moteur de
recherche
|
| Donc je vous propose donc de préfixer les posts via [SPS 2003] [SPS 2001]
| [WSS]
| Merci d'avance
| http://www.clubSPS.org
| http://spsclerics.europe.webmatrixhosting.net
| ---------------------------------------------
| "Oriane" | news:%
| > Salut,
| >
| > Lorsque je veux accéder au répertoire virtuel correspondant à mon
serveur
| de
| > certificats sur un Server 2003 (localhostcertsrv) avec SPS installé, et
| > bien on me dit "erreur 404". Je pense que SPS peut être responsable de
ce
| > petit désagrément, et vous ?
| >
| > A+
| >
|
|
Publicité
Poster une réponse
Anonyme