Pb de choix des bac sur une imp réseau gérée par un serv 2000

Le
Grosse Patat
Bonjour.

Imprimante en réseau, sur un domaine et gérée par un serveur Win2000.
Imprimante = HP LASERJET 5000, avec bac 1 devant être ouvert pour un
chargement manuel de format A4, et bac 2 étant un tiroir contenant du format
A3. Voilà pour la conf.

Le pb : lorsque le bac 1 est ouvert avec un chargement de A4, même si les
utilisateurs précisent le format A3 depuis le bac 2 dans les paramètres de
l'imprimante avant de lancer l'impression, tout sort en A4 depuis le bac 1.
Pas de pb en revanche si le bac 1 est fermé.

Le pb est apparu depuis le changement récent de la carte réseau de
l'imprimante. Avant, on pouvait choisir l'impression en A3 et ça marchait
même si le bac 1 était ouvert avec du A4 chargé.

J'ai refait l'installation de l'imprimante avec les derniers drivers. J'ai
testé avec le PCL5e et le PCL6. J'ai testé depuis différents PCs clients sous
différents OS (W2k / XP / 98 / NT4) : toujours pareil.
J'ai testé l'installation en local puis redirection du port, pour que les
paramètres retenus soient bien ceux du PC : toujours pareil. Les utilisateurs
sont administrateurs de leurs PCs.

Depuis le serveur, ça marche sans pb.

Je sais qu'il y a un paramétrage pour ça, mais lequel ?

Merci d'avance pour votre aide.
Vos réponses
Trier par : date / pertinence
Commentaire sur un ordinateur 2000
Le #951080
Le pilote est un 5000 familie (ou series)
Vérifiez que le choix du model d'imprimant reste bien dans le windows (2000,
pour mon test)
Personnelement, j'ai pris le 5000 series PCL5e (pour citrix), et sur le
serveur d'imp le choix "5000N"
Le bouton "applique" ne semble pas voir la modification, et avec OK, cela ne
semble rien sauvegarder ; pour preuvre, en retournant dans la configuration,
la "5000" et activé et non pas la "5000n"
Problème que HP nie.
Info bis, dans le premier onglé, tu as en base, les options de base pour
définir les propriété d'impression ; mais la encore, si la gestion d'imp
n'est pas mémorisé, c'est pas mieux.
Seul solution trouver : retirer tous les pilotes du poste/serveur, relancer
et installe le pilote de la 5000 en premier.
Le problème semble etre une incopatibilité avec les pilotes DJ/BI/ou LJc ;
en gros, tous les pilote qui ne sont pas au format NT (series / familly)

J'ai pas d'autre info.
Publicité
Poster une réponse
Anonyme