Pb connexion avec modem de mon GSM

Le
JeanS
Bonjour,

Je n'arrive pas à me connecter avec mon Palm (Tungsten E) à mon FAI en
utilisant la fonction modem de mon portable (Mitsubishi m342i). J'obtiends
toujours le meme message d'erreur : "n° de
tel trop long ou avec des caractères incorrects. (0x1109)".

En revanche aucun pb de connexion entre mon palm et mon tel pour envoyer des
SMS ou pour composer un numéro de tel.

Une idée ?

Merci

Jean
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Patrick Vuichard
Le #8147111
JeanS a écrit, le 25/03/2005 12:09 :

Je n'arrive pas à me connecter avec mon Palm (Tungsten E) à mon FAI en
utilisant la fonction modem de mon portable (Mitsubishi m342i). J'obtiends
toujours le meme message d'erreur : "n° de
tel trop long ou avec des caractères incorrects. (0x1109)".



Essaie d'enlever la chaine d'init, pour voir...

--

Internet, newsgroups, e-mail => Netiquette
http://usenet-fr.news.eu.org/fr.usenet.reponses/usenet/netiquette.html
news:fr.bienvenue news:fr.bienvenue.questions
news:news.announce.newusers news:fr.usenet.reponses
JeanS
Le #8146861
J'ai essayé d'enlever la chaine d'init, ou de la modifier, mais ça ne change
rien, toujours le meme message d'erreur.
Par curiosité, j'ai essayé d'utiliser mon GSM comme modem avec mon PC
Portable, via le port infrarouge... et ça marche très bien.
Je suppose donc que le pb vient du module de communication du Palm OS



"Patrick Vuichard" news:

Essaie d'enlever la chaine d'init, pour voir...


scott
Le #8146841
JeanS a écrit :
J'ai essayé d'enlever la chaine d'init, ou de la modifier, mais ça ne change
rien, toujours le meme message d'erreur.
Par curiosité, j'ai essayé d'utiliser mon GSM comme modem avec mon PC
Portable, via le port infrarouge... et ça marche très bien.
Je suppose donc que le pb vient du module de communication du Palm OS




as-tu lu ça ?
http://kb.palmone.com/PalmEU_fr.html
Numéro de solution : 4207

et ça ?
http://www.palmone.com/us/support/downloads/phonelink.html

et ça ?
http://kb.palmone.com/PalmEU_fr.html
Numéro de solution : 7039

en espérant que ça aide un peu

scott
JeanS
Le #8664311
"scott" as-tu lu ça ?
http://kb.palmone.com/PalmEU_fr.html
Numéro de solution : 4207

et ça ?
http://www.palmone.com/us/support/downloads/phonelink.html

et ça ?
http://kb.palmone.com/PalmEU_fr.html
Numéro de solution : 7039



Oui, oui, j'ai consulté tout ça... mais les conseils valent pour les
téléphones répertoriés. Le mien ne l'étant pas, j'essaye avec la config
"modem gsm standard"... mais toujours le meme message d'erreur.


"Francois Le Gad"
Vois s'il y a quelque chose à ce sujet sur le site internet de ton
opérateur. J'ai trouvé chez Orange un kit qui configure le palm comme il
faut (pour connexions Orange GSM et GPRS).



Je suis chez Bouygues. La faq propose une config et une chaine d'init
générale (pas spécifique à un modèle de tel particulier)... mais ça ne
marche pas davantage : "n° de tel trop long ou avec des caractères
incorrects. (0x1109)"

En fait j'aimerais bien comprendre ce message. Visiblement la numérotation
ne se fait pas avec le module de communication, alors qu'elle fonctionne
très bien avec le numéroteur du Palm.

Merci pour votre aide

Jean
scott
Le #8664301
JeanS a écrit :
Oui, oui, j'ai consulté tout ça... mais les conseils valent pour les
téléphones répertoriés. Le mien ne l'étant pas, j'essaye avec la config
"modem gsm standard"... mais toujours le meme message d'erreur.



peut-être ne servira-ce à rien, mais je tente quand même...
[je n'ai pas de Palm T, ni de GSM donc merci de votre indulgence si mes
tentatives de solutions sont tout simplement stupides...]

-------------
*tentative 1*
-------------
toujours ici :
http://kb.palmone.com/PalmEU_fr.html
Numéro de solution : 4207

il est dit ceci :
"4# Appuyez maintenant sur la liste de sélection "Marque" et
sélectionnez la marque de votre téléphone portable (si elle ne figure
pas dans la liste, nous vous recommandons de sélectionner "Masqué". Dans
ce cas, la liste de sélection "Modèle" n'apparaîtra pas).
5# Appuyez sur la liste de sélection "Modèle" et sélectionnez le modèle
de votre téléphone portable (s'il n'apparaît pas dans la liste,
sélectionnez "Masqué")..."

en selectionnant "Masqué" au lieu de "modem gsm standard" ça ne change
rien ?

-------------
*tentative 2*
-------------
ton problème est discuté ici (pour un autre tél. mais avec le même
message d'erreur)
http://forum.palmattitude.org/viewtopic.php?t925

entre autres trucs interessants, il y est notamment dit, je cite :
- "A mon avis, tu repars de 0 avec notre dossier Palm et GSM..."
http://palmattitude.org/guides/netgsm/index.php
http://palmattitude.org/guides/GPRS/index.php


scott
JeanS
Le #8664291
"scott"
-------------
*tentative 1*
-------------
toujours ici :
http://kb.palmone.com/PalmEU_fr.html
Numéro de solution : 4207


en selectionnant "Masqué" au lieu de "modem gsm standard" ça ne change
rien ?



Ben non... j'ai essayé, et comme il est écrit plus bas : " Remarque: Si vous
choisissez l'option "Masqué" vous serez invité à mettre à jour Phone Link.
Vous ne pourrez pas continuer la configuration."
J'ai fait la mise à jour, qui ajoute les config pour quelques tél
supplémentaire, mais aucun Mitsubishi


-------------
*tentative 2*
-------------
ton problème est discuté ici (pour un autre tél. mais avec le même message
d'erreur)
http://forum.palmattitude.org/viewtopic.php?t925



Ca ressemble au même pb que le mien, mais la conclusion est que le tel ne
fonctionne pas comme modem. Moi je suis sûr qu'il fonctionne comme modem,
puisque ça marche très bien qd je l'utilise avec mon PC via la port IR.

entre autres trucs interessants, il y est notamment dit, je cite :
- "A mon avis, tu repars de 0 avec notre dossier Palm et GSM..."
http://palmattitude.org/guides/netgsm/index.php
http://palmattitude.org/guides/GPRS/index.php



Oui, j'ai déjà essayé ça... sans résultat.

Merci pour ton aide

Jean
Patrick Vuichard
Le #8664271
JeanS a écrit, le 01/04/2005 11:24 :

Oui, oui, j'ai consulté tout ça... mais les conseils valent pour les
téléphones répertoriés. Le mien ne l'étant pas, j'essaye avec la config
"modem gsm standard"... mais toujours le meme message d'erreur.



Bon, soyons clairs : indique exactement ta config réseau, numéro de tél,
script, chaine d'init, etc, qu'on voit ce qui ne va pas.

Je suis chez Bouygues. La faq propose une config et une chaine d'init
générale (pas spécifique à un modèle de tel particulier)... mais ça ne
marche pas davantage : "n° de tel trop long ou avec des caractères
incorrects. (0x1109)"



Et cette config marche avec ton PC ? Tu peux nous l'indiquer aussi ?

--

Internet, newsgroups, e-mail => Netiquette
http://usenet-fr.news.eu.org/fr.usenet.reponses/usenet/netiquette.html
news:fr.bienvenue news:fr.bienvenue.questions
news:news.announce.newusers news:fr.usenet.reponses
Publicité
Poster une réponse
Anonyme