Pb dans fichier .chm avec la partie Index

Le
Tonio
Bonjour,

J'ai cre un fichier *.chm avec Html Help workshop.
Celui-ci est correct (partie table des matires et index)
lorsque je lance directement le *.chm.
Quand je le l'utilise depuis Access 2002 avec la
touche 'F1', je retrouve ma partie table des matires, par
contre j'ai compltement perdu la partie Index qui est
remplac par l'index habituel d'Access.
Avez vous une ide?

Merci

  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Tonio
Le #5270001
Bonjour,

Merci pour ta réponse.

Existe t-il une solution?





-----Message d'origine-----
Bonjour,
Si cela peux te consoler, j'ai exactement la meme chose
avec les memes outils sous Access 2000.



Bonjour,

J'ai crée un fichier *.chm avec Html Help workshop.
Celui-ci est correct (partie table des matières et
index)


lorsque je lance directement le *.chm.
Quand je le l'utilise depuis Access 2002 avec la
touche 'F1', je retrouve ma partie table des matières,
par


contre j'ai complétement perdu la partie Index qui est
remplacé par l'index habituel d'Access.
Avez vous une idée?

Merci

.





Phil
Le #5269891
Salut Tonio,
Je ne connais pas la solution mais nous pouvons peut-etre la trouver ensemble car il y a peut-etre une difference entre nos resultats.
Chez moi, avec F1 c'est l'index simplifié de l'Aide d'Office qui apparait dans le Contenu ...



Bonjour,

Merci pour ta réponse.

Existe t-il une solution?





-----Message d'origine-----
Bonjour,
Si cela peux te consoler, j'ai exactement la meme chose
avec les memes outils sous Access 2000.



Bonjour,

J'ai crée un fichier *.chm avec Html Help workshop.
Celui-ci est correct (partie table des matières et
index)


lorsque je lance directement le *.chm.
Quand je le l'utilise depuis Access 2002 avec la
touche 'F1', je retrouve ma partie table des matières,
par


contre j'ai complétement perdu la partie Index qui est
remplacé par l'index habituel d'Access.
Avez vous une idée?

Merci

.








Tonio
Le #5269741
Salut Phil,

Ok, essayons ensemble.
Chez moi c'est l'Index classique d'office 2002 (identique
sous Excel, Word, Access..) Je ne connais pas ce que tu
appelle l'Index simplifie.

Tonio


-----Message d'origine-----
Salut Tonio,
Je ne connais pas la solution mais nous pouvons peut-etre
la trouver ensemble car il y a peut-etre une difference

entre nos resultats.
Chez moi, avec F1 c'est l'index simplifié de l'Aide
d'Office qui apparait dans le Contenu ...




Bonjour,

Merci pour ta réponse.

Existe t-il une solution?





-----Message d'origine-----
Bonjour,
Si cela peux te consoler, j'ai exactement la meme
chose



avec les memes outils sous Access 2000.


Bonjour,

J'ai crÃf©e un fichier *.chm avec Html Help
workshop.




Celui-ci est correct (partie table des matiÃf¨res
et




index)
lorsque je lance directement le *.chm.
Quand je le l'utilise depuis Access 2002 avec la
touche 'F1', je retrouve ma partie table des
matiÃf¨res,




par
contre j'ai complÃf©tement perdu la partie Index
qui est




remplacÃf© par l'index habituel d'Access.
Avez vous une idÃf©e?

Merci

.




.







Phil
Le #5269571
Re,
D'abord, je travaille toujours en version anglaise pour tout mes logiciels. Mon Os = Win2000, Office developper 2000.
Dans la colonne de gauche, j'ai 3 tabulations :
Contenu : avec Utilisation de l'assistance d'Office
Answer Wizard (ou on peux faire des recherches)
Index : ou ma liste est apparement relaitive a Access.
Et toi ?
Le mieux serait peut-etre de sortir du forum et de leur transmettre la resolution du probleme si on la trouve ...
Tu peux me repondre sur
Jusqu'a quelle heure travailles-tu ?


Salut Phil,

Ok, essayons ensemble.
Chez moi c'est l'Index classique d'office 2002 (identique
sous Excel, Word, Access..) Je ne connais pas ce que tu
appelle l'Index simplifie.

Tonio


-----Message d'origine-----
Salut Tonio,
Je ne connais pas la solution mais nous pouvons peut-etre
la trouver ensemble car il y a peut-etre une difference

entre nos resultats.
Chez moi, avec F1 c'est l'index simplifié de l'Aide
d'Office qui apparait dans le Contenu ...




Bonjour,

Merci pour ta réponse.

Existe t-il une solution?





-----Message d'origine-----
Bonjour,
Si cela peux te consoler, j'ai exactement la meme
chose



avec les memes outils sous Access 2000.


Bonjour,

J'ai crÃf©e un fichier *.chm avec Html Help
workshop.




Celui-ci est correct (partie table des matiÃf¨res
et




index)
lorsque je lance directement le *.chm.
Quand je le l'utilise depuis Access 2002 avec la
touche 'F1', je retrouve ma partie table des
matiÃf¨res,




par
contre j'ai complÃf©tement perdu la partie Index
qui est




remplacÃf© par l'index habituel d'Access.
Avez vous une idÃf©e?

Merci

.




.










Poster une réponse
Anonyme