Pb de Gel PC avec Mdk 9.2 & carte 3com gigabit

Le
lnb
Bonsoir à tous,

J'ai installé depuis peu une carte Gigabit "3c2000" sous Mdk 9.2
(cf post "Pb carte reseau Gigabit"). Bien que la configuration semble
OK (logs, chargement du pilote..), il est fréquent que le PC gèle
complétement (avec led hdd allumée) au milieu de transferts.
Cela oblige à faire un reset "hard".

J'ai effectué des tas de contrôles + des mises à jours (noyau,
driver) sans trouver le pb. Pourriez-vous m'aider à identifier la
cause de ces gels ?

Configuration
- Mdk 9.2 + maj noyau (kernel.org) + compilation ok => 2.4.26
- Driver 3COM : version A11 - 2003 (même pb avec sk98lin v6.24).
- carte réseau PCI 2.2 "3C2000".
- CM Asus A7N8X (PCI 2.2) (intègre 2 NIC désactivées dans le BIOS)
- carte DVB Nexus (les gels se manifestent même lorsque je la retire)

J'ai vérifié les points suivants :
- la carte réseau dispose d'une IRQ non partagée (IRQ 11)
- l'acpi est désactivé via lilo => avec acpi, même pb.
- mtu = 1500 => même pb
- j'ai désactivé le support USB via le BIOS => même pb
- les différents logs semblent OK

Ci-joint les logs principaux :
=
cat /proc/interrupts

CPU0
0: 338581 XT-PIC timer
1: 3888 XT-PIC keyboard
2: 0 XT-PIC cascade
5: 9869 XT-PIC saa7146(0)
8: 1 XT-PIC rtc
11: 1253153 XT-PIC SysKonnect SK-98xx
12: 37374 XT-PIC PS/2 Mouse
14: 173465 XT-PIC ide0
15: 30 XT-PIC ide1
NMI: 0
LOC: 338548
ERR: 188
MIS: 0

=
ifconfig eth0

eth0 Lien encap:Ethernet HWaddr 00:0A:5E:1A:95:8A
inet adr:192.168.200.2 Bcast:192.168.200.255
Masque:255.255.255.0
UP BROADCAST RUNNING MULTICAST MTU:9000 Metric:1
RX packets:1055856 errors:0 dropped:0 overruns:0 frame:0
TX packets:5615521 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:1000
RX bytes:103636826 (98.8 Mb) TX bytes:4001351886 (3815.9
Mb)
Interruption:11


=
lsmod

Module Size Used by Not tainted
dvb-ttpci 304468 4
evdev 4448 0 (unused)
input 3424 0 [dvb-ttpci evdev]
mt312 5356 0
tda1004x 8936 0
ves1820 4544 0
stv0299 7028 0 (unused)
grundig_29504-491 3556 0
grundig_29504-401 3820 0
alps_tdlb7 5432 0
alps_tdmb7 3816 0
alps_bsrv2 3804 0
dvb-core 41016 17 [dvb-ttpci mt312 tda1004x ves1820
stv0299 grundig_29504-491 grundig_29504-401 alps_tdlb7 alps_tdmb7
alps_bsrv2]
videodev 6176 1 [dvb-ttpci]
nls_cp437 4316 2 (autoclean)
nls_iso8859-1 2812 2 (autoclean)
smbfs 41392 2 (autoclean)
3c2000 134412 1
sg 31708 0 (autoclean) (unused)
st 28248 0 (autoclean) (unused)
sr_mod 15160 0 (autoclean) (unused)
sd_mod 11692 0 (autoclean) (unused)
scsi_mod 94212 4 (autoclean) [sg st sr_mod sd_mod]
mga 91132 15
agpgart 39972 3 (autoclean)
af_packet 12936 0 (autoclean)
ide-floppy 12956 0 (autoclean)
ide-tape 43344 0 (autoclean)
ide-cd 30560 0 (autoclean)
cdrom 27424 0 (autoclean) [sr_mod ide-cd]
floppy 49916 0
nls_iso8859-15 3324 1 (autoclean)
ntfs 50208 1 (autoclean)
rtc 6792 0 (autoclean)
reiserfs 185716 2

=
dmesg

Linux version 2.4.26 (root@localhost) (gcc version 3.3.1 (Mandrake
Linux 9.2 3.3.1-2mdk)) #2 dim mai 9 18:59:49 CEST 2004
BIOS-provided physical RAM map:
BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
BIOS-e820: 0000000000100000 - 000000001fff0000 (usable)
BIOS-e820: 000000001fff0000 - 000000001fff3000 (ACPI NVS)
BIOS-e820: 000000001fff3000 - 0000000020000000 (ACPI data)
BIOS-e820: 00000000fec00000 - 00000000fec01000 (reserved)
BIOS-e820: 00000000fee00000 - 00000000fee01000 (reserved)
BIOS-e820: 00000000ffff0000 - 0000000100000000 (reserved)
511MB LOWMEM available.
On node 0 totalpages: 131056
zone(0): 4096 pages.
zone(1): 126960 pages.
zone(2): 0 pages.
ACPI: RSDP (v000 Nvidia ) @
0x000f75e0
ACPI: RSDT (v001 Nvidia AWRDACPI 0x42302e31 AWRD 0x00000000) @
0x1fff3000
ACPI: FADT (v001 Nvidia AWRDACPI 0x42302e31 AWRD 0x00000000) @
0x1fff3040
ACPI: DSDT (v001 NVIDIA AWRDACPI 0x00001000 MSFT 0x0100000e) @
0x00000000
Kernel command line: BOOT_IMAGE$26 ro root05 devfs=mount acpi=ht
resume=/dev/hdb5
Found and enabled local APIC!
Initializing CPU#0
Detected 1837.496 MHz processor.
Console: colour VGA+ 80x25
Calibrating delay loop 3670.01 BogoMIPS
Memory: 515580k/524224k available (1452k kernel code, 8256k reserved,
565k data, 140k init, 0k highmem)
Dentry cache hash table entries: 65536 (order: 7, 524288 bytes)
Inode cache hash table entries: 32768 (order: 6, 262144 bytes)
Mount cache hash table entries: 512 (order: 0, 4096 bytes)
Buffer cache hash table entries: 32768 (order: 5, 131072 bytes)
Page-cache hash table entries: 131072 (order: 7, 524288 bytes)
CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
CPU: L2 Cache: 512K (64 bytes/line)
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#0.
CPU: After generic, caps: 0383fbff c1c3fbff 00000000 00000000
CPU: Common caps: 0383fbff c1c3fbff 00000000 00000000
CPU: AMD Athlon(tm) XP 2500+ stepping 00
Enabling fast FPU save and restore done.
Enabling unmasked SIMD FPU exception support done.
Checking 'hlt' instruction OK.
POSIX conformance testing by UNIFIX
enabled ExtINT on CPU#0
ESR value before enabling vector: 00000000
ESR value after enabling vector: 00000000
Using local APIC timer interrupts.
calibrating APIC timer
.. CPU clock speed is 1837.4970 MHz.
.. host bus clock speed is 334.0902 MHz.
cpu: 0, clocks: 3340902, slice: 1670451
CPU0<T0:3340896,T1:1670432,D:13,S:1670451,C:3340902>
mtrr: v1.40 (20010327) Richard Gooch (rgooch@atnf.csiro.au)
mtrr: detected mtrr type: Intel
ACPI: Subsystem revision 20040326
ACPI: Interpreter disabled.
PCI: PCI BIOS revision 2.10 entry at 0xfb490, last bus=2
PCI: Using configuration type 1
PCI: Probing PCI hardware
PCI: ACPI tables contain no PCI IRQ routing entries
PCI: Probing PCI hardware (bus 00)
PCI: Discovered primary peer bus ff [IRQ]
PCI: Using IRQ router default [10de/01e0] at 00:00.0
isapnp: Scanning for PnP cards
isapnp: No Plug & Play device found
Linux NET4.0 for Linux 2.4
Based upon Swansea University Computer Society NET3.039
Initializing RT netlink socket
apm: BIOS version 1.2 Flags 0x07 (Driver version 1.16)
Starting kswapd
VFS: Disk quotas vdquot_6.5.1
devfs: v1.12c (20020818) Richard Gooch (rgooch@atnf.csiro.au)
devfs: boot_options: 0x1
pty: 1024 Unix98 ptys configured
Serial driver version 5.05c (2001-07-08) with HUB-6 MANY_PORTS
MULTIPORT SHARE_IRQ SERIAL_PCI ISAPNP enabled
ttyS00 at 0x03f8 (irq = 4) is a 16550A
ttyS01 at 0x02f8 (irq = 3) is a 16550A
RAMDISK driver initialized: 16 RAM disks of 32000K size 1024 blocksize
Uniform Multi-Platform E-IDE driver Revision: 7.00beta4-2.4
ide: Assuming 33MHz system bus speed for PIO modes; override with
idebus=xx
NFORCE2: IDE controller at PCI slot 00:09.0
NFORCE2: chipset revision 162
NFORCE2: not 100% native mode: will probe irqs later
NFORCE2: BIOS didn't set cable bits correctly. Enabling workaround.
ide: Assuming 33MHz system bus speed for PIO modes; override with
idebus=xx
NFORCE2: 00:09.0 (rev a2) UDMA133 controller
ide0: BM-DMA at 0xf000-0xf007, BIOS settings: hda:DMA, hdb:DMA
ide1: BM-DMA at 0xf008-0xf00f, BIOS settings: hdc:DMA, hdd:DMA
hdb: C/H/S8309/16/255 from BIOS ignored
hda: ST3120024A, ATA DISK drive
hdb: WDC WD800JB-00CRA1, ATA DISK drive
blk: queue c0351500, I/O limit 4095Mb (mask 0xffffffff)
blk: queue c035163c, I/O limit 4095Mb (mask 0xffffffff)
hdc: TOSHIBA DVD-ROM SD-M1712, ATAPI CD/DVD-ROM drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
ide1 at 0x170-0x177,0x376 on irq 15
hda: attached ide-disk driver.
hda: host protected area => 1
hda: 234441648 sectors (120034 MB) w/8192KiB Cache, CHS593/255/63,
UDMA(100)
hdb: attached ide-disk driver.
hdb: host protected area => 1
hdb: 156301488 sectors (80026 MB) w/8192KiB Cache, CHS5061/16/63,
UDMA(100)
Partition check:
/dev/ide/host0/bus0/target0/lun0: p1 p2 < p5 p6 p7 >
/dev/ide/host0/bus0/target1/lun0: p1 p2 < p5 p6 >
ide: late registration of driver.
md: md driver 0.90.0 MAX_MD_DEVS%6, MD_SB_DISKS'
md: Autodetecting RAID arrays.
md: autorun
md: autorun DONE.
Initializing Cryptographic API
NET4: Linux TCP/IP 1.0 for NET4.0
IP Protocols: ICMP, UDP, TCP, IGMP
IP: routing cache hash table of 4096 buckets, 32Kbytes
TCP: Hash tables configured (established 32768 bind 65536)
Linux IP multicast router 0.06 plus PIM-SM
NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
RAMDISK: Compressed image found at block 0
Freeing initrd memory: 127k freed
VFS: Mounted root (ext2 filesystem).
Mounted devfs on /dev
reiserfs: found format "3.6" with standard journal
reiserfs: checking transaction log (device ide0(3,5))
for (ide0(3,5))
reiserfs: replayed 38 transactions in 0 seconds
ide0(3,5):Using r5 hash to sort names
Mounted devfs on /dev
Freeing unused kernel memory: 140k freed
Real Time Clock Driver v1.10f
ide0(3,5):Removing [16 117329 0x0 SD]..done
ide0(3,5):Removing [16 117324 0x0 SD]..done
ide0(3,5):Removing [62607 92551 0x0 SD]..done
ide0(3,5):Removing [62607 92519 0x0 SD]..done
ide0(3,5):Removing [62607 92514 0x0 SD]..done
ide0(3,5):Removing [16 92511 0x0 SD]..done
ide0(3,5):Removing [16 92292 0x0 SD]..done
ide0(3,5):There were 7 uncompleted unlinks/truncates. Completed
Adding Swap: 522072k swap-space (priority -1)
Adding Swap: 524120k swap-space (priority -2)
NTFS driver v1.1.22 [Flags: R/O MODULE]
reiserfs: found format "3.6" with standard journal
reiserfs: checking transaction log (device ide0(3,7))
for (ide0(3,7))
ide0(3,7):Using r5 hash to sort names
inserting floppy driver for 2.4.26
Floppy drive(s): fd0 is 1.44M
FDC 0 is a post-1991 82077
hdc: attached ide-cdrom driver.
hdc: ATAPI 48X DVD-ROM drive, 128kB Cache, UDMA(33)
Uniform CD-ROM driver Revision: 3.12
Linux agpgart interface v0.99 (c) Jeff Hartmann
agpgart: Maximum main memory to use for agp memory: 439M
agpgart: Detected NVIDIA nForce2 chipset
agpgart: AGP aperture is 64M @ 0xe0000000
[drm] AGP 0.99 Aperture @ 0xe0000000 64MB
[drm] Initialized mga 3.0.2 20010321 on minor 0
SCSI subsystem driver Revision: 1.00
spurious 8259A interrupt: IRQ7.
3C2000: 3Com Gigabit NIC Driver Version A11
Copyright (C) 2003 3Com Corporation.
Copyright (C) 2003 Marvell.
eth0: 3Com Gigabit NIC (3C2000)
PrefPort:A RlmtMode:Check Link State
eth0: network connection down
eth0: network connection up using port A
speed: 1000
autonegotiation: yes
duplex mode: full
flowctrl: symmetric
role: slave
scatter-gather: enabled
smb_retry: no connection process
smb_retry: no connection process
Linux video capture interface: v1.00
DVB: registering new adapter (Technotrend/Hauppauge PCI rev2.1 or
2.2).
stv0299.c: setup for tuner BSRU6, TDQB-S00x
DVB: registering frontend 0:0 (STV0299/TSA5059/SL1935 based)
mt312_read: ret == -121
DVB: AV7111(0) - firm f0240009, rtsl b0250018, vid 71010068, app
8000261b
DVB: AV7111(0) - firmware supports CI link layer interface
av7110(0): adac type set to 0
Technotrend/Hauppauge PCI rev2.1 or 2.2 adapter 0 has MAC addr =
00:d0:5c:21:03:0a
smb_trans2_request: result=-104, setting invalid
smb_retry: caught signal
smb_retry: successful, new pid37, generation=2

=

Merci pour votre aide.

Karim.


fu2 : fr.comp.os.linux.moderated

--
Pour contacter l'équipe de modération : moderateurs-fcolm@efrei.fr
ATTENTION: Postez DIRECTEMENT vos articles dans le groupe, PAS dans
la liste de distribution des modérateurs.
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
alex
Le #7253471
Le Mon, 10 May 2004 09:12:28 +0000, lnb a écrit :

Bonsoir à tous,

J'ai installé depuis peu une carte Gigabit "3c2000" sous Mdk 9.2
(cf post "Pb carte reseau Gigabit"). Bien que la configuration semble
OK (logs, chargement du pilote..), il est fréquent que le PC gèle
complétement (avec led hdd allumée) au milieu de transferts.
Cela oblige à faire un reset "hard".

J'ai effectué des tas de contrôles + des mises à jours (noyau,
driver...) sans trouver le pb. Pourriez-vous m'aider à identifier la
cause de ces gels ?

Configuration
- Mdk 9.2 + maj noyau (kernel.org) + compilation ok => 2.4.26
- Driver 3COM : version A11 - 2003 (même pb avec sk98lin v6.24).
- carte réseau PCI 2.2 "3C2000".
- CM Asus A7N8X (PCI 2.2) (intègre 2 NIC désactivées dans le BIOS)
- carte DVB Nexus (les gels se manifestent même lorsque je la retire)

J'ai vérifié les points suivants :
- la carte réseau dispose d'une IRQ non partagée (IRQ 11)
- l'acpi est désactivé via lilo => avec acpi, même pb.
- mtu = 1500 => même pb
- j'ai désactivé le support USB via le BIOS => même pb
- les différents logs semblent OK

Ci-joint les logs principaux :
================================= > cat /proc/interrupts

CPU0
0: 338581 XT-PIC timer
1: 3888 XT-PIC keyboard
2: 0 XT-PIC cascade
5: 9869 XT-PIC saa7146(0)
8: 1 XT-PIC rtc
11: 1253153 XT-PIC SysKonnect SK-98xx
12: 37374 XT-PIC PS/2 Mouse
14: 173465 XT-PIC ide0
15: 30 XT-PIC ide1
NMI: 0
LOC: 338548
ERR: 188
MIS: 0

================================= > ifconfig eth0

eth0 Lien encap:Ethernet HWaddr 00:0A:5E:1A:95:8A
inet adr:192.168.200.2 Bcast:192.168.200.255
Masque:255.255.255.0
UP BROADCAST RUNNING MULTICAST MTU:9000 Metric:1
RX packets:1055856 errors:0 dropped:0 overruns:0 frame:0
TX packets:5615521 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:1000
RX bytes:103636826 (98.8 Mb) TX bytes:4001351886 (3815.9
Mb)
Interruption:11


================================= > lsmod

Module Size Used by Not tainted
dvb-ttpci 304468 4
evdev 4448 0 (unused)
input 3424 0 [dvb-ttpci evdev]
mt312 5356 0
tda1004x 8936 0
ves1820 4544 0
stv0299 7028 0 (unused)
grundig_29504-491 3556 0
grundig_29504-401 3820 0
alps_tdlb7 5432 0
alps_tdmb7 3816 0
alps_bsrv2 3804 0
dvb-core 41016 17 [dvb-ttpci mt312 tda1004x ves1820
stv0299 grundig_29504-491 grundig_29504-401 alps_tdlb7 alps_tdmb7
alps_bsrv2]
videodev 6176 1 [dvb-ttpci]
nls_cp437 4316 2 (autoclean)
nls_iso8859-1 2812 2 (autoclean)
smbfs 41392 2 (autoclean)
3c2000 134412 1
sg 31708 0 (autoclean) (unused)
st 28248 0 (autoclean) (unused)
sr_mod 15160 0 (autoclean) (unused)
sd_mod 11692 0 (autoclean) (unused)
scsi_mod 94212 4 (autoclean) [sg st sr_mod sd_mod]
mga 91132 15
agpgart 39972 3 (autoclean)
af_packet 12936 0 (autoclean)
ide-floppy 12956 0 (autoclean)
ide-tape 43344 0 (autoclean)
ide-cd 30560 0 (autoclean)
cdrom 27424 0 (autoclean) [sr_mod ide-cd]
floppy 49916 0
nls_iso8859-15 3324 1 (autoclean)
ntfs 50208 1 (autoclean)
rtc 6792 0 (autoclean)
reiserfs 185716 2

================================= > dmesg

Linux version 2.4.26 () (gcc version 3.3.1 (Mandrake
Linux 9.2 3.3.1-2mdk)) #2 dim mai 9 18:59:49 CEST 2004
BIOS-provided physical RAM map:
BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
BIOS-e820: 0000000000100000 - 000000001fff0000 (usable)
BIOS-e820: 000000001fff0000 - 000000001fff3000 (ACPI NVS)
BIOS-e820: 000000001fff3000 - 0000000020000000 (ACPI data)
BIOS-e820: 00000000fec00000 - 00000000fec01000 (reserved)
BIOS-e820: 00000000fee00000 - 00000000fee01000 (reserved)
BIOS-e820: 00000000ffff0000 - 0000000100000000 (reserved)
511MB LOWMEM available.
On node 0 totalpages: 131056
zone(0): 4096 pages.
zone(1): 126960 pages.
zone(2): 0 pages.
ACPI: RSDP (v000 Nvidia ) @
0x000f75e0
ACPI: RSDT (v001 Nvidia AWRDACPI 0x42302e31 AWRD 0x00000000) @
0x1fff3000
ACPI: FADT (v001 Nvidia AWRDACPI 0x42302e31 AWRD 0x00000000) @
0x1fff3040
ACPI: DSDT (v001 NVIDIA AWRDACPI 0x00001000 MSFT 0x0100000e) @
0x00000000
Kernel command line: BOOT_IMAGE$26 ro root05 devfs=mount acpi=ht
resume=/dev/hdb5
Found and enabled local APIC!
Initializing CPU#0
Detected 1837.496 MHz processor.
Console: colour VGA+ 80x25
Calibrating delay loop... 3670.01 BogoMIPS
Memory: 515580k/524224k available (1452k kernel code, 8256k reserved,
565k data, 140k init, 0k highmem)
Dentry cache hash table entries: 65536 (order: 7, 524288 bytes)
Inode cache hash table entries: 32768 (order: 6, 262144 bytes)
Mount cache hash table entries: 512 (order: 0, 4096 bytes)
Buffer cache hash table entries: 32768 (order: 5, 131072 bytes)
Page-cache hash table entries: 131072 (order: 7, 524288 bytes)
CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
CPU: L2 Cache: 512K (64 bytes/line)
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#0.
CPU: After generic, caps: 0383fbff c1c3fbff 00000000 00000000
CPU: Common caps: 0383fbff c1c3fbff 00000000 00000000
CPU: AMD Athlon(tm) XP 2500+ stepping 00
Enabling fast FPU save and restore... done.
Enabling unmasked SIMD FPU exception support... done.
Checking 'hlt' instruction... OK.
POSIX conformance testing by UNIFIX
enabled ExtINT on CPU#0
ESR value before enabling vector: 00000000
ESR value after enabling vector: 00000000
Using local APIC timer interrupts.
calibrating APIC timer ...
..... CPU clock speed is 1837.4970 MHz.
..... host bus clock speed is 334.0902 MHz.
cpu: 0, clocks: 3340902, slice: 1670451
CPU0<T0:3340896,T1:1670432,D:13,S:1670451,C:3340902>
mtrr: v1.40 (20010327) Richard Gooch ()
mtrr: detected mtrr type: Intel
ACPI: Subsystem revision 20040326
ACPI: Interpreter disabled.
PCI: PCI BIOS revision 2.10 entry at 0xfb490, last bus=2
PCI: Using configuration type 1
PCI: Probing PCI hardware
PCI: ACPI tables contain no PCI IRQ routing entries
PCI: Probing PCI hardware (bus 00)
PCI: Discovered primary peer bus ff [IRQ]
PCI: Using IRQ router default [10de/01e0] at 00:00.0
isapnp: Scanning for PnP cards...
isapnp: No Plug & Play device found
Linux NET4.0 for Linux 2.4
Based upon Swansea University Computer Society NET3.039
Initializing RT netlink socket
apm: BIOS version 1.2 Flags 0x07 (Driver version 1.16)
Starting kswapd
VFS: Disk quotas vdquot_6.5.1
devfs: v1.12c (20020818) Richard Gooch ()
devfs: boot_options: 0x1
pty: 1024 Unix98 ptys configured
Serial driver version 5.05c (2001-07-08) with HUB-6 MANY_PORTS
MULTIPORT SHARE_IRQ SERIAL_PCI ISAPNP enabled
ttyS00 at 0x03f8 (irq = 4) is a 16550A
ttyS01 at 0x02f8 (irq = 3) is a 16550A
RAMDISK driver initialized: 16 RAM disks of 32000K size 1024 blocksize
Uniform Multi-Platform E-IDE driver Revision: 7.00beta4-2.4
ide: Assuming 33MHz system bus speed for PIO modes; override with
idebus=xx
NFORCE2: IDE controller at PCI slot 00:09.0
NFORCE2: chipset revision 162
NFORCE2: not 100% native mode: will probe irqs later
NFORCE2: BIOS didn't set cable bits correctly. Enabling workaround.
ide: Assuming 33MHz system bus speed for PIO modes; override with
idebus=xx
NFORCE2: 00:09.0 (rev a2) UDMA133 controller
ide0: BM-DMA at 0xf000-0xf007, BIOS settings: hda:DMA, hdb:DMA
ide1: BM-DMA at 0xf008-0xf00f, BIOS settings: hdc:DMA, hdd:DMA
hdb: C/H/S8309/16/255 from BIOS ignored
hda: ST3120024A, ATA DISK drive
hdb: WDC WD800JB-00CRA1, ATA DISK drive
blk: queue c0351500, I/O limit 4095Mb (mask 0xffffffff)
blk: queue c035163c, I/O limit 4095Mb (mask 0xffffffff)
hdc: TOSHIBA DVD-ROM SD-M1712, ATAPI CD/DVD-ROM drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
ide1 at 0x170-0x177,0x376 on irq 15
hda: attached ide-disk driver.
hda: host protected area => 1
hda: 234441648 sectors (120034 MB) w/8192KiB Cache, CHS593/255/63,
UDMA(100)
hdb: attached ide-disk driver.
hdb: host protected area => 1
hdb: 156301488 sectors (80026 MB) w/8192KiB Cache, CHS5061/16/63,
UDMA(100)
Partition check:
/dev/ide/host0/bus0/target0/lun0: p1 p2 < p5 p6 p7 >
/dev/ide/host0/bus0/target1/lun0: p1 p2 < p5 p6 >
ide: late registration of driver.
md: md driver 0.90.0 MAX_MD_DEVS%6, MD_SB_DISKS'
md: Autodetecting RAID arrays.
md: autorun ...
md: ... autorun DONE.
Initializing Cryptographic API
NET4: Linux TCP/IP 1.0 for NET4.0
IP Protocols: ICMP, UDP, TCP, IGMP
IP: routing cache hash table of 4096 buckets, 32Kbytes
TCP: Hash tables configured (established 32768 bind 65536)
Linux IP multicast router 0.06 plus PIM-SM
NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
RAMDISK: Compressed image found at block 0
Freeing initrd memory: 127k freed
VFS: Mounted root (ext2 filesystem).
Mounted devfs on /dev
reiserfs: found format "3.6" with standard journal
reiserfs: checking transaction log (device ide0(3,5)) ...
for (ide0(3,5))
reiserfs: replayed 38 transactions in 0 seconds
ide0(3,5):Using r5 hash to sort names
Mounted devfs on /dev
Freeing unused kernel memory: 140k freed
Real Time Clock Driver v1.10f
ide0(3,5):Removing [16 117329 0x0 SD]..done
ide0(3,5):Removing [16 117324 0x0 SD]..done
ide0(3,5):Removing [62607 92551 0x0 SD]..done
ide0(3,5):Removing [62607 92519 0x0 SD]..done
ide0(3,5):Removing [62607 92514 0x0 SD]..done
ide0(3,5):Removing [16 92511 0x0 SD]..done
ide0(3,5):Removing [16 92292 0x0 SD]..done
ide0(3,5):There were 7 uncompleted unlinks/truncates. Completed
Adding Swap: 522072k swap-space (priority -1)
Adding Swap: 524120k swap-space (priority -2)
NTFS driver v1.1.22 [Flags: R/O MODULE]
reiserfs: found format "3.6" with standard journal
reiserfs: checking transaction log (device ide0(3,7)) ...
for (ide0(3,7))
ide0(3,7):Using r5 hash to sort names
inserting floppy driver for 2.4.26
Floppy drive(s): fd0 is 1.44M
FDC 0 is a post-1991 82077
hdc: attached ide-cdrom driver.
hdc: ATAPI 48X DVD-ROM drive, 128kB Cache, UDMA(33)
Uniform CD-ROM driver Revision: 3.12
Linux agpgart interface v0.99 (c) Jeff Hartmann
agpgart: Maximum main memory to use for agp memory: 439M
agpgart: Detected NVIDIA nForce2 chipset
agpgart: AGP aperture is 64M @ 0xe0000000
[drm] AGP 0.99 Aperture @ 0xe0000000 64MB
[drm] Initialized mga 3.0.2 20010321 on minor 0
SCSI subsystem driver Revision: 1.00
spurious 8259A interrupt: IRQ7.
3C2000: 3Com Gigabit NIC Driver Version A11
Copyright (C) 2003 3Com Corporation.
Copyright (C) 2003 Marvell.
eth0: 3Com Gigabit NIC (3C2000)
PrefPort:A RlmtMode:Check Link State
eth0: network connection down
eth0: network connection up using port A
speed: 1000
autonegotiation: yes
duplex mode: full
flowctrl: symmetric
role: slave
scatter-gather: enabled
smb_retry: no connection process
smb_retry: no connection process
Linux video capture interface: v1.00
DVB: registering new adapter (Technotrend/Hauppauge PCI rev2.1 or
2.2).
stv0299.c: setup for tuner BSRU6, TDQB-S00x
DVB: registering frontend 0:0 (STV0299/TSA5059/SL1935 based)...
mt312_read: ret == -121
DVB: AV7111(0) - firm f0240009, rtsl b0250018, vid 71010068, app
8000261b
DVB: AV7111(0) - firmware supports CI link layer interface
av7110(0): adac type set to 0
Technotrend/Hauppauge PCI rev2.1 or 2.2 adapter 0 has MAC addr > 00:d0:5c:21:03:0a
smb_trans2_request: result=-104, setting invalid
smb_retry: caught signal
smb_retry: successful, new pid37, generation=2

================================= >
Merci pour votre aide.

Karim.


fu2 : fr.comp.os.linux.moderated


Salut Karim,

Il suffit de rajouter dans les parametres de demarrage lilo dans
la partie append :
append="noapic nolapic pci=biosirq etc..."

--
Pour contacter l'équipe de modération :
ATTENTION: Postez DIRECTEMENT vos articles dans le groupe, PAS dans
la liste de distribution des modérateurs.
lnb
Le #7253461
>> J'ai installé depuis peu une carte Gigabit "3c2000" sous Mdk 9.2
(cf post "Pb carte reseau Gigabit"). Bien que la configuration semble
OK (logs, chargement du pilote..), il est fréquent que le PC gèle
complétement (avec led hdd allumée) au milieu de transferts.
Cela oblige à faire un reset "hard".





J'ai effectué des tas de contrôles + des mises à jours (noyau,
driver...) sans trouver le pb. Pourriez-vous m'aider à identifier la
cause de ces gels ?






Salut Karim,

Il suffit de rajouter dans les parametres de demarrage lilo dans
la partie append :
append="noapic nolapic pci=biosirq etc..."



Bonjour,

Cela va dans le même sens que la réponse que j'ai postée ici le 10 mai
au soir (mais que je ne vois pas apparaître sur le groupe).
Ci-joint une copie du message :

-------------------------------------------------------------------------------
[résolu]
Il s'agit d'un bug lié à ce modèle de carte-mère lorsqu'elle est
utilisée sous Linux : "Machine hangs under heavy IDE access"

Voir : http://qa.mandrakesoft.com/twiki/bin/view/Main/AsusA7N8X

Une solution de contournement consiste à recompiler le noyau après
avoir désactivé l'apic. J'ai essayé et cela fonctionne.

Karim.

--
Pour contacter l'équipe de modération :
ATTENTION: Postez DIRECTEMENT vos articles dans le groupe, PAS dans
la liste de distribution des modérateurs.
Encolpe DEGOUTE
Le #7253451
Dans fr.comp.os.linux.moderated, lnb écrivit:

Cela va dans le même sens que la réponse que j'ai postée ici le 10 mai
au soir (mais que je ne vois pas apparaître sur le groupe).



Votre message du 10 mai était incorrect, et a été refusé.
Comme vous utilisez une adresse invalide vous n'avez jamais reçu la
notification.

Encolpe, pour l'équipe de modération.

[suivi sur fr.usenet.divers]
--
Encolpe DEGOUTE
http://colpi.info
Logiciels libres, hockey sur glace et autres activités cérébrales

--
Pour contacter l'équipe de modération :
ATTENTION: Postez DIRECTEMENT vos articles dans le groupe, PAS dans
la liste de distribution des modérateurs.
Poster une réponse
Anonyme