Pb de SID après migration sur SBS 2003

Le
Not4u
Bonjour,

J'ai du installer un nouveau serveur sous SBS 2003 pour remplacer un NT4.
Le serveur NT4 a crashé les HD ont eu un coup de chaud, donc je n'ai
rien pu récupérer sur NT4.
Mon installation SBS 2003 c'est effectuée sans pb, la config DNS et Wins
est OK, les postes clients peuvent se connecter au net.
Le gros problème vient des SID sur les postes clients.
En effet j'ai comme erreur sur l'AD:

L'ordinateur MACHIN a tenté de se connecter au serveur \TRUC-PDC en
utilisant la relation d'approbation établie par le domaine TRUC.
Cependant, l'ordinateur a perdu l'identificateur (SID) correct lorsque
le domaine a été reconfiguré. Vous devez établir une relation
d'approbation.
Pour plus d'informations, consultez le centre Aide et
support à l'adresse http://go.microsoft.com/fwlink/events.asp.

Bon pour résoudre le pb, je pourrai sortir les machines du domaine et
les supprimer sur l'AD, rebooter et les refaire renter dans le domaine.
Mais si je fais ca je perds les profils, et ca je ne peux pas me le
permettre car des applications maisons sont installée et elles dépendent
beaucoup de clés dans la base de registre.
J'ai fait le test avec une machine et cela a été l'horreur, il a fallut
presque tout re-installer.

Sinon j'ai fait un NETDOM ADD des machine sur le serveur.
Mais le NETDOM VERIFY me donne une erreur.
Ce qui est étrange c'est que les postes clients arrivent à se connecter
à l'AD 2 fois sur 5, et sans erreur à ce moment dans l'eventlog du serveur.

Ma question est simple comment résoudre ce pb de SID et d'approbation
sans perdre les infos des profils utilisateurs (la copie du profil ne
suffit pas).

Merci de votre aide, je deviens fouououuuu

  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Emmanuel Dreux [MS]
Le #508670
Bonjour,

tu as remplacé un domaine NT4 par un domaine 2000/2003 avec le même nom?

Dans ton nouveau domaine, as-tu tes objets computer qui correspondent aux
stations de ton domaine?
si ce n'est pas le cas, il faut joindre les machines au domaine par
l'interface graphique ou par netdom join domain.

--
Cordialement,

Emmanuel Dreux


"Not4u" 435799c6$0$32539$
Bonjour,

J'ai du installer un nouveau serveur sous SBS 2003 pour remplacer un NT4.
Le serveur NT4 a crashé les HD ont eu un coup de chaud, donc je n'ai rien
pu récupérer sur NT4.
Mon installation SBS 2003 c'est effectuée sans pb, la config DNS et Wins
est OK, les postes clients peuvent se connecter au net.
Le gros problème vient des SID sur les postes clients.
En effet j'ai comme erreur sur l'AD:

L'ordinateur MACHIN a tenté de se connecter au serveur \TRUC-PDC en
utilisant la relation d'approbation établie par le domaine TRUC.
Cependant, l'ordinateur a perdu l'identificateur (SID) correct lorsque le
domaine a été reconfiguré. Vous devez établir une relation d'approbation.
Pour plus d'informations, consultez le centre Aide et
support à l'adresse http://go.microsoft.com/fwlink/events.asp.

Bon pour résoudre le pb, je pourrai sortir les machines du domaine et les
supprimer sur l'AD, rebooter et les refaire renter dans le domaine.
Mais si je fais ca je perds les profils, et ca je ne peux pas me le
permettre car des applications maisons sont installée et elles dépendent
beaucoup de clés dans la base de registre.
J'ai fait le test avec une machine et cela a été l'horreur, il a fallut
presque tout re-installer.

Sinon j'ai fait un NETDOM ADD des machine sur le serveur.
Mais le NETDOM VERIFY me donne une erreur.
Ce qui est étrange c'est que les postes clients arrivent à se connecter à
l'AD 2 fois sur 5, et sans erreur à ce moment dans l'eventlog du serveur.

Ma question est simple comment résoudre ce pb de SID et d'approbation sans
perdre les infos des profils utilisateurs (la copie du profil ne suffit
pas).

Merci de votre aide, je deviens fouououuuu


Poster une réponse
Anonyme