Pb de syntaxe sur une formule avec condition "SI"

Le
Roby
Bonjour,
Je voudrais dans une cellule "X"établir une formule de comparaison
entre 2 autres cellules qui me marque "ERREUR" si la différence entre
ces 2 cellules n'est pas égale à zéro --> MAIS EN TESTANT LES
NOMBRES AVEC 2 DECIMALES SIMPLEMENT.
Merci bcp pour votre aide.
Roby

--
Ceci est une signature automatique de MesNews.
Site : http://www.mesnews.net
Vos réponses
Trier par : date / pertinence
Daniel
Le #2707421
Bonjour.
Essaie :
=SI(ARRONDI(A1;2)<>ARRONDI(B1;2);"Erreur";"")
Note que cette formule respecte les règles d'arrondi, eg. 1,111 est
différent de 1,116 mais 1,109 est égal à 1,111.
Autrement, utilise TRONQUE au lieu de ARRONDI.
Cordialement.
Daniel
"Roby"
Bonjour,
Je voudrais dans une cellule "X"établir une formule de comparaison entre 2
autres cellules qui me marque "ERREUR" si la différence entre ces 2
cellules n'est pas égale à zéro --------> MAIS EN TESTANT LES NOMBRES AVEC
2 DECIMALES SIMPLEMENT.
Merci bcp pour votre aide.
Roby

--
Ceci est une signature automatique de MesNews.
Site : http://www.mesnews.net



ChrisV
Le #2707411
Bonjour Roby,

=SI(ENT(100*A1)-ENT(100*A2)<>0;"ERREUR";"")


ChrisV


"Roby"
Bonjour,
Je voudrais dans une cellule "X"établir une formule de comparaison entre 2
autres cellules qui me marque "ERREUR" si la différence entre ces 2
cellules n'est pas égale à zéro --------> MAIS EN TESTANT LES NOMBRES AVEC
2 DECIMALES SIMPLEMENT.
Merci bcp pour votre aide.
Roby

--
Ceci est une signature automatique de MesNews.
Site : http://www.mesnews.net



Roby
Le #2707401
Merci beaucoup ChrisV
Roby

ChrisV avait soumis l'idée :
Bonjour Roby,

=SI(ENT(100*A1)-ENT(100*A2)<>0;"ERREUR";"")


ChrisV


"Roby"
Bonjour,
Je voudrais dans une cellule "X"établir une formule de comparaison entre 2
autres cellules qui me marque "ERREUR" si la différence entre ces 2
cellules n'est pas égale à zéro --------> MAIS EN TESTANT LES NOMBRES AVEC
2 DECIMALES SIMPLEMENT.
Merci bcp pour votre aide.
Roby

-- Ceci est une signature automatique de MesNews.
Site : http://www.mesnews.net




--
Ceci est une signature automatique de MesNews.
Site : http://www.mesnews.net


ChrisV
Le #2707091
De rien Roby...

Cependant, Daniel aurait tout aussi pu être joint à tes remerciements que
j'apprécie néanmoins.
;-)


ChrisV


"Roby"
Merci beaucoup ChrisV
Roby

ChrisV avait soumis l'idée :
Bonjour Roby,

=SI(ENT(100*A1)-ENT(100*A2)<>0;"ERREUR";"")


ChrisV


"Roby"
Bonjour,
Je voudrais dans une cellule "X"établir une formule de comparaison entre
2 autres cellules qui me marque "ERREUR" si la différence entre ces 2
cellules n'est pas égale à zéro --------> MAIS EN TESTANT LES NOMBRES
AVEC 2 DECIMALES SIMPLEMENT.
Merci bcp pour votre aide.
Roby

-- Ceci est une signature automatique de MesNews.
Site : http://www.mesnews.net




--
Ceci est une signature automatique de MesNews.
Site : http://www.mesnews.net





Roby
Le #2708871
Et bien, je veux bien dire merci à Daniel, mais je ne le connais pas et
n'ai pas vu apparaitre son nom dans cette affaire donc c'est pour ça
que je ne l'ai pas remercié...
J'ai loupé qq chose ?
Roby

ChrisV a exprimé avec précision :
De rien Roby...

Cependant, Daniel aurait tout aussi pu être joint à tes remerciements que
j'apprécie néanmoins.
;-)


ChrisV


"Roby"
Merci beaucoup ChrisV
Roby

ChrisV avait soumis l'idée :
Bonjour Roby,

=SI(ENT(100*A1)-ENT(100*A2)<>0;"ERREUR";"")


ChrisV


"Roby"
Bonjour,
Je voudrais dans une cellule "X"établir une formule de comparaison entre
2 autres cellules qui me marque "ERREUR" si la différence entre ces 2
cellules n'est pas égale à zéro --------> MAIS EN TESTANT LES NOMBRES
AVEC 2 DECIMALES SIMPLEMENT.
Merci bcp pour votre aide.
Roby

-- Ceci est une signature automatique de MesNews.
Site : http://www.mesnews.net




-- Ceci est une signature automatique de MesNews.
Site : http://www.mesnews.net




--
Ceci est une signature automatique de MesNews.
Site : http://www.mesnews.net




Publicité
Poster une réponse
Anonyme