PB FORMULE CONDITIONNELLE (SI)

Le
boitebidon310
bonsoir,
j'essaie en vain d'crire une formule conditionnelle du type : si
[date ] est comprise entre 01/02/1991 (inclus) et 31/08/1995 (inclus)
alors le rsultat est gal "ARRONDI(42*D101*C101/19678,71;2)". Mon
problme tient dans le fait qu'excel refuse de considrer ma formule
sous prtexte qu'il y aurait trop d'arguments.
Pourriez-vous m'aider ?
d'avance merci
Nat
Vos réponses
Trier par : date / pertinence
Jacky
Le #3773711
Bonsoir,

La formule serait peut-être:
Avec la [date] en B2 ***A adapter

=SI(ET(B2>ÚTE(1991;2;1);B2<ÚTE(1995;8;31));ARRONDI(42*D101*C101/19678.71;2);"")

Mon problème tient dans le fait qu'excel refuse de considérer ma formule
Avec ce chiffre: 19678,71 le symbole décimal de Windows doit être la


virgule.
Essaie avec : 1978.71

Salutations
JJ



bonsoir,
j'essaie en vain d'écrire une formule conditionnelle du type : si
[date ] est comprise entre 01/02/1991 (inclus) et 31/08/1995 (inclus)
alors le résultat est égal à "ARRONDI(42*D101*C101/19678,71;2)". Mon
problème tient dans le fait qu'excel refuse de considérer ma formule
sous prétexte qu'il y aurait trop d'arguments.
Pourriez-vous m'aider ?
d'avance merci
Nat


boitebidon310
Le #3773681
ça marche merci bcp
bonne soirée :-D
Nat
boitebidon310
Le #3773661
Est-il possible d'adapter la formule pour que le calcul s'effectue de
la manière suivante : j'ai une date comprise entre le 20/12/1990 et le
01/03/1991. Il faudrait appliquer la formule sur les 30 jours allant
01/02/1991 au 01/03/1991, l'objectif étant d'exclure la période
allant du 20/12/1990 au 31/12/1990.

Merci pour l'info
Jacky
Le #3773621
Re---
j'ai une date comprise entre le 20/12/1990 et le 01/03/1991.
Il faudrait appliquer la formule sur les 30 jours allant 01/02/1991 au
01/03/1991
l'objectif étant d'exclure la période allant du 20/12/1990 au 31/12/1990.



et que fait t'on du 01/01/91 au 31/01/91 ???

JJ



Est-il possible d'adapter la formule pour que le calcul s'effectue de
la manière suivante : j'ai une date comprise entre le 20/12/1990 et le
01/03/1991. Il faudrait appliquer la formule sur les 30 jours allant
01/02/1991 au 01/03/1991, l'objectif étant d'exclure la période
allant du 20/12/1990 au 31/12/1990.

Merci pour l'info


Philippe Veck
Le #3773511
Bonjour,

soit :
Deb = 01/02/1992
Fin = 31/08/1995
TestDeb = 01/01/1992
TestFin = 28/02/1992
A1 = Ta constante

La formule pourrait être :

¡+SI(TestFin<=fin;TestFin;fin)-SI(TestDeb>Þb;TestDeb;Deb)


Bonne journée


Est-il possible d'adapter la formule pour que le calcul s'effectue de
la manière suivante : j'ai une date comprise entre le 20/12/1990 et le
01/03/1991. Il faudrait appliquer la formule sur les 30 jours allant
01/02/1991 au 01/03/1991, l'objectif étant d'exclure la période
allant du 20/12/1990 au 31/12/1990.

Merci pour l'info
Publicité
Poster une réponse
Anonyme