Pb IIS / SFU / NFS

Le
crequill
Bonjour,

Je suis sous Windows 2003, IIS 6.0 et les SFU 3.5.
Mon problme : j'ai un serveur de fichiers linux sous RH9.
Je l'ai mont via les SFU sur le poste windows sous l'unit z:
Il m'est impossible de crer des sites web ou ftp ayant
comme rpertoire de base : z:chemin
IIS indique invariablement : "Le chemin d'accs est
introuvable".

Je tiens dire que z: est parcourable par l'explorateur.
Que tous les droits ont t donn tout le monde.

D'autre part, j'ai essay de dsactiver le cache des
fichiers statiques mais cela n'a rien donn.

J'ai essay de mont un rpertoire partag via samba et
j'ai eu le mme rsultat.

Si quelqu'un a une ide merci pour votre aide.

Christophe
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
crequill
Le #11493301
Bonjour,

La solution est trouvée :

1/ il ne faut pas monter d'unité via nfs mais déclarer un
chemin réseau dans IIS sous le format UNC : \Serveurpartage

2/ il est nécessaire de déclarer un utilisateur sur la
machine windows qui correspondent à un utilisateur côté
serveur nfs linux. Cette correspondance s'effectue au
niveau de la couche client nfs SFU dans la partie "mapping".

3/ lors de la déclaration du chemin nfs dans IIS il faut
déclarer que l'on se connecte avec le login de
l'utilisateur windows (que l'on a fait correspondre
précédemment à l'utilisateur unix). La syntaxe est
\{SERVEUR}{LOGIN}.

Christophe

-----Message d'origine-----
Bonjour,

Je suis sous Windows 2003, IIS 6.0 et les SFU 3.5.
Mon problème : j'ai un serveur de fichiers linux sous RH9.
Je l'ai monté via les SFU sur le poste windows sous l'unité z:
Il m'est impossible de créer des sites web ou ftp ayant
comme répertoire de base : z:chemin...
IIS indique invariablement : "Le chemin d'accès est
introuvable".

Je tiens à dire que z: est parcourable par l'explorateur.
Que tous les droits ont été donné à tout le monde.

D'autre part, j'ai essayé de désactiver le cache des
fichiers statiques mais cela n'a rien donné.

J'ai essayé de monté un répertoire partagé via samba et
j'ai eu le même résultat.

Si quelqu'un a une idée ... merci pour votre aide.

Christophe
.



Publicité
Poster une réponse
Anonyme