pb sur DC avec 2 cartes réseaux

Le
Bertrand
Bonjour

sur un AD W2K :
DC1 (5xfsmo, DHCP, DNS, WINS,GC)
DC2 (DNS, GC, ISA2000SP1)
DC3 (DNS, GC)

le DC1 devait cesser de vivre alors j'ai transferé tout sur DC2 puis
retrogradé DC1
toute la partie AD semble normale

donc j'avais désormais

DC1 ( DHCP, WINS)
DC2 (5xfsmo,DNS, GC,ISA2000SP1)
DC3 (DNS, GC)

voulant définitivement stopper DC1 j'ai alors installé DHCP et WINS sur DC2
puis utiliser dhcpexim pour le transfert du DHCP.

j'ai éteint DC1 puis ajouter IP de DC1 à DC2 pour des raisons de
compatibilité (relais dhcp des routeurs agences) . rebooter le tout et
verifier que au niveau DNS tout etait ok

jusque là tout est normal

par contre, au début j'avais ajouter l'@IP de DC1 en entant que IP
supplémentaire sur le carte réseau de DC2. mais DHCP ne peut pas ecouter sur
des @IP qui ne sont pas définie en "primaire" (en fait l'adresse IP
n'apparait pas dans l'option de liaison)

sur DC2 j'ai donc enlever l'@IP de la carte reseau #1 et j'ai activé la
carte #2 avec cette adresse en "primaire".

à ce moment, DHCP et DNS semble fonctionner correctement, tout le monde se
connectent sans pb.

MAIS : j'ai des erreurs sur tous les serveur au niveau du maitre explorateur
(browser).

j'ai evt 8021 puis 8032

pour résoudre cette erreur, j'ai suivi une faq qui dit de décocher "client
pour les réseaux microsoft" sur la carte #2
effectivement je n'ai plus l'erreur mais je n'arrive plus à parcourir le
réseau.

que faire maintenant ?


merci
Vos réponses
Trier par : date / pertinence
Jonathan Bismuth
Le #53114
Bonjour Bertrand,

Jette un coup d'oeil dans connexions réseau > avancés > paramètres avancés >
champs connexion. Vérifie que ça n'est pas la carte d'ou tu as décoché
"client
pour les réseaux Microsoft" qui est en premier.
Vérifie en outre dans le registre, que la valeur "ISDomainMaster" situé dans
HKLMSystemCurrentControlSetServicesBrowserParameters est marquée avec
quelle valeur? TRUE ou FALSE ? (la bonne serait TRUE)

Si ça ne change rien, recoche la case et suis plutôt la KB suivante :
http://support.microsoft.com/default.aspx?scid=kb;en-us;135404 .
Note que la traduction française de la page est incomplète.

Je te suggère l'unbind plutôt que l'arrêt du service browser

Cordialement,
--
Jonathan BISMUTH
NET2S Group
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net
pour me contacter http://cerbermail.com/?fCeVUi7Icd


"Bertrand" %
Bonjour

sur un AD W2K :
DC1 (5xfsmo, DHCP, DNS, WINS,GC)
DC2 (DNS, GC, ISA2000SP1)
DC3 (DNS, GC)

le DC1 devait cesser de vivre alors j'ai transferé tout sur DC2 puis
retrogradé DC1
toute la partie AD semble normale

donc j'avais désormais

DC1 ( DHCP, WINS)
DC2 (5xfsmo,DNS, GC,ISA2000SP1)
DC3 (DNS, GC)

voulant définitivement stopper DC1 j'ai alors installé DHCP et WINS sur
DC2
puis utiliser dhcpexim pour le transfert du DHCP.

j'ai éteint DC1 puis ajouter IP de DC1 à DC2 pour des raisons de
compatibilité (relais dhcp des routeurs agences) . rebooter le tout et
verifier que au niveau DNS tout etait ok

jusque là tout est normal

par contre, au début j'avais ajouter l'@IP de DC1 en entant que IP
supplémentaire sur le carte réseau de DC2. mais DHCP ne peut pas ecouter
sur
des @IP qui ne sont pas définie en "primaire" (en fait l'adresse IP
n'apparait pas dans l'option de liaison)

sur DC2 j'ai donc enlever l'@IP de la carte reseau #1 et j'ai activé la
carte #2 avec cette adresse en "primaire".

à ce moment, DHCP et DNS semble fonctionner correctement, tout le monde se
connectent sans pb.

MAIS : j'ai des erreurs sur tous les serveur au niveau du maitre
explorateur
(browser).

j'ai evt 8021 puis 8032

pour résoudre cette erreur, j'ai suivi une faq qui dit de décocher "client
pour les réseaux microsoft" sur la carte #2
effectivement je n'ai plus l'erreur mais je n'arrive plus à parcourir le
réseau.

que faire maintenant ?


merci



Publicité
Poster une réponse
Anonyme