Pc qui reboote en boucle sans meme charger le bios

Le
Christophe PEREZ
Bonjour,
A votre avis, un PC qui reboote en boucle sans même en arriver au bios (il démarre ca dure 3sec donc aucun affichage, il se coupe, reste éteint 5sec, puis redémarre), ça peut être autre chose que l'alimentation ?
Je n'en ai pas sous la main pour tester.
J'ai testé sans CG, sans disque, avec une seule des 2 barrettes de RAM chacune a son tour sans différence.
Il n'y a qu'avec aucune des 2 barrettes qu'il bipe puis reste allumé. Mais vu que son processeur de démarrage est interrompu, peut-être qu'il n'est pas arrivé au pic de consommation qui mettrait l'alimentation en défaut, non ?

Si oui, il faut que j'aille vite acheter une alim.
Merci d'avance
  • Partager ce contenu :
Vos réponses Page 1 / 2
Trier par : date / pertinence
Christophe PEREZ
Le #26574243
Le vendredi 28 mai 2021 Í  11:09:52 UTC-4, Christophe PEREZ a écrit :
Je n'en ai pas sous la main pour tester.

J'ai testé avec une autre alimentation de 450w et pareil. Mais c'est une alimentation d'occase dont je ne suis pas plus sÍ»r donc au final ça ne m'avance pas beaucoup.
PS : dans mon poste initial il faut lire processus et non processeur.
Jacques DASSIÉ
Le #26574247
Christophe PEREZ avait énoncé :
Bonjour,
A votre avis, un PC qui reboote en boucle sans même en arriver au bios (il
démarre ca dure 3sec donc aucun affichage, il se coupe, reste éteint 5sec,
puis redémarre), ça peut être autre chose que l'alimentation ? Je n'en ai
pas sous la main pour tester. J'ai testé sans CG, sans disque, avec une seule
des 2 barrettes de RAM chacune a son tour sans différence. Il n'y a qu'avec
aucune des 2 barrettes qu'il bipe puis reste allumé. Mais vu que son
processeur de démarrage est interrompu, peut-être qu'il n'est pas arrivé au
pic de consommation qui mettrait l'alimentation en défaut, non ?
Si oui, il faut que j'aille vite acheter une alim.
Merci d'avance

Et si tu commençais par vérifier (contrÍ´leur unioverserl) si les
tensions fournies par ton alim sont stables au cours de cet épisode de
démarrage interrompu ?
--
Jacques DASSIÉ
Toujours sçavoir plus
http://archaero.com/
Christophe PEREZ
Le #26574246
Le vendredi 28 mai 2021 Í  12:08:36 UTC-4, Jacques DASSIÉ a écrit :
Et si tu commençais par vérifier (contrÍ´leur unioverserl) si les
tensions fournies par ton alim sont stables au cours de cet épisode de
démarrage interrompu ?

C'est effectivement une idée mais quoi et ou ?
Les 2 petites fiches avec broches sur fils noirs et jaunes ?
Ou la grande fiche ?
Jacques DASSIÉ
Le #26574245
Christophe PEREZ avait énoncé :
Le vendredi 28 mai 2021 Í  11:09:52 UTC-4, Christophe PEREZ a écrit :
Je n'en ai pas sous la main pour tester.

J'ai testé avec une autre alimentation de 450w et pareil. Mais c'est une
alimentation d'occase dont je ne suis pas plus sÍ»r donc au final ça ne
m'avance pas beaucoup.
PS : dans mon poste initial il faut lire processus et non processeur.

Et si tu essayais de faire le retour de ton BIOS aux performances
usine, c'est sans danger. Je ne t'ai pas suggéré de l'actualiser...
--
Jacques DASSIÉ
Toujours sçavoir plus
http://archaero.com/
Jacques DASSIÉ
Le #26574250
Christophe PEREZ a écrit :
Le vendredi 28 mai 2021 Í  12:08:36 UTC-4, Jacques DASSIÉ a écrit :
Et si tu commençais par vérifier (contrÍ´leur unioverserl) si les
tensions fournies par ton alim sont stables au cours de cet épisode de
démarrage interrompu ?

C'est effectivement une idée mais quoi et ou ?
Les 2 petites fiches avec broches sur fils noirs et jaunes ?
Ou la grande fiche ?

Je te suggère certaines manips. Si tu ne sais pas o͹ trouver le +5 et
le +12 V sur ta carte mère, je ne peux rien pour toi. Désolé !
Il serait prudent de porter ton engin Í  la boutique informatique du
coin.
--
Jacques DASSIÉ
Toujours sçavoir plus
http://archaero.com/
Christophe PEREZ
Le #26574249
Le vendredi 28 mai 2021 Í  12:19:39 UTC-4, Jacques DASSIÉ a écrit :
Je te suggère certaines manips. Si tu ne sais pas o͹ trouver le +5 et
le +12 V sur ta carte mère, je ne peux rien pour toi. Désolé !
Il serait prudent de porter ton engin Í  la boutique informatique du
coin.

Dommage quand même de dire tout ça pour ne jamais répondre a la question posée alors que pour une fois un oui ou non pouvait suffir.
Bref. Toujours cette habitude de répondre a cÍ´té.
Jo Kerr
Le #26574253
Christophe PEREZ a formulé ce vendredi :
Bonjour,
A votre avis, un PC qui reboote en boucle sans même en arriver au bios (il
démarre ca dure 3sec donc aucun affichage, il se coupe, reste éteint 5sec,
puis redémarre), ça peut être autre chose que l'alimentation ? Je n'en ai
pas sous la main pour tester. J'ai testé sans CG, sans disque, avec une seule
des 2 barrettes de RAM chacune a son tour sans différence. Il n'y a qu'avec
aucune des 2 barrettes qu'il bipe puis reste allumé. Mais vu que son
processeur de démarrage est interrompu, peut-être qu'il n'est pas arrivé au
pic de consommation qui mettrait l'alimentation en défaut, non ?
Si oui, il faut que j'aille vite acheter une alim.
Merci d'avance

Vu qu'il ne reste plus grand chose, le changement d'alim serait Í 
envisager sérieusement. C'est moins cher qu'une carte mère ou un
processeur. Je suppose qu'aucune carte ne reste enfichée dans un slot
d'extension, ni qu'aucun périphérique USB n'est resté branché.
--
Everybody lies, everybody dies (House MD)
Tout le monde ment, tout le monde meurt (Dr House)
Michel__D
Le #26574254
Bonsoir,
Le 28/05/2021 Í  17:09, Christophe PEREZ a écrit :
Bonjour,
A votre avis, un PC qui reboote en boucle sans même en arriver au bios (il démarre ca dure 3sec donc aucun affichage, il se coupe, reste éteint 5sec, puis redémarre), ça peut être autre chose que l'alimentation ?
Je n'en ai pas sous la main pour tester.
J'ai testé sans CG, sans disque, avec une seule des 2 barrettes de RAM chacune a son tour sans différence.
Il n'y a qu'avec aucune des 2 barrettes qu'il bipe puis reste allumé. Mais vu que son processeur de démarrage est interrompu, peut-être qu'il n'est pas arrivé au pic de consommation qui mettrait l'alimentation en défaut, non ?
Si oui, il faut que j'aille vite acheter une alim.
Merci d'avance


Aucune info sur le fonctionnement du PC avant ce comportement ?
Christophe PEREZ
Le #26574255
Le vendredi 28 mai 2021 Í  13:27:53 UTC-4, Michel__D a écrit :
Aucune info sur le fonctionnement du PC avant ce comportement ?


Le pc n'avait pas montré la moindre faiblesse jusque lÍ .
Hier soir il était en veille et je voulais le réveiller pour le mettre en hibernation parce que j'avais des travaux ce matin et en rentrant dans la pièce j'ai vu l'écran allumé et le pc en train de booter. Je l'ai mis en hibernation parce que je n'avais pas le temps d'investiguer et lÍ  il a rebooté tout seul pour commencer ce cycle décrit plus haut. J'ai alors coupé l'alimentation (bouton).
Ce midi je suis revenu dessus et j'ai eu le comportement décrit et jamais un boot complet comme hier soir. Ça sent le composant qui lÍ¢chait.
Je viens d'aller dans un magasin d'informatique et après avoir expliqué les symptÍ´mes, le type n'a pas voulu me vendre une alim, persuadé que la RAM est en cause.
Je vais donc essayer de trouver une barrettes pour tester.
PS : quelle plaie de poster par Google groups
Christophe PEREZ
Le #26574265
Le vendredi 28 mai 2021 Í  14:46:52 UTC-4, Christophe PEREZ a écrit :
Il n'y a qu'avec aucune des 2 barrettes qu'il bipe puis reste allumé.

Erreur de ma part. Je n'aurais pas du me contenter d'un seul essai.
Avec CM seule, le problème persiste.
Je crois que la messe est dite.
Poster une réponse
Anonyme