perdu dans ma formule

Le
soprinal offline Hors ligne
Bonjour,
pouvez vous me dire ou je trompe car depuis 2 jour je suis dessus
mais je ne comprend pas?
merci.

https://www.cjoint.com/c/KFprjG2k4Kj
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
MichD
Le #26575350
Le 2021-06-15 Í  13:10, soprinal a écrit :
Bonjour,
pouvez vous me dire ou je trompe car depuis 2 jour je suis dessus
mais je ne comprend pas?
merci.
https://www.cjoint.com/c/KFprjG2k4Kj


Bonjour,
Ton fichier : https://www.cjoint.com/c/KFprRmcRSMs
MichD
soprinal offline Hors ligne
Le #26575351
Le mardi 15 Juin 2021 à 19:10 par soprinal :
Bonjour,
pouvez vous me dire ou je trompe car depuis 2 jour je suis dessus
mais je ne comprend pas?
merci.

https://www.cjoint.com/c/KFprjG2k4Kj


merci mais ou était mon erreur
et merci encore
soprinal offline Hors ligne
Le #26575352
Le mardi 15 Juin 2021 à 19:10 par soprinal :
Bonjour,
pouvez vous me dire ou je trompe car depuis 2 jour je suis dessus
mais je ne comprend pas?
merci.

https://www.cjoint.com/c/KFprjG2k4Kj


bonjour
la formule que vous avez fait =SI(A3="";"";RECHERCHEV(A3;liste!$A$1:$K$343;11;FAUX))
mais ma liste de code état et en i
quand je fait =SI(A3="";"";RECHERCHEV(A3;liste!$I$1:$K$343;11;FAUX))
cela ne fonctionne pas
merci de voir et me dire .
Pierre Fonds
Le #26575370
Le 2021-06-15 Í  13:10, soprinal a écrit :
Bonjour,
pouvez vous me dire ou je trompe car depuis 2 jour je suis dessus
mais je ne comprend pas?
merci.
https://www.cjoint.com/c/KFprjG2k4Kj


Bonjour,
Ce que tu nommes LISTE est en fait composés de «2» listes car I, J et K
constitue ta 2e liste de recherche.
Relis ta formule, tu cherche sur I Í  K, donc dans ta formule, remplace
«11» par «3». Sinon conserve «11» et indique A:K
MichD
Le #26575369
Le 2021-06-15 Í  14:15, soprinal a écrit :
Le mardi 15 Juin 2021 Í  19:10 par soprinal :
Bonjour,
pouvez vous me dire ou je trompe car depuis 2 jour je suis dessus
mais je ne comprend pas?
merci.
https://www.cjoint.com/c/KFprjG2k4Kj

bonjour
la formule que vous avez fait
=SI(A3="";"";RECHERCHEV(A3;liste!$A$1:$K$343;11;FAUX))
mais ma liste de code état et en i
quand je fait =SI(A3="";"";RECHERCHEV(A3;liste!$I$1:$K$343;11;FAUX))
cela ne fonctionne pas
merci de voir et me dire .


Modifie le 11 de la formule par le numéro de la colonne dont tu veux
extraire la valeur. C'est tout.
MichD
soprinal offline Hors ligne
Le #26575372
Le mardi 15 Juin 2021 à 19:10 par soprinal :
Bonjour,
pouvez vous me dire ou je trompe car depuis 2 jour je suis dessus
mais je ne comprend pas?
merci.

https://www.cjoint.com/c/KFprjG2k4Kj


bonsoir
merci j'ais trouver erreur
merci encore pour votre chemin a suivre pour formule résolu
Poster une réponse
Anonyme