Peripherique USB 2 (haut débit) vu comme USB 1 (bas débit)

Le
stef
Bonjour,

Quand je connecte mon disque dur externe USB 2, j'ai le message
indiquant que le peripherique est branché à un port à débit réduit.
Et d'après ce que je vois dans le gestionnaire de périphériques,
Windows a bien raison
Je vous joints en image ma configuration au niveau des controleurs USB
et des concentrateurs, voici le résume en texte :


l..> controleur compagnon hote universel USB revision 5 ouultérieure
VIA
l..l..> Concentrateur USB Racine (2 ports)
l..l..l..> Peripherique de stockage de masse USB
l..l..l..l..> TOSHIBA MK.. USB DEVICE
l..> controleur compagnon hote universel USB revision 5 ou
ultérieure VIA
l..l..> Concentrateur USB Racine (2 ports)
l..> controleur hote étendu USB VIA
l..l..> USB 2.0 Root Hub (4 ports)

Je pense que tout semble plutôt correctement installé, mais de ce que
j'ai compris en lisant les forums, le TOSHIBA MK.. USB DEVICE devrait
être sous USB 2.0 Root Hub, non ? Comment faire ? (joke: le
glisser/deposer ne marche pas )

Donc, je ne comprends pas pourquoi mon disque dur externe ne veut pas
fonctionner en USB 2 par ma carte PCI USB 2.

Note : j'ai acheté cette carte pour pouvoir justement utiliser l'USB 2,
car les débit étaient trop lents sur mon disque en USB 1.

Ma configuration :
J'ai un windows XP PRO Service Pack 2.
La carte PCI est une Q-TEC PCI USB 2
(http://www.qtec.info/products/product.htm?artnr068 ) 4 ports
externes + 1 interne
Le disque dur Externe USB 2 : (lecteur Enermax
(http://www.enermax.com.tw/download/ehd251-manual.pdf) + HD)
Ma carte mère (abit-KT7A) BIOS a jour de ce matin, et drivers à jour
aussi.

--
Ceci est une signature automatique de MesNews.
Site : http://www.mesnews.net
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Marc
Le #946638
Bonsoir,

J'ai le même problème, et nous ne sommes pas les seuls car il y a pas mal de
messages à ce sujet sur le forum spécialisé VIA sur le site
http://www.viaarena.com
Les conditions d'apparition du problème ne sont pas très claires, mais il
semble y avoir un lien avec le SP2 de Windows XP.

J'ai désinstallé et réinstallé plusieurs fois les drivers USB, y compris en
désactivant les ports USB 1.1 de ma carte mère ABIT KT7 au niveau du BIOS
pour ne conserver que ceux de la carte PCI USB2.0. Mais rien à faire : mes
périphériques USB2 ne sont détectés qu'en USB1, avec le message qui annonce
quils fonctionneraient mieux connectés à un port USB2. Ils fonctionnent
pourtant très bien sur un autre PC lui aussi sous XP SP2, mais avec un
chipset Intel.

Marc
Marc
Le #946637
Bonjour,

J'ai oublié de préciser que la carte est bien détectée comme étant une carte
USB 2.0 : si je clique sur la bulle de message me conseillant de brancher
mes périphériques sur des ports USB, une petite fenetre affiche que 4 ports
USB 2.0 sont disponibles.
Simplement, pour chaque port USB 2.0, il y a en plus dans le gestionnaire de
périphériques un port USB1, et c'est toujours à ce dernier que le
périphérique est rattaché quelle que soit sa vitesse.

Version des drivers :

Controleur compagnon hôte universel USB révision 5 ou ultérieure VIA (2
exemplaires avec 2 ports)
=========================================================================== driversusbhub.sys 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)
driversusbport.sys 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)
driversusbhuci.sys 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)
usbui.dll 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)

Contrôleur hôte étendu USB VIA (1 exemplaire avec 4 ports)
============================================= driversusbehci.sys 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)
driversusbhub.sys 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)
driversusbport.sys 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)
hccoin.dll 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)
usbui.dll 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)

Concentrateur USB racine
======================= driversusbd.sys 5.1.2600.0 (XPClient.010817-1148)
driversusbhub.sys 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)

Si j'active au niveau du BIOS de ma carte mère les ports USB1.1, j'ai en
plus :

Controleur hôte universel USB révision 5 ou ultérieure VIA
========================================================= driversusbhub.sys 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)
driversusbport.sys 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)
driversusbuhci.sys 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)
usbui.dll 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)


Marc
debutant
Le #982492
Bonjour,
meme problème avec un carte mere nforce2 msi (tous pilote a jour ) depuis
passage en XP SP2 periph reconnu usb 2.0 mais perf de periph usb 1.1 . Aucun
correctif trouvé nulle part !


Bonjour,

J'ai oublié de préciser que la carte est bien détectée comme étant une carte
USB 2.0 : si je clique sur la bulle de message me conseillant de brancher
mes périphériques sur des ports USB, une petite fenetre affiche que 4 ports
USB 2.0 sont disponibles.
Simplement, pour chaque port USB 2.0, il y a en plus dans le gestionnaire de
périphériques un port USB1, et c'est toujours à ce dernier que le
périphérique est rattaché quelle que soit sa vitesse.

Version des drivers :

Controleur compagnon hôte universel USB révision 5 ou ultérieure VIA (2
exemplaires avec 2 ports)
=========================================================================== > driversusbhub.sys 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)
driversusbport.sys 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)
driversusbhuci.sys 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)
usbui.dll 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)

Contrôleur hôte étendu USB VIA (1 exemplaire avec 4 ports)
============================================= > driversusbehci.sys 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)
driversusbhub.sys 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)
driversusbport.sys 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)
hccoin.dll 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)
usbui.dll 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)

Concentrateur USB racine
======================= > driversusbd.sys 5.1.2600.0 (XPClient.010817-1148)
driversusbhub.sys 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)

Si j'active au niveau du BIOS de ma carte mère les ports USB1.1, j'ai en
plus :

Controleur hôte universel USB révision 5 ou ultérieure VIA
========================================================= > driversusbhub.sys 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)
driversusbport.sys 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)
driversusbuhci.sys 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)
usbui.dll 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)


Marc




samfor
Le #22448731
debutant a écrit le 14/05/2005 à 16h51 :
Bonjour,
meme problème avec un carte mere nforce2 msi (tous pilote a jour )
depuis
passage en XP SP2 periph reconnu usb 2.0 mais perf de periph usb 1.1 . Aucun
correctif trouvé nulle part !


Bonjour,

J'ai oublié de préciser que la carte est bien
détectée comme étant une carte
USB 2.0 : si je clique sur la bulle de message me conseillant de brancher
mes périphériques sur des ports USB, une petite fenetre affiche
que 4 ports
USB 2.0 sont disponibles.
Simplement, pour chaque port USB 2.0, il y a en plus dans le gestionnaire de
périphériques un port USB1, et c'est toujours à ce
dernier que le
périphérique est rattaché quelle que soit sa vitesse.

Version des drivers :

Controleur compagnon hôte universel USB révision 5 ou
ultérieure VIA (2
exemplaires avec 2 ports)
===========================================================================
> driversusbhub.sys 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)
driversusbport.sys 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)
driversusbhuci.sys 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)
usbui.dll 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)

Contrôleur hôte étendu USB VIA (1 exemplaire avec 4 ports)
============================================= > driversusbehci.sys
5.1.2600.2180(xpsp_sp2_rtm.040803-2158)
driversusbhub.sys 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)
driversusbport.sys 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)
hccoin.dll 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)
usbui.dll 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)

Concentrateur USB racine
======================= > driversusbd.sys 5.1.2600.0
(XPClient.010817-1148)
driversusbhub.sys 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)

Si j'active au niveau du BIOS de ma carte mère les ports USB1.1, j'ai
en
plus :

Controleur hôte universel USB révision 5 ou ultérieure VIA
========================================================= >
driversusbhub.sys 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)
driversusbport.sys 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)
driversusbuhci.sys 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)
usbui.dll 5.1.2600.2180(xpsp_sp2_rtm.040803-2158)


Marc







Hi!
J'avais ce problème "ce périphérique peut fonctionner plus rapidement, etc...".
A ma connaissance, les appareils branchés USB sont alimentés par la carte mère et provoquent ces messages, car selon moi la dite carte mère "traîne les pieds".

j'ai branché le scanner canon, la souris, le dongle wi fi sur un hub alimenté secteur via transformateur bien sûr.
Mon disque dur externe a lui aussi une alimentation secteur.

Désormais tout baigne.
Bye.
Publicité
Poster une réponse
Anonyme