Périphérique USB non reconnu

Le
Difanel
Bonsoir,

Depuis que j'ai install Windows XP Pro en lieu et place
de windows 98se, je ne peux plus connecter mon appareil
photo numrique Konica au port USB. J'ai le message
d'erreur suivant :
"L'un des priphriques USB relis cet ordinateur a mal
fonctionn et windows ne le reconnait pas. Cliquer sur ce
message pour afficher de l'aide."
Et quand je clique sur l'aide, il me dit "USB Root Hub
(port 3). Priphrique inconnu".
Quelqu'un peut-il m'aider ?

Remerciements.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
rolling
Le #705448
Bonsoir,

Depuis que j'ai installé Windows XP Pro en lieu et place
de windows 98se, je ne peux plus connecter mon appareil
photo numérique Konica au port USB. J'ai le message
d'erreur suivant :
"L'un des périphériques USB reliés à cet ordinateur a mal
fonctionné et windows ne le reconnait pas. Cliquer sur ce
message pour afficher de l'aide."
Et quand je clique sur l'aide, il me dit "USB Root Hub
(port 3). Périphérique inconnu".
Quelqu'un peut-il m'aider ?

Remerciements.


Dans Panneau de configuration - Système - Matériel - Gestionnaire de
périphériques vérifi si tu n'as pas des ports USB avec un point
d'interrogation jaune.
Si oui, click droit dessus, choisir "Mettre à jour le pilote" et
laisser XP chercher.
S'il n'y a pas d'amélioration, installe les derniers pilotes du chipset
de ta carte mère.
Si VIA:
www.viaarena.com
Si NForce:
http://www.nvidia.com/content/drivers/drivers.asp

--
@+ rolling
Pour la reponse par email, cliquer sur:
http://www.cerbermail.com/?dXLiR5J6jA
ou enlever "spam"
...keep rollin' babe...

Difanel
Le #706351
Merci Rolling pour ton aide

Dans le gestionnaire de périphérique, les 2
concentrateurs et les 2 contrôleurs fonctionnent
correctement. Pas de ? jaune.
J'ai 2 ports USB, dont 1 pris par internet. J'ai
interverti les 2 ports, et internet fonctionne avec les 2.
Ma carte mère est de marque ECS K7S5A et le chipset SIS
735.
Que puis-je faire ?

@+
-----Message d'origine-----
Bonsoir,

Depuis que j'ai installé Windows XP Pro en lieu et
place


de windows 98se, je ne peux plus connecter mon
appareil


photo numérique Konica au port USB. J'ai le message
d'erreur suivant :
"L'un des périphériques USB reliés à cet ordinateur a
mal


fonctionné et windows ne le reconnait pas. Cliquer sur
ce


message pour afficher de l'aide."
Et quand je clique sur l'aide, il me dit "USB Root Hub
(port 3). Périphérique inconnu".
Quelqu'un peut-il m'aider ?

Remerciements.


Dans Panneau de configuration - Système - Matériel -
Gestionnaire de

périphériques vérifi si tu n'as pas des ports USB avec
un point

d'interrogation jaune.
Si oui, click droit dessus, choisir "Mettre à jour le
pilote" et

laisser XP chercher.
S'il n'y a pas d'amélioration, installe les derniers
pilotes du chipset

de ta carte mère.
Si VIA:
www.viaarena.com
Si NForce:
http://www.nvidia.com/content/drivers/drivers.asp

--
@+ rolling
Pour la reponse par email, cliquer sur:
http://www.cerbermail.com/?dXLiR5J6jA
ou enlever "spam"
....keep rollin' babe...

.




Publicité
Poster une réponse
Anonyme