Personnaliser

Le
Fra Diavolo
Bonjour à tous,

Moi aussi je lis bcp de forum et j'en retire bcp.
Merci à tous les participants réguliers.
Voici mon problème.
Qd je crée une nouvelle icone ds la barre des icones (ex: icone petites
majuscules) ou bien un nouveau genre d'insertion automatique, ou bien même
une macro, tout cela focntionne mais disparaît dès que je referme Word.
Après une nouvelle ouverture, hop, toutes mes personnalisations ont
disparu et je dois tout refaire à chaque fois (même l'icone d'insertions
de note de bas de page, même les macros :-(().
Qqun peut-il me dire d'où cela vient-ce ??? car là je sèche.
J'ai Word 2003 + Win XP SP1 + Acrobat 7 installé (ordi du bureau). Avant
installation d'Acrobat, je n'avais pas ces soucis me semble-t-il

--
Merci à tous,
Fra Diavolo
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
bayosky
Le #1440190
Salut,

1. Le modèle par défaut est-il encore
normal.dot modifié par acrobat
ou bien un
acrodaube.dot ?

2. Ce modèle courant,
qui contient donc les fonctions supp pour acrobat
n'est-il pas protégé ?

3. Quand on ajoute qqchose à l'interface ( nouveau bouton, nouvelle macro
...)
cela s'enregistre pas défaut dans le modèle courant
mais peut-être acrobat a-t-il changé ce paramètre.
Cela part peut-être dans le document actif ...

Fo vouar ...

Affaire à suivre ...

HB
Anacoluthe
Le #1440188
Bonjour !

'Fra Diavolo' nous a écrit ...
Qd je crée une nouvelle icone ds la barre des icones (ex: icone petites
majuscules) ou bien un nouveau genre d'insertion automatique, ou bien même
une macro, tout cela focntionne mais disparaît dès que je referme Word.
Après une nouvelle ouverture, hop, toutes mes personnalisations ont
disparu... et je dois tout refaire à chaque fois (même l'icone d'insertions
de note de bas de page, même les macros :-(().
Qqun peut-il me dire d'où cela vient-ce ??? car là je sèche.


Dans Outils / Options / Enregistrement vérifiez qu'est coché
'Confirmer l'enregistrement de Normal.dot'
Après vos personnalisations, fermez Word et acceptez d'enregistrer
les modifications de Normal.dot. Si en relançant Word vos
personnalisations sont perdues, c'est que Normal.dot est
corrompu. Renommez le fichier Normal.dot de votre profil puis
recommencez toute la procédure de personnalisation. C'est mieux ?

Anacoluthe
« Il est normal d’être anormal. »
- Torunn HERGUM

Fra Diavolo
Le #1440185
Merci pour ces pistes.
Je Réponds ds le texte

"bayosky"
Salut,

1. Le modèle par défaut est-il encore
normal.dot modifié par acrobat
ou bien un
acrodaube.dot ?


Comment fait-on pour en être sûr ?
Je crois que c'est tjs normal.dot.

2. Ce modèle courant,
qui contient donc les fonctions supp pour acrobat
n'est-il pas protégé ?


Idem. Je ne sais pas comment faire pou vérifier s'il est protégé ou
pas.

3. Quand on ajoute qqchose à l'interface ( nouveau bouton, nouvelle macro
...)
cela s'enregistre pas défaut dans le modèle courant
mais peut-être acrobat a-t-il changé ce paramètre.
Cela part peut-être dans le document actif ...

Fo vouar ...

Affaire à suivre ...

HB


A suivre en effet... je suis attentif !!
@+

FD

Fra Diavolo
Le #1440183
"Anacoluthe" news:
Bonjour !

'Fra Diavolo' nous a écrit ...
Qd je crée une nouvelle icone ds la barre des icones (ex: icone petites
majuscules) ou bien un nouveau genre d'insertion automatique, ou bien
même


une macro, tout cela focntionne mais disparaît dès que je referme Word.
Après une nouvelle ouverture, hop, toutes mes personnalisations ont
disparu... et je dois tout refaire à chaque fois (même l'icone
d'insertions


de note de bas de page, même les macros :-(().
Qqun peut-il me dire d'où cela vient-ce ??? car là je sèche.


Dans Outils / Options / Enregistrement vérifiez qu'est coché
'Confirmer l'enregistrement de Normal.dot'
Après vos personnalisations, fermez Word et acceptez d'enregistrer
les modifications de Normal.dot. Si en relançant Word vos
personnalisations sont perdues, c'est que Normal.dot est
corrompu. Renommez le fichier Normal.dot de votre profil puis
recommencez toute la procédure de personnalisation. C'est mieux ?

Anacoluthe
« Il est normal d’être anormal. »
- Torunn HERGUM


Ok j'ai coché la case mais lorsque je fais mes manips et que je ferme Word,
il ne me demande rien... et à la réouverture, tjs même problème.
Lorsque je fais une recherche sur le nom "normal.dot" ds Windows, il ne
trouve pas le fichier, est-ce normal ??? Par contre ds les modèles, il
existe bien un normal.dot...
Merci tt de même pour ces suggestions...
Bonsoir,

FD


Anacoluthe
Le #1440176
Bonjour !

'Fra Diavolo' nous a écrit ...
Lorsque je fais une recherche sur le nom "normal.dot" ds Windows, il ne
trouve pas le fichier, est-ce normal ???


Dans l'explorateur, recherchez Normal.dot en cochant l'option
'Rechercher dans les fichiers et dossiers cachés'
Sélectionnez le Normal.dot de votre profil utilisateur,
renommez-le en Anormal.dot et relancez Word.

Anacoluthe
« Il est normal d’être anormal. »
- Torunn HERGUM

Fra Diavolo
Le #1440175
"Anacoluthe" news:%23%
Bonjour !

'Fra Diavolo' nous a écrit ...
Lorsque je fais une recherche sur le nom "normal.dot" ds Windows, il ne
trouve pas le fichier, est-ce normal ???


Dans l'explorateur, recherchez Normal.dot en cochant l'option
'Rechercher dans les fichiers et dossiers cachés'
Sélectionnez le Normal.dot de votre profil utilisateur,
renommez-le en Anormal.dot et relancez Word.

Anacoluthe
« Il est normal d’être anormal. »
- Torunn HERGUM


Solution ou plutôt (comme souvent ds ces cas là) une sorte de subterfuge.
J'ai pris un poste où Acrobat n'est pas installé.
J'ai fait mes petites modifs.
Elles se sont bien enregistrées ds le fichier normal.dot que j'ai fini par
trouver.
J'ai remplacé ledit fichier sur la machine où Acrobat est installé.
Et hop ! ça marche : j'ai mes nouvelles icônes, mes insertions
personnalisées et même une petite macro pour une séquence complexe que
j'utilise souvent.
Bilan : c'est pas Word lui-même qui est en cause mais bien l'ajout
d'Acrobat.
En tout cas, merci bcp pour votre aide et pour votre réactivité.

FD


bayosky
Le #1107483
Fra Diavolo wrote:
Bilan : c'est pas Word lui-même qui est en cause mais bien l'ajout
d'Acrobat.


Il est possible que Acrobat verrouille le modèle
pour empêcher l'accès au code qu'il y ajoute
ce qui expliquerait ce type de comportement ...

Si c'est ça, c'est pas sympa !

A+

HB

Poster une réponse
Anonyme