Un petit souci avec kmail?

Le
Leger
Bonjour,

Mon FAI utilise Roundcube Webmail 0.8.2 pour regarder le courrier via
Firefox (par exemple)
Là ça fonctionne je peux voir mon courrier.

Mais jusqu'ici j'utilisais kmail via le logiciel kontact vu que j'ai aussi
une vieille boite aux lettres de chez Orange.

Depuis une semaine à peu près kmail ne veut plus se connecter au serveur de
courrier de mon FAI ce qui est gênant car ça me fait démarrer Firefox.
Dans le même temps ça fonctionne pour la boite aux lettres de chez Orange!?!

Est-ce que kmail peut être rejeté par un serveur de courrier pour une raison
quelconque?
Ca m'embête de changer de logiciel.

Si vous avez cinq minutes.

--
@+
Leger
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sergio
Le #26442316
Le 20/08/2017 à 09:22, Leger a écrit :
Mon FAI utilise Roundcube Webmail 0.8.2 pour regarder le courrier via
Firefox (par exemple)
Là ça fonctionne je peux voir mon courrier.
Mais jusqu'ici j'utilisais kmail via le logiciel kontact vu que j'ai aussi
une vieille boite aux lettres de chez Orange.
Depuis une semaine à peu près kmail ne veut plus se connecter au serveur de
courrier de mon FAI ce qui est gênant car ça me fait démarrer Firefox.
Dans le même temps ça fonctionne pour la boite aux lettres de chez Orange!?!
Est-ce que kmail peut être rejeté par un serveur de courrier pour une raison
quelconque?

Ton FAI (lequel ?) a du sûrement changer de protocole. De plus en plus, les serveurs de courrier utilisent des connexions sécurisées
par SSL. Il te faut donc configurer ton chameau pour se connecter en SSL, avec peut-être le mot de passe en SSL également.
--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Leger
Le #26442315
Sergio wrote:
Ton FAI (lequel ?) a du sûrement changer de protocole. De plus en plus,
les serveurs de courrier utilisent des connexions sécurisées par SSL. Il
te faut donc configurer ton chameau pour se connecter en SSL, avec
peut-être le mot de passe en SSL également.

Mon FAI est Telwan vu qu'Orange ne fonctionnait plus niveau connexion.
Jusque maintenant il ne fallait pas configurer son client messagerie avec
SSL/SPA comme ils disent.
Mais puisque tu en causes, je vais y jeter un oeil.
Merci.
--
@+
Leger
Leger
Le #26442317
Sergio wrote:
Ton FAI (lequel ?) a du sûrement changer de protocole. De plus en plus,
les serveurs de courrier utilisent des connexions sécurisées par SSL. Il
te faut donc configurer ton chameau pour se connecter en SSL, avec
peut-être le mot de passe en SSL également.

Pour l'instant la détection automatique de kmail met la chose sur STARTTLS
et Authentification sur PLAIN.
Jusque maintenant il ne fallait pas.
Pour l'instant c'est toujours déconnecté.
Faudrait que j'essaie avec Thunderbird sans doute pour voir.
--
@+
Leger
Nicolas George
Le #26442319
Leger , dans le message
Depuis une semaine à peu près kmail ne veut plus se connecter au serveur de
courrier de mon FAI ce qui est gênant car ça me fait démarrer Firefox.

Soit ton kmail a développé une conscience de soi, ce qui serait un fait
méritant la premièe page des journaux du monde entier, soit tu as
négligé de nous expliquer quels symptômes précis te font observer ce
refus, et en particulier de lire les messages d'erreur.
Leger
Le #26442318
Nicolas George wrote:
Leger , dans le message
Depuis une semaine à peu près kmail ne veut plus se connecter au serveur
de courrier de mon FAI ce qui est gênant car ça me fait démarrer Firefox.

Soit ton kmail a développé une conscience de soi, ce qui serait un fait
méritant la premièe page des journaux du monde entier, soit tu as
négligé de nous expliquer quels symptômes précis te font observer ce
refus, et en particulier de lire les messages d'erreur.

Ben il n'y a pas de message d'erreur.
Ca ne fonctionne plus c'est tout, alors que jusque maintenant pas de souci.
J'ai tout supprimé le compte et tout remis. Mais toujours déconnecté.
Je n'ai rien fait de spécial.
Chez Orange ça arrivait à la fin mais c'était à cause de la connexion qui
était pourrie.
Là chez Telwan c'est rapide, ça ne peut pas venir de là.
--
@+
Leger
Leger
Le #26442322
Le Sun, 20 Aug 2017 09:42:28 +0200, Sergio a écrit :
Ton FAI (lequel ?) a du sûrement changer de protocole. De plus en plus,
les serveurs de courrier utilisent des connexions sécurisées par SSL. Il
te faut donc configurer ton chameau pour se connecter en SSL, avec
peut-être le mot de passe en SSL également.

Bon, Thunderbird fonctionne avec Telwan sur mon Eeepc qui me sert pour
mes sauvegardes.
Donc c'est kmail.
J'y regarde mais bon c'est gênant.
--
@+
Leger
Nicolas George
Le #26442321
Leger , dans le message
Ca ne fonctionne plus c'est tout, alors que jusque maintenant pas de souci.

Encore une fois, à quoi le vois-tu ?
Leger
Le #26442320
Le Sun, 20 Aug 2017 08:30:59 +0000, Nicolas George a écrit :
Leger , dans le message
Ca ne fonctionne plus c'est tout, alors que jusque maintenant pas de
souci.

Encore une fois, à quoi le vois-tu ?

Eh bien kmail est simplement déconnecté du serveur.
Mais rien de plus.
Il est dur quand même à faire marcher kmail.
Dommage c'est le logiciel que je préfère.
--
@+
Leger
Leger
Le #26442324
Le Sun, 20 Aug 2017 08:30:59 +0000, Nicolas George a écrit :
Leger , dans le message
Ca ne fonctionne plus c'est tout, alors que jusque maintenant pas de
souci.

Encore une fois, à quoi le vois-tu ?

Non mais laissez tomber Thunderbird ne veut pas non plus se connecter
avec mon PC où il y a kmail.
Alors que ça fonctionne sur mon Eeepc qui me sert pour les sauvegardes.
Il a dû se passer quelque chose.
Je vais utiliser le webcourrier pour l'instant.
Merci à tous et bon dimanche.
--
@+
Leger
Nicolas George
Le #26442329
Leger , dans le message
Eh bien kmail est simplement déconnecté du serveur.

À quoi le vois-tu ?
Non mais laissez tomber Thunderbird ne veut pas non plus se connecter
avec mon PC où il y a kmail.

À quoi le vois-tu ?
Il a dû se passer quelque chose.

Évidemment. La question est de savoir quoi. Pour ça, il faut être
précis. N'était pas toi-même un programme informatique tournant sur le
même processeur que KMail ou Thunderbird, tu ne peux pas savoir qu'ils
sont déconnectés dans l'abstrait, tout ce que tu peux savoir c'est ce
que les logiciels t'affichent à l'écran. Tu viens chercher de l'aide
ici, donc tu ne sais pas l'interpréter parfaitement toi-même. Donc il
faut que tu nous donnes toutes les indications.
« Je vois une icône rouge en forme de tête de mort en haut à gauche de
la fenêtre et quand je passe la souris dessus il y a une bulle d'aide
qui dit « vous avez été déconnecté du serveur et signalé à la police
politique ». » -> ça c'est une information utilisable pour t'aider.
« Ça marche pas » -> ça, non.
« Il n'y a aucun affichage particulier mais je ne reçois aucun mail
alors qu'ils sont visibles dans le webmail. » -> ça, oui.
« Il veut pas se connecter » -> ça non.
Dernière tentative.
Publicité
Poster une réponse
Anonyme