photo editor

Le
Sur le compte administrateur, (OS Windows 2000) photo
editeur fonctionne correctement.
Par contre quand un utilisateur se connecte et qu'il lance
photo editor par le menu dmarrer, ce message apparait:
"Il n'y a pas d'information sur ce format de fichier dans
le registre". Pourtant il n'ouvre aucun fichier."

Quand il essai d'ouvrir une image bitmap ce message
apparait:
"photo editor ne trouve pas ou ne peut pas ouvrir (chemin
du fichier)"

quand il essai d'ouvrir une image jpeg ou gif ce message
apparait:
"Format inconnu"

en tant qu'administrateur aucun souci.
Les services releases y sont t'ils pour quelque chose??
quelqu'un a t'il deja eu ce probleme?

Merci pour vos eventuels solution
A+
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #474140
kan je met l'utilisateur en administrateur, le probleme
disparait. remis en utilisateur les messages apparaissent
et impossible d'ouvrir une seule image quelque soit le
format!
comment faire pour utiliser photo editeur en laissant les
utilisateur membre du groupe utilisateur?
Nadège Dorangeville
Le #474139
Bonjour;

Peut être une piste dans la note technique suivante :
- http://support.microsoft.com/default.aspx?scid=KB;FR;260151

--
Nadège Dorangeville, Sitel pour l'assistance utilisateur Microsoft
108a01c42622$23456330$
kan je met l'utilisateur en administrateur, le probleme
disparait. remis en utilisateur les messages apparaissent
et impossible d'ouvrir une seule image quelque soit le
format!
comment faire pour utiliser photo editeur en laissant les
utilisateur membre du groupe utilisateur?



Publicité
Poster une réponse
Anonyme