phpmyadmin : =?utf-8?q?difficult=C3=A9s?= d'installation

Le
ajh-valmer
Bonjour à tous,

Voici ce me disent synaptic, apt-get, aptitude :

(je suis sous Buster, upgradée dernière version).

phpmyadmin:
Dépend : php-mysql mais ne doit pas etre installé
Dépend : dbconfig-mysql mais ne doit pas etre installé ou
dbconfig-no-thanks mais ne doit pas etre installé ou
dbconfig-common mais ne doit pas etre installé
Dépend: php-phpseclib (>= 2.0)
Dépend : php-phpmyadmin-sql-parser mais ne doit pas etre install=
é
Dépend : php-phpmyadmin-sql-parser mais ne doit pas etre install=
é
Dépend : php-phpmyadmin-motranslator mais ne doit pas etre instal=

Dépend : php-phpmyadmin-motranslator mais ne doit pas etre instal=

Dépend : php-phpmyadmin-shapefile mais ne doit pas etre install=
é
Dépend : php-phpmyadmin-shapefile mais ne doit pas etre install=
é
Dépend php-phpseclib (< 3~~)
Dépend : php-google-recaptcha mais ne doit pas etre installé
Dépend : php-google-recaptcha mais ne doit pas etre installé
Dépend : php-psr-container mais ne doit pas etre installé
Dépend : php-psr-container mais ne doit pas etre installé
Dépend : php-twig (>=2.9) mais 2.6.2-2 doit etre installé
Dépend : php-twig-extensions mais ne doit pas etre installé
Dépend : php-twig-extensions mais ne doit pas etre installé
Dépend : php-symfony-expression-language mais ne doit pas etre in=
stallé
Dépend : libjs-openlayers mais ne doit pas etre installé
Recommande: php-curl
Recommande: php-gd
Recommande: php-bz2
Recommande: php-zip
Recommande : php-tcpdf mais ne doit pas etre installé

Ma question = que faire ?

Merci.

  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
JC.EtiembleG
Le #26546884
Le 20/05/2020 à 12:37, ajh-valmer a écrit :
(je suis sous Buster, upgradée dernière version).

le paquet n'existe que sous buster-backports ;) et pas sous buster
sinon installer Adminer mais de préférence en 1 seul fichier sur le site
de l'auteur https://www.adminer.org/#download
--
J-C Et
G2PC
Le #26546887
Ma question = que faire ?

Bonne question :/
Mais, éventuellement, passe par le site, et, installe la dernière
version, par toi même.
C'est plus simple, tu auras une version bien à jour.
Tu as d'avantage la main, pour configurer rapidement le nom du
répertoire qui stock PHPMyAdmin, pour y ajouter un fichier .htaccess ...
... ...
Mais, si tu trouves, tiens nous informé.
https://wiki.visionduweb.fr/index.php?title=Installer_PHPMyAdmin#Installer_PHPMyAdmin_depuis_les_sources
Poster une réponse
Anonyme