pilote carte graphique

Le
Atari13000
Bonjour,

J'ai un soucis dans le principe d'installer le pilote d'une carte graphique.

Quand j'ai remis une couche de W98 sur un ordi, je me suis trouvé en 16
couleurs et 640x480, impossible de le changer. J'ai remis le CD avec les
pilotes, Windows a trouvé le pilote de la carte, il l'installe tout seul, et
rien ne change. Pourtant dans le gestionnaire de périphérique, tout est
OK, identique à ce qu'il y a dans un autre ordi identique pour lequel il n'y
a pas de problème.

Sur un autre ordi, pareil, Windows (Me ce coup ci) installe automatiquement
le pilote et je reste en 16 couleurs et 640x480. Mais, là, le CD lançait un
programme et proposer l'installation des pilotes de la carte graphique. Et
là, plus de problème, ça marche bien.

J'en conclus donc que l'installation automatique faite pas Windows ne suffit
pas et j'aimerais savoir quoi faire lorsqu'il n'y a pas de programme
spécifique d'installation.

Merci d'avance.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Christian THOMAS
Le #888134
Bonjour

C'est peut-être que l'écran est mal configuré. Il arrive parfois que les
pilotes soient bien installés, mais que Windows ne reconnaisse pas l'écran,
auquel cas il mets VGA par défaut, d'où les 16 couleurs.

Il faut alors lui dire simplement que tu as un écran SVGA et après çà
marchera.

J'ai eu ce problème il y a quelques mois avec un écran qui n'était pas
reconnu comme PLUG & PLAY.

--
Christian
Atari13000
Le #888133
C'est peut-être que l'écran est mal configuré. Il arrive parfois que les
pilotes soient bien installés, mais que Windows ne reconnaisse pas
l'écran,

auquel cas il mets VGA par défaut, d'où les 16 couleurs.

Il faut alors lui dire simplement que tu as un écran SVGA et après çà
marchera.


Merci, j'irai tester ça, je ne savais pas qu'un écran se configurer. Une
question encore, ça se dit où que l'écran est SVGA ?

Merci

Christian THOMAS
Le #888131
"Atari13000" de news:c72f0d$c6r$
Merci, j'irai tester ça, je ne savais pas qu'un écran se configurer. Une
question encore, ça se dit où que l'écran est SVGA ?


Sous WIN98, un clique droit sur la souris ailleurs que sur un icône
t'affiches une fenêtre, tu choisis "propriétés".


Si tu ne peux pas dépasser 640x480 en 16 couleurs, c'est que ton moniteur
est reconnu comme VGA.

tu vas dans "paramètres" et sur "avancé".

Tu vas ensuite dans "moniteur". Normalement la case "détecter
automatiquement les moniteurs plug & play" doit être cochée et non grisée.
Si la case n'est pas cochée, coches là et redémarre la machine, il devrait
reconnaître l'écran au démarrage suivant.
Si elle est déjà cochée, va dans le panneau de configuration, sur ajout de
matériel, puis tu cliques sur suivant jusqu'à avoir la question pour savoir
si tu veux que Windows recherche automatiquement les nouveaux périphériques.
Tu cliques sur NON pour aller dans l'assistant, tu vas sur ECRAN et tu
choisis la résolution maximum de ton écran parmi les modes SVGA.



--
Christian

Atari13000
Le #888129
Merci beaucoup, j'essairai ça la prochaine fois que j'irai chez mon frère.

"Christian THOMAS" news: 4094db91$0$8632$

"Atari13000" de news:c72f0d$c6r$
Merci, j'irai tester ça, je ne savais pas qu'un écran se configurer. Une
question encore, ça se dit où que l'écran est SVGA ?


Sous WIN98, un clique droit sur la souris ailleurs que sur un icône
t'affiches une fenêtre, tu choisis "propriétés".


Si tu ne peux pas dépasser 640x480 en 16 couleurs, c'est que ton moniteur
est reconnu comme VGA.

tu vas dans "paramètres" et sur "avancé".

Tu vas ensuite dans "moniteur". Normalement la case "détecter
automatiquement les moniteurs plug & play" doit être cochée et non grisée.
Si la case n'est pas cochée, coches là et redémarre la machine, il devrait
reconnaître l'écran au démarrage suivant.
Si elle est déjà cochée, va dans le panneau de configuration, sur ajout de
matériel, puis tu cliques sur suivant jusqu'à avoir la question pour
savoir

si tu veux que Windows recherche automatiquement les nouveaux
périphériques.

Tu cliques sur NON pour aller dans l'assistant, tu vas sur ECRAN et tu
choisis la résolution maximum de ton écran parmi les modes SVGA.



--
Christian





Publicité
Poster une réponse
Anonyme