Pinnacle

Le
Lion H.
Oui, il n'y a pas de sortie audio c'est une erreur de ma part. J'ai donc
fait la connexion comme tu le dis et le résultat est le même. Est-ce que tu
es sûr que nous avons la même carte ? Parce que je viens de découvrir un
détail inquiétant : Il existe une série de tests avec ce logiciel qui permet
de controler le bon fonctionnement de la carte. A un moment donné le système
me dit " Le modèle de carte détectée est : uniquement NTSC " Je pense que
l'explication est là. Conclusion, mon vendeur m'a refilé une carte
américaine ou japonaise dont il ne pouvait pas se débarrasser. Qu'en
penses-tu ? a+


OK on avance, sur cette carte (que je possède) il y a
1 entrée s-Vidéo
1 sortie s-Vidéo
1 entrée composite
1 sortie composite
pas de trace de sotie audio.
met le rca jaune a l'ENTREE composite de la carte , le son tu verras parés.
règle la capture sur PAL , tu est sur que ta cassette est en PAL, tu doit
avoir la couleur.

--

nospamjacques.guy14@wanadoo.fr
Enlever 'nospam' pour répondre.
Jardinage Potager biologique trucs et astuces
http://perso.wanadoo.fr/jacques.guy/
Théâtre de marionnettes à Fils
http://perso.marionnettes.mageos.com/

"Lion H." <Lion.H@free.fr> a écrit dans le message news:
40688a95$0$9978$636a15ce@news.free.fr
> Ah ok! j'ai trouvé,voici ce que je lis: Pinnacle Studio DC10 Plus
Motion-JPG
> Video Board.
>
> Est ce que ca te dit quque chose?
>
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
J.Guy
Le #7485891
Oui il s'agit bien de la même carte (DC10+) je l'ai depuis plusieurs années
. j'ai eut quelques petits ennuis avec solutionnés facilement.
La carte est multistandard et comme tu l'a eue avec le logiciel en Français
il y a le Secam en entrée.
Tu as dis précédemment que tu avais bien dans l'onglet de capture
Sur pinnacle dans l'onglet source de capture j'ai effectivement Ntsc, Pal


et
Secam.


tu dis maintenant
uniquement NTSC lors des tests.


Quel est le type de test que tu lance et qui affiche
" Le modèle de carte détectée est : uniquement NTSC "
Autre piste, tu as bien selectioné dans le panneau de capture à gauche
"composite " et non "S-VIdéo" ce dernier etant le mode de capture par
défaut.
--
Tout message supérieur à 22 Ko sera systématiquement détruit
sur le serveur.
Prière d'aviser avant envoi de pièces jointes

Enlever 'nospam' pour répondre.
Jardinage Potager biologique trucs et astuces
http://perso.wanadoo.fr/jacques.guy/
Théâtre de marionnettes à Fils
http://perso.marionnettes.mageos.com/

"Lion H." 406c41fa$0$8941$
Oui, il n'y a pas de sortie audio c'est une erreur de ma part. J'ai donc
fait la connexion comme tu le dis et le résultat est le même. Est-ce que


tu
es sûr que nous avons la même carte ? Parce que je viens de découvrir un
détail inquiétant : Il existe une série de tests avec ce logiciel qui


permet
de controler le bon fonctionnement de la carte. A un moment donné le


système
me dit " Le modèle de carte détectée est : uniquement NTSC " Je pense que
l'explication est là. Conclusion, mon vendeur m'a refilé une carte
américaine ou japonaise dont il ne pouvait pas se débarrasser. Qu'en
penses-tu ? a+


OK on avance, sur cette carte (que je possède) il y a
1 entrée s-Vidéo
1 sortie s-Vidéo
1 entrée composite
1 sortie composite
pas de trace de sotie audio.
met le rca jaune a l'ENTREE composite de la carte , le son tu verras


parés.
règle la capture sur PAL , tu est sur que ta cassette est en PAL, tu doit
avoir la couleur.



O>




Lion H.
Le #7485841
Je t'explique en détail :
j'ai Menu Démarrer, Programmes ; ici 3 options :

_Pinnacle Hollywood Fx
_Pinnacle Studio Dc10 Plus
_Studio 8
______________
Dans Pinnacle Studio Dc10 Plus j'ai trois possibilités :
1) Assistant

2)P Control

3)Uninstall

Je sélectionne Assistant et là j'ai le test qui se déroule comme ceci :
Test d'installation du logiciel
Test du pilote audio
Test du pilote du Périphérique Dc10 Plus
Test d'installation de Ms Direct x
Test de compatibilité Direct Draw
Test d'incrustation Direct Draw

Tous ces tests sont ok. Mais dans Test du pilote du Périphérique Dc10 Plus
voici ce qui s'affiche :
"Le pilote du périphérique Studio Dc 10 Plus a été démarré correctement et
tous ses composants ont été correctement initialisés. Le modèle de la carte
détectée est : Uniquement NTSC"

___________________________
Par contre, dans l'onglet de capture j'ai bien le choix entre Ntsc, Pal et
Secam et c'est Pal que j'ai sélectionné.
Voila toutes les infos. Si tu veux te casser la tête il y a de quoi !!!!
A bientôt.
Nb. C'est bien Video composite qui est sélectionné.

"J.Guy" news: c4i4v3$olr$
Oui il s'agit bien de la même carte (DC10+) je l'ai depuis plusieurs


années
. j'ai eut quelques petits ennuis avec solutionnés facilement.
La carte est multistandard et comme tu l'a eue avec le logiciel en


Français
il y a le Secam en entrée.
Tu as dis précédemment que tu avais bien dans l'onglet de capture
>Sur pinnacle dans l'onglet source de capture j'ai effectivement Ntsc, Pal
et Secam.
tu dis maintenant
> uniquement NTSC lors des tests.
Quel est le type de test que tu lance et qui affiche
" Le modèle de carte détectée est : uniquement NTSC "
Autre piste, tu as bien selectioné dans le panneau de capture à gauche
"composite " et non "S-VIdéo" ce dernier etant le mode de capture par
défaut.


Publicité
Poster une réponse
Anonyme