PJ dans mail.app inaccessibles

Le
romer
Hi,

Pb agaçant depuis longtemps.
Avec mail.app sur iMac, parfois je reçois les PJ contenues dans les
mails et très souvent je les reçois mais ne peux les lire car apparait
alors dans les messages une icone générique et au-dessous "en
telechargement" - on peut attendre une éternité, rien ne se passe.
C'est avec la boite free.fr avec certitude mais peut-être aussi avec
gmail.

Donc c'est particulièrement agaçant : un labo envoie un .pdf de
résultats et il est imossible de l'ouvrir.
C'est valable aussi avec les .jpg et autres

- ma femme (chez free) m'envoie une photo, je ne la reçois pas.
- je m'envoie une photo avec un iPhone et je la reçois.
Donc pas fiable.

Sur le web, le pb est connu mais n'est pas résolu. On dit de supprimer
les prèfs de mail.app mais faudra refaire tous les réglages.
Mais sans savoir si ça va marcher.

Une piste ?
--
A+
Romer
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Brice
Le #26560671
Le 20 novembre 2020 Í  14:32, Bernd a raconté :
Hi,
Pb agaçant depuis longtemps.
Avec mail.app sur iMac, parfois je reçois les PJ contenues dans les
mails et très souvent je les reçois mais ne peux les lire car apparait
alors dans les messages une icone générique et au-dessous "en
telechargement" - on peut attendre une éternité, rien ne se passe.
C'est avec la boite free.fr avec certitude mais peut-être aussi avec
gmail.
Donc c'est particulièrement agaçant : un labo envoie un .pdf de
résultats et il est impossible de l'ouvrir.
C'est valable aussi avec les .jpg et autres...
- ma femme (chez free) m'envoie une photo, je ne la reçois pas.
- je m'envoie une photo avec un iPhone et je la reçois.
Donc pas fiable.
Sur le web, le pb est connu mais n'est pas résolu. On dit de supprimer
les prèfs de mail.app mais faudra refaire tous les réglages.
Mais sans savoir si ça va marcher.
Une piste ?

Pas de piste, car je n'ai pas ce problème. Par contre c'est avec l'iPhone sous
tous les IOS que j'ai ce type de problème.
D'autres problèmes avec Mail.app comme, je fais un courrier avec une adresse
d'expéditeur, je la laisse ainsi en attente, je ferme Mail.app, je le réouvre
et l'expéditeur a changé, il prend celui qui en tête de mes nombreuses adresses
mail. Quand il envoie, il semble prendre la bonne adresse d'expéditeur !
Tu peux essayer de cocher dans Préférences>Présentation>Charger le contenu des
messages distants. Lancer une “Relève“ puis quitter Mail.app, le relancer et
décocher ce même item.
Cordialement,
--
B. Graignic

Fleuger
Le #26560674
Le 20 novembre 2020 Í  14:32, Bernd a écrit ceci :
Une piste ?

As-tu essayé clic droit sur l'icÍ´ne générique et "Coup d'œil sur la
pièce jointe" ?
Je suis chez Free et c'est comme cela que je lis les mp4 Samsung en
pièce jointes.
--
Gérard FLEUROT
romer
Le #26560682
Fleuger
Le 20 novembre 2020 Í  14:32, Bernd a écrit ceci :
Une piste ?

As-tu essayé clic droit sur l'icÍ´ne générique et "Coup d'½il sur la
pièce jointe" ?

Bien sͻr.
J'obtiens la vue de l'icone generique.
De fait, rien Í  faire de ce cÍ´té, un clic droit ne donnant rien.
Je suis chez Free et c'est comme cela que je lis les mp4 Samsung en
pièce jointes.

Ouai, en effet très étrange comme comportement. Si au moins je pouvais
les lire ainsi...
--
A+
Romer
romer
Le #26560683
Brice
Pb agaçant depuis longtemps.
Avec mail.app sur iMac, parfois je reçois les PJ contenues dans les
mails et très souvent je les reçois mais ne peux les lire car apparait
alors dans les messages une icone générique et au-dessous "en
telechargement" - on peut attendre une éternité, rien ne se passe.
C'est avec la boite free.fr avec certitude mais peut-être aussi avec
gmail.
Donc c'est particulièrement agaçant : un labo envoie un .pdf de
résultats et il est impossible de l'ouvrir.
C'est valable aussi avec les .jpg et autres...

Une piste ?

Pas de piste, car je n'ai pas ce problème. Par contre c'est avec l'iPhone
sous tous les IOS que j'ai ce type de problème. D'autres problèmes avec
Mail.app comme, je fais un courrier avec une adresse d'expéditeur, je la
laisse ainsi en attente, je ferme Mail.app, je le réouvre et l'expéditeur
a changé, il prend celui qui en tête de mes nombreuses adresses mail.
Quand il envoie, il semble prendre la bonne adresse d'expéditeur !
Tu peux essayer de cocher dans Préférences>Présentation>Charger le contenu
des messages distants. Lancer une "Relève" puis quitter Mail.app, le
relancer et décocher ce même item.

Charger est bien coché. Décocher l'item pour le faire apparaotre ? Cela
me parait pas très cohéent comme coportemen,t. Mais bon, j'essayerai la
prochaine fois que je recevrai une PJ qui ne voudra pas apparaitre.
J'atteds car pour l'instant, j'ai mis les attentes qui ne viennent
jamais Í  la corbeille
--
A+
Romer
romer
Le #26560743
Bernd
Pb agaçant depuis longtemps.
Avec mail.app sur iMac, parfois je reçois les PJ contenues dans les
mails et très souvent je les reçois mais ne peux les lire car apparait
alors dans les messages une icone générique et au-dessous "en
telechargement" - on peut attendre une éternité, rien ne se passe.
C'est avec la boite free.fr avec certitude mais peut-être aussi avec
gmail.
Donc c'est particulièrement agaçant : un labo envoie un .pdf de
résultats et il est imossible de l'ouvrir.
C'est valable aussi avec les .jpg et autres...

Je me réponds après d'autres posts envoyés ici et donnant des pistes :
En faisant une recherche sur le nom de la PJ envoyée, je l'ai trouvé ici
:
~/Library/Mail/V6/41CE4014-F4E8-455D-AE76-1D14387C9597/Deleted
Messages.mbox/D5A47CB4-6A1D-4C66-BEFA-B2B34A567DB2/Data/5/0/1/4/Attachments/4105806/2/VID-20201122-WA0000.mp4
Elle serait dans des "deleted messages" alors que je ne l'ai pas effacée
!
Bref, elle est bien envoyée, se trouve dans la Library/mail mais
mail.app ne la trouve apparemment pas.
Cela dit je peux la récupérer en faisant une recherche. Assez
incompréhensible...
Cette PJ fait > 9Mo. Ceci explique t-il cela ?
--
A+
Romer
Poster une réponse
Anonyme