Plus de lien dans IE6

Le
Homb
Bonjour,

J'ai dja une connexion ADSL (Tiscali)installe.
J'ai voulu installer une connexion Wanadoo, classique,
avec le CD, sur mon XP familial.

Il m'a dit qu'il ne trouvait pas Internet Explorer.
J'ai arrt.

Maintenant, je vais sur Internet, via ADSL.
Mais je ne peux afficher les pages qu'en tapant l'adresse.
Si je clique sur un lien dans une page Web, j'ai une
fentre d'erreur qui s'affiche.
Je peux avoir accs au web uniquement en crivant
l'adresse.
Mais les liens qui se trouvent sur les pages Web ne
fonctionnent plus sur mon PC.

Est-ce que quelqu'un peut m'aider rparer Internet
Explorer ?
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric A.
Le #743555
Monsieur Homb

Pour résoudre ce problème dans Internet Explorer, procédez comme suit :
1.. Fermez tous les programmes en cours d'exécution.
2.. Cliquez sur Démarrer, puis sur Exécuter.
3.. Tapez regsvr32 urlmon.dll, puis cliquez sur OK.
4.. Lorsque vous recevez le message "DllRegisterServer dans urlmon.dll
réussi", cliquez sur OK.
Impossible d'ouvrir une nouvelle fenêtre Internet Explorer ou rien ne se
produit lorsque vous cliquez sur un lien
http://support.microsoft.com/default.aspx?scid=kb;FR;281679&FR=1

--
Eric AMOUSSOU, Sitel pour l'assistance utilisateur Microsoft
Support en Ligne : http://support.microsoft.com
Bulletins de sécurité : http://www.microsoft.com/france/securite/

"Homb" news: 15f7b01c41e44$942ec900$
Bonjour,

J'ai déja une connexion ADSL (Tiscali)installée.
J'ai voulu installer une connexion Wanadoo, classique,
avec le CD, sur mon XP familial.

Il m'a dit qu'il ne trouvait pas Internet Explorer.
J'ai arrêté.

Maintenant, je vais sur Internet, via ADSL.
Mais je ne peux afficher les pages qu'en tapant l'adresse.
Si je clique sur un lien dans une page Web, j'ai une
fenêtre d'erreur qui s'affiche.
Je peux avoir accès au web uniquement en écrivant
l'adresse.
Mais les liens qui se trouvent sur les pages Web ne
fonctionnent plus sur mon PC.

Est-ce que quelqu'un peut m'aider à réparer Internet
Explorer ?
~Jean-Marc~ [MVP]
Le #748081
Salutations *Homb* !

tu nous disais :
Bonjour,

J'ai déja une connexion ADSL (Tiscali)installée.
J'ai voulu installer une connexion Wanadoo, classique,
avec le CD, sur mon XP familial.

Il m'a dit qu'il ne trouvait pas Internet Explorer.
J'ai arrêté.

Maintenant, je vais sur Internet, via ADSL.
Mais je ne peux afficher les pages qu'en tapant l'adresse.
Si je clique sur un lien dans une page Web, j'ai une
fenêtre d'erreur qui s'affiche.
Je peux avoir accès au web uniquement en écrivant
l'adresse.
Mais les liens qui se trouvent sur les pages Web ne
fonctionnent plus sur mon PC.
Est-ce que quelqu'un peut m'aider à réparer Internet
Explorer ?


Le plus simple est d'effectuer une restauration système :
Démarrer > Exécuter :
restore/rstrui

Sinon, un conseil pour ta connexion Wanadoo : ne jamais utiliser
leur lanceur : il est buggué. Préfère une connexion manuelle :
http://www.faqoe.com/index.php?connexionmanel.htm

Pour configurer ton Mail :
http://perso.wanadoo.fr/doc.jm/ConfigCpteOE.htm

@+

--
~Jean-Marc~ MSAE & MVP Windows XP Fr
- http://perso.wanadoo.fr/doc.jm/ - http://msmvps.com/docxp/ -
Aide en DIRECT sur IRC : irc://irc.akro-net.org:6667 canal : #mschat
Aide en DIRECT sur Internet : http://communautes-ms.akro-net.org/

Le #747823
-----Message d'origine-----
Bonjour,

J'ai déja une connexion ADSL (Tiscali)installée.
J'ai voulu installer une connexion Wanadoo, classique,
avec le CD, sur mon XP familial.

Il m'a dit qu'il ne trouvait pas Internet Explorer.
J'ai arrêté.

Maintenant, je vais sur Internet, via ADSL.
Mais je ne peux afficher les pages qu'en tapant
l'adresse.

Si je clique sur un lien dans une page Web, j'ai une
fenêtre d'erreur qui s'affiche.
Je peux avoir accès au web uniquement en écrivant
l'adresse.
Mais les liens qui se trouvent sur les pages Web ne
fonctionnent plus sur mon PC.

Est-ce que quelqu'un peut m'aider à réparer Internet
Explorer ?

.



Le #754588
Merci Beaucoup,

ça marche

-----Message d'origine-----
Monsieur Homb

Pour résoudre ce problème dans Internet Explorer,
procédez comme suit :

1.. Fermez tous les programmes en cours d'exécution.
2.. Cliquez sur Démarrer, puis sur Exécuter.
3.. Tapez regsvr32 urlmon.dll, puis cliquez sur OK.
4.. Lorsque vous recevez le message "DllRegisterServer
dans urlmon.dll

réussi", cliquez sur OK.
Impossible d'ouvrir une nouvelle fenêtre Internet
Explorer ou rien ne se

produit lorsque vous cliquez sur un lien
http://support.microsoft.com/default.aspx?
scid=kb;FR;281679&FR=1


--
Eric AMOUSSOU, Sitel pour l'assistance utilisateur
Microsoft

Support en Ligne : http://support.microsoft.com
Bulletins de sécurité :
http://www.microsoft.com/france/securite/


"Homb" dans le message de

news: 15f7b01c41e44$942ec900$
Bonjour,

J'ai déja une connexion ADSL (Tiscali)installée.
J'ai voulu installer une connexion Wanadoo, classique,
avec le CD, sur mon XP familial.

Il m'a dit qu'il ne trouvait pas Internet Explorer.
J'ai arrêté.

Maintenant, je vais sur Internet, via ADSL.
Mais je ne peux afficher les pages qu'en tapant
l'adresse.

Si je clique sur un lien dans une page Web, j'ai une
fenêtre d'erreur qui s'affiche.
Je peux avoir accès au web uniquement en écrivant
l'adresse.
Mais les liens qui se trouvent sur les pages Web ne
fonctionnent plus sur mon PC.

Est-ce que quelqu'un peut m'aider à réparer Internet
Explorer ?


.



Publicité
Poster une réponse
Anonyme