Port LPT1 disparu

Le
JPaul
B'jour,

XPpro à jour

Ajout d'imprimante, imprimante locale connectée a cet ordinateur,
utilisez le port suivant

bien justement le port // n'apparait pas dans la zone de saisie

Dans le panneau de config, matériels, le port LPT1 est bien là et dit,
fonctionner correctement, par windows.
(ça a déjà fonctionné sans prob sur ce windows)

Un coup de paluche, c'est pas de refus

Merci

--
Cordi@lement JPaul
Pour m'écrire : http://minilien.com/?oBy8NjZq30
Vos réponses Page 1 / 2
Trier par : date / pertinence
didier gaumet
Le #1015959
Le Wed, 10 May 2006 22:57:41 +0200, JPaul a écrit :

B'jour,

XPpro à jour

Ajout d'imprimante, imprimante locale connectée a cet ordinateur,
utilisez le port suivant...

bien justement le port // n'apparait pas dans la zone de saisie

Dans le panneau de config, matériels, le port LPT1 est bien là et dit,
fonctionner correctement, par windows.
(ça a déjà fonctionné sans prob sur ce windows)

Un coup de paluche, c'est pas de refus

Merci


Bonjour,

vérifie que le port parallèle est bien déclaré en ECP ou ECP+EPP dans
le bios (pas en SPP)

JPaul
Le #1015958
"didier gaumet" de news:

vérifie que le port parallèle est bien déclaré en ECP ou ECP+EPP dans
le bios (pas en SPP)


Merci du retour... mais c'est bien ECP

une autre idée ?

--
JPaul
Pour m'écrire : http://minilien.com/?oBy8NjZq30

didier gaumet
Le #1015957
Le Thu, 11 May 2006 10:13:34 +0200, JPaul a écrit :

[...]
une autre idée ?


essaie de supprimer le port parallèle dans le panneau de configuration,
éteins le PC, branche et allume ton imprimante, rallume ton PC: le port
parallèle et l'imprimante devraient être détectés correctement.

JPaul
Le #1015783
"didier gaumet" de news:

essaie de supprimer le port parallèle dans le panneau de
configuration, éteins le PC, branche et allume ton imprimante,
rallume ton PC: le port parallèle et l'imprimante devraient être
détectés correctement.


déjà fait aussi.

Ce n'est pas un problème de détection, l'imprimante est bien détectée au
démarrage de windows, donc la liaison "physique" est bonne, mais je ne peux
pas continuer l'installation comme ça, il faut que j'en passe par le cd
d'installation, sinon aucune fonctions de cette HP OfficeJet 9130 ne sont
installées.

Donc j'annule la détection PnP d'XP et que je passe par le CD ou par l'icône
"ajout d'une imprimante" je n'ai pas le choix du port LPT1, celui-ci n'étant
pas listé.
3ième fenêtre de l'assistant "ajout d'une imprimante, sélectionnez un port
d'imprimante, bouton radio "utiliser le port suivant" LPT1: (Port imprimante
recommandé) n'apparait pas dans la boite déroulante. Si je passe par
l'autorun du CD HP, c'est la même chose.

Ça a déjà fonctionné avec cette imprimante ou une autre, une désinstallation
avec un outil fourni par le tech du SAV HP a dû me virer une clé de la BDR
(je pense) relative à la gestion "logique" du port "physique" LPTx.

M'enerfffff

Merci

--
JPaul
Pour m'écrire : http://minilien.com/?oBy8NjZq30

didier gaumet
Le #1015781
Essaie de supprimer le port parallèle, de désinstaller l'imprimante
(enfin le tout-en-un) et tous les logiciels HP associés, éteins le PC,
déconnecte l'imprimante du PC, rallume le PC, attends que le port
parallèle soit détecté et configuré, lance le CD starter-machin-chose
de HP et ne connecte l'imprimante au port parallèle du PC _que_ lorsque
le logiciel t'y invite: peut-être cela marchera-t-il mieux... (je ne sais
pas si XP gère mieux le plug and play que ses prédécesseurs, mais
ceux-ci étaient très sensibles à ce genre de chose, avec parfois
plantages violents à la clé).
JPaul
Le #1015779
"didier gaumet" de news:

Essaie de supprimer le port parallèle, de désinstaller l'imprimante
(enfin le tout-en-un) et tous les logiciels HP associés, éteins le PC,
déconnecte l'imprimante du PC, rallume le PC, attends que le port
parallèle soit détecté et configuré, lance le CD starter-machin-chose
de HP et ne connecte l'imprimante au port parallèle du PC _que_
lorsque le logiciel t'y invite: peut-être cela marchera-t-il mieux...
(je ne sais pas si XP gère mieux le plug and play que ses
prédécesseurs, mais ceux-ci étaient très sensibles à ce genre de
chose, avec parfois plantages violents à la clé).


j'en suis resté là hier soir, d'où mon incursion ici :-(

Je viens d'avoir le SAV HP au tél... réponse du tech : "reformatez votre
disque dur " !!
plonk ! (bruit du tél raccrocher sauvagement)

J'ai essayé un point de restauration antérieur à la manip, même chose, donc
je pense que le problème était latent et la désinstallation a précipiter les
choses :-(

L'observateur d'événements ne dit rien, tout est clean, même pas de jaune,
je désespère.

--
JPaul
Pour m'écrire : http://minilien.com/?oBy8NjZq30

didier gaumet
Le #1015777
Le Thu, 11 May 2006 15:45:02 +0200, JPaul a écrit :

j'en suis resté là hier soir, d'où mon incursion ici :-(

Je viens d'avoir le SAV HP au tél... réponse du tech : "reformatez votre
disque dur " !!
plonk ! (bruit du tél raccrocher sauvagement)


Quand on pense que HP fut une référence de l'informatique
scientifique... c'est vrai que les temps ont bien changé.

J'ai essayé un point de restauration antérieur à la manip, même chose, donc
je pense que le problème était latent et la désinstallation a précipiter les
choses :-(

L'observateur d'événements ne dit rien, tout est clean, même pas de jaune,
je désespère.


Comme ton imprimante semble disposer d'un serveur d'impression amovible,
tu peux toujours essayer de l'enlever afin de forcer Windows à la
considérer comme une véritable imprimante locale: ça fera peut-être
réapparaître le port parallèle...

JPaul
Le #1015776
"didier gaumet" de news:

Comme ton imprimante semble disposer d'un serveur d'impression
amovible, tu peux toujours essayer de l'enlever afin de forcer


ah c'est pas couillon ça :-)
tu voudrais dire que je n'ai pas l'option "LPTx" du faît de l'imprimante et
non pas d'XP ?

Ça va attendre ce week-end, sinon les autres postes vont m'étriper si je
coupe le lien réseau.

Merci de ta patience

--
JPaul
Pour m'écrire : http://minilien.com/?oBy8NjZq30

didier gaumet
Le #1015775
Le Thu, 11 May 2006 21:30:09 +0200, JPaul a écrit :

tu voudrais dire que je n'ai pas l'option "LPTx" du faît de l'imprimante et
non pas d'XP ?
[...]


Peut-être la détection PnP de Windows voit-elle le périphérique comme
de type périphérique réseau (du fait de la présence du serveur
réseau intégré) plutôt que comme de type imprimante locale?
Peut-être y a-t-il aussi un menu de configuration à modifier sur le
périphérique (via le panneau de commande) pour le déclarer en local via
port LPT ?

JPaul
Le #1099836
"didier gaumet" news:

Peut-être la détection PnP de Windows voit-elle le périphérique comme
de type périphérique réseau (du fait de la présence du serveur
réseau intégré) plutôt que comme de type imprimante locale?
Peut-être y a-t-il aussi un menu de configuration à modifier sur le
périphérique (via le panneau de commande) pour le déclarer en local via
port LPT ?


Ben non, idem :-(

Quant à l'interface web de gestion, rien sur la connexion direct
Ça commence a être gonflant, cette histoire

Merci

--
JPaul
Pour m'écrire : http://minilien.com/?oBy8NjZq30

Publicité
Poster une réponse
Anonyme