Pour ceux qui auraient un probl=c3=a8me pour installer xnviewmp 0=2e93=2e1 =3a une solution simple

Le
Pierre www.aribaut.com
Hello les gars, en testant Ubuntu Mate 19.04, j'ai installé xnviewmp et
il ne se lançait pas, j'ai alors cherché dans google, quelqu'un avait le
même problème que moi mais personne ne lui a répondu :
https://forum.ubuntu-fr.org/viewtopic.php?pid"132197
J'ai alors lancé en ligne de commande, eu le message d'erreur (qui
n'apparaît pas en mode graphique) et pu résoudre le problème tout seul
et j'ai donc répondu au gars qui restait sans réponse depuis mai.
Une solution simple, pour ceux que ça intéresse :
https://forum.ubuntu-fr.org/viewtopic.php?pid"132197#p22132197
--
http://zetrader.info ou http://zetrader.fr
http://aribaut.com ou http://pierre.aribaut.com - http://zeforums.com
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nicolas George
Le #26522786
"Pierre www.aribaut.com" , dans le message
Une solution simple, pour ceux que ça intéresse :
https://forum.ubuntu-fr.org/viewtopic.php?pid"132197#p22132197

... Installer une dépendance.
Donc ces gus, en plus de faire du propriétaires, ne sont pas fichus de
faire leurs paquets correctement. Quelle incompétence ! Ça ne devrait
pas donner confiance.
Pierre www.aribaut.com
Le #26522790
Le 4/8/19 à 16:46, Nicolas George a écrit :
"Pierre www.aribaut.com" , dans le message
Une solution simple, pour ceux que ça intéresse :
https://forum.ubuntu-fr.org/viewtopic.php?pid"132197#p22132197

... Installer une dépendance.
Donc ces gus, en plus de faire du propriétaires, ne sont pas fichus de
faire leurs paquets correctement. Quelle incompétence ! Ça ne devrait
pas donner confiance.


Je crois que c'est tout simple : il a dû se contenter de lancer le truc
graphiquement, hors graphiquement, tu peux le lancer autant que tu veux,
il n'y aura aucun message d'erreur, cela ne se lancera pas c'est tout.
Il n'a pas eu le réflexe d'essayer la ligne de commande, qui, elle,
renvoie une erreur.
Si il avait eu un message d'erreur en le lançant via le menu, ça
l'aurait peut-être mis sur la piste.
Question : pourquoi en mode graphique, il n'y a pas d'affichage de
l'erreur comme avec la ligne de commande ?
C'est un paramètre qu'on peut changer et faire afficher l'erreur
(éventuelle) dans une boite de dialogue en lançant graphiquement ?
--
http://zetrader.info ou http://zetrader.fr
http://aribaut.com ou http://pierre.aribaut.com - http://zeforums.com
Nicolas George
Le #26522792
"Pierre www.aribaut.com" , dans le message
Donc ces gus, en plus de faire du propriétaires, ne sont pas fichus de
faire leurs paquets correctement. Quelle incompétence ! Ça ne devrait
pas donner confiance.

Je crois que c'est tout simple : il a dû se contenter de lancer le truc
graphiquement

Je ne parlais pas de la personne qui a eu le problème mais des auteurs
du paquets. Ce sont eux qui sont inexcusables et crassement
incompétents.
Pierre www.aribaut.com
Le #26522795
Le 4/8/19 à 17:08, Nicolas George a écrit :
"Pierre www.aribaut.com" , dans le message
Donc ces gus, en plus de faire du propriétaires, ne sont pas fichus de
faire leurs paquets correctement. Quelle incompétence ! Ça ne devrait
pas donner confiance.


Je crois que c'est tout simple : il a dû se contenter de lancer le truc
graphiquement

Je ne parlais pas de la personne qui a eu le problème mais des auteurs
du paquets. Ce sont eux qui sont inexcusables et crassement
incompétents.

Je comprends mieux ce que tu veux dire, ils auraient du vérifier les
dépendances.
Mais vu qu'en essayant le même logiciel sous xubuntu 19.04, je n'avais
pas eu ce problème qui se rencontre sous ubuntu mate 19.04 ou ubuntu
19.04, si ça se trouve ils tournent sous xubuntu, et ont supposé que
tout le monde avait cette bibliothèque par défaut, puisque ça ne la
réclamait pas chez eux.
Cela vient aussi d'un manque d'homogénéisation des distributions,
visiblement selon la distribution, cette dépendance peut être présente
ou non.
C'est vrai qu'Ubuntu étant la base et les autres, des dérivés, c'est un
peu étrange que ça soit intégré dans xubuntu et pas dans ubuntu.
Sinon en testant une conversion par lot d'images, ça semble tourner
bien, si l'oubli se limite à ça, c'est ok, mais je comprends que tu te
demandes si ils ont pas merdé ailleurs, si ils oublient de vérifier
quelque chose d'aussi basique.
--
http://zetrader.info ou http://zetrader.fr
http://aribaut.com ou http://pierre.aribaut.com - http://zeforums.com
Nicolas George
Le #26522794
"Pierre www.aribaut.com" , dans le message
Je comprends mieux ce que tu veux dire, ils auraient du vérifier les
dépendances.
Mais vu qu'en essayant le même logiciel sous xubuntu 19.04, je n'avais
pas eu ce problème qui se rencontre sous ubuntu mate 19.04 ou ubuntu
19.04, si ça se trouve ils tournent sous xubuntu, et ont supposé que
tout le monde avait cette bibliothèque par défaut, puisque ça ne la
réclamait pas chez eux.

C'est ce qu'on appelle de l'incompétence.
Cela vient aussi d'un manque d'homogénéisation des distributions,

Qu'ils distribuent leurs sources sous une licence correcte, et ils
n'auront pas à se fatiguer avec ça.
zeLittle
Le #26522879
"Nicolas George" a écrit dans le message de groupe de discussion :
5d46efd7$0$3522$
Donc ces gus, en plus de faire du propriétaires, ne sont pas fichus de
faire leurs paquets correctement. Quelle incompétence ! Ça ne devrait
pas donner confiance.


Heu, moi j'ai un exemple de toute une palanquée d'utilisateurs de RaspBerry
qui n'ont pas réussi à installer d'ELFbinaires - pendant un délai certain -
à cause d'un paquet mal créé par... Tadaaa!!!: Debian itself.
Nul n'est parfait.
Nicolas George
Le #26522880
"zeLittle" , dans le message écrit :
Heu, moi j'ai un exemple de toute une palanquée d'utilisateurs de RaspBerry
qui n'ont pas réussi à installer d'ELFbinaires - pendant un délai certain -
à cause d'un paquet mal créé par... Tadaaa!!!: Debian itself.

[citation needed]
zeLittle
Le #26522881
"Nicolas George" a écrit dans le message de groupe de discussion :
5d493bd8$0$14385$
[citation needed]


https://forum.lazarus.freepascal.org/index.php/topic,46242.msg328969.html#msg328969
==> Debian a publié un paquet bogué en 2015, et a renouvelé son erreur sur
ce même paquet cette année.
Nicolas George
Le #26522902
"zeLittle" , dans le message écrit :
https://forum.lazarus.freepascal.org/index.php/topic,46242.msg328969.html#msg328969
==> Debian a publié un paquet bogué en 2015, et a renouvelé son erreur sur
ce même paquet cette année.

« Il faut savoir que la cause du problème semble être liée au fait que le
compilateur Pascal (fpc) s'appuie sur un mauvais paquet présent dans la
version actuelle du Raspbian. »
Quelle preuve convaincante ! Je reste à ma conjecture du PEBKAC.
zeLittle
Le #26522904
"Nicolas George" a écrit dans le message de groupe de discussion :
5d49783d$0$31432$
« Il faut savoir que la cause du problème semble être liée au fait que le
compilateur Pascal (fpc) s'appuie sur un mauvais paquet présent dans la
version actuelle du Raspbian. »
Quelle preuve convaincante ! Je reste à ma conjecture du PEBKAC.


Je me suis trompé: c'est pas Debian, mais Raspbian ("...that was relating to
a patched version (by the Raspberry Pi Raspbian team)...") qui a foiré des
dépendances dans une release de ses paquets. Mais on ne peut pas dire que
les paquagistes de Raspbian soient des nuls pour autant.
Publicité
Poster une réponse
Anonyme