[Premiere Pro]3 Questions de noob

Le
Concombre masqué®
Bonjour messieurs,

1. J'utilisais jusqu'à présent Pinnacle Studio, puis lassé des plantages à
répetion, je suis passé à Première. Quand je veux insérer sur la time line
une video entre deux autres, sur studio ca déplacait la fin pour mettre la
nouvelle video. Là, la nouvelle video chevauche celle déjà en place. N'y a
t-il pas moyen de faire une insertion sans chevauchement ?

2. J'ai fait une belle video en 640x480. Vu que je ne connais pas bien ce
nouveau logiciel, j'ai pas fait attention mais le format de base était
réglé sur 720x576. J'ai donc un vilain cadre noir autour de mes images.
Comment procédé pour faire passer le format de la séquence en 720x576 sans
tout refaire ?

3. Concernant les transitions entre les parties. Je place la transition
(fondu enchainé) à cheval sur la fin de la première et le début de la
suivante mais parfois, la transition refuse de se mettre à cheval sur les
deux et se met sur uniquement sur le début de la video suivante malgré mes
insitances. Pourquoi ?

Merci de vos réponses.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Stephane Legras-Decussy
Le #7845351
"Concombre masqué®" news:
Là, la nouvelle video chevauche celle déjà en place. N'y a
t-il pas moyen de faire une insertion sans chevauchement ?



à ma connaissance, non...
à partir du point d'insert, il faut selectionner toute la partie droite
de la timeline et pousser à droite pour faire de la place libre...

c'est assez chiant, effectivement...


2. J'ai fait une belle video en 640x480. Vu que je ne connais pas bien ce
nouveau logiciel, j'ai pas fait attention mais le format de base était
réglé sur 720x576. J'ai donc un vilain cadre noir autour de mes images.
Comment procédé pour faire passer le format de la séquence en 720x576 sans
tout refaire ?



dans premiere, il y a les reglages projet au debut du montage
et les reglages d'export à la fin du montage...

les deux peuvent etre completement differents...
c'est assez deroutant en effet...

les reglages projets au debut n'ont pas grande importance...
les reglages d'exports sont cachés dans le bouton "settings" de la fenetre
"save as" du menu file -> export ...

un petit tour par là devrait eclaircir les idées...


3. Concernant les transitions entre les parties. Je place la transition
(fondu enchainé) à cheval sur la fin de la première et le début de la
suivante mais parfois, la transition refuse de se mettre à cheval sur les
deux et se met sur uniquement sur le début de la video suivante malgré mes
insitances. Pourquoi ?



je ne peux repondre, le systeme des transitions a changé sur premiere pro...

(mes reponses concernent premiere 6... probablement valable pour Pro)
Philippe
Le #7845271
Bonjour Cucurbitacé Voilé,

1. J'utilisais jusqu'à présent Pinnacle Studio, puis lassé des plantages à
répetion, je suis passé à Première.



Ahhhhhhhh ENFIN ! Toi qui a reçu la Lumière, Gloire à toi !
(si si, la démarche mérite au moins ça !)

Quand je veux insérer sur la time line
une video entre deux autres, sur studio ca déplacait la fin pour mettre la
nouvelle video. Là, la nouvelle video chevauche celle déjà en place. N'y a
t-il pas moyen de faire une insertion sans chevauchement ?



je ne suis pas sûr d'avoir compris, mais je tente une réponse :
dans la fenètre moniteur, tu as la vidéo à insérer (ou une partie d'elle,
entre { et } )
as-tu essayé l'icône Insert (raccourci ,) ? (le 3ème en bas à droite)
cela va insérer à l'endroit du curseur de la timeline ta vidéo, en
"poussant" tout le reste vers la droite
est-ce bien ce que tu cherchais à faire ?

2. J'ai fait une belle video en 640x480. Vu que je ne connais pas bien ce
nouveau logiciel, j'ai pas fait attention mais le format de base était
réglé sur 720x576. J'ai donc un vilain cadre noir autour de mes images.
Comment procédé pour faire passer le format de la séquence en 720x576 sans
tout refaire ?



au moment de l'export, tu règles sur 720x576.

3. Concernant les transitions entre les parties. Je place la transition
(fondu enchainé) à cheval sur la fin de la première et le début de la
suivante mais parfois, la transition refuse de se mettre à cheval sur les
deux et se met sur uniquement sur le début de la video suivante malgré mes
insitances. Pourquoi ?



Pourquoi ? j'sais pas vraiment, mais ça arrive en effet.
je pense que tu peux mieux contrôler si tu as suffisamment zoomé la timeline
mais peu importe, car
dans la fenètre Effect Controls, tu peux régler la durée (par défaut 1s)
et l'Alignement (Start at Cut, End at Cut ou Center at Cut)


Bons montages
Philippe
Stephane Legras-Decussy
Le #7845261
"Philippe" <répondez_sur_le_forum_uniquement> a écrit dans le message de
news: 409a8c43$0$21089
as-tu essayé l'icône Insert (raccourci ,) ? (le 3ème en bas à droite)
cela va insérer à l'endroit du curseur de la timeline ta vidéo, en
"poussant" tout le reste vers la droite
est-ce bien ce que tu cherchais à faire ?



arggh... je me sers de premiere depuis des années et j'ai jamais
eu l'idée de cliquer sur ce truc...

effectivement ça marche... Merci pour l'info !!!
Philippe
Le #7844911
> arggh... je me sers de premiere depuis des années et j'ai jamais
eu l'idée de cliquer sur ce truc...



en fait, je n'étais pas sûr en me disant que si tu ne lui avais pas donné la
réponse .....
c'est que ce n'était pas la bonne réponse ;-)

Philippe
Publicité
Poster une réponse
Anonyme