prise en main de Freecad

Le
Bernard Schoenacker
bonjour,

qui pourrais me donner un coup de pouce pour que je
puisse comprendre l'art et la manière d'utiliser
freecad ?

merci de votre aimable attention

slt
bernard
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Belaïd
Le #26510510
--000000000000bc1b610582a73f40
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable
Bonjour,
Tu as plein de tutoriel par exemple sur YouTube qui sont pas mal pour
débuter. As tu essayé ?
Le dim. 24 févr. 2019 17:44, Bernard Schoenacker <
a écrit :
bonjour,
qui pourrais me donner un coup de pouce pour que je
puisse comprendre l'art et la manière d'utiliser
freecad ?
merci de votre aimable attention
slt
bernard


--000000000000bc1b610582a73f40
Content-Type: text/html; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable
<br>
qui pourrais me donner un coup de pouce pour que je <br>
puisse comprendre l&#39;art et la manière d&#39;utiliser <br>
freecad  ?<br>
<br>
merci de votre aimable attention<br>
<br>
slt<br>
bernard<br>
<br>
</div>
--000000000000bc1b610582a73f40--
contact
Le #26510509
Bonsoir
pas facile de fournir une réponse simple à cette question. Quelles sont
vos connaissances dans ce domaine, quels sont vos attentes ?
Cordialement
François-Marie BILLARD
Le 24/02/2019 à 18:35, Belaïd a écrit :
Bonjour,
Tu as plein de tutoriel par exemple sur YouTube qui sont pas mal pour
débuter. As tu essayé ?
Le dim. 24 févr. 2019 17:44, Bernard Schoenacker
écrit :
bonjour,
qui pourrais me donner un coup de pouce pour que je
puisse comprendre l'art et la manière d'utiliser
freecad  ?
merci de votre aimable attention
slt
bernard
ajh-valmer
Le #26510512
On Sunday 24 February 2019 17:44:10 Bernard Schoenacker wrote:
qui pourrait me donner un coup de pouce pour que je
puisse comprendre l'art et la manière d'utiliser freecad ?
merci de votre aimable attention
slt bernard

Suffit de taper sous Google "tutoriels freecad",
ou de s'inscrire à une école de mécanique...
:-)
Benoit B
Le #26511093
Bonjour,
Pourquoi ne pas poster sur le forum francophone de freecad ?
https://forum.freecadweb.org/viewforum.php?f&sid8ffb400339265312b 1dd445da6f65f
Dans ta situation, je listerais les usages que je veux en faire pour
déterminer avec quels ateliers je dois me familiariser...
https://www.freecadweb.org/wiki/Workbenches/fr
Il me semble qu'un point d'entrée généraliste est l'atelier esquisses.
https://www.freecadweb.org/wiki/Sketcher_Workbench/fr
Perso j'ai commencé par ce tuto :
https://www.freecadweb.org/wiki/Basic_Part_Design_Tutorial_017/fr
Il initie à l'atelier esquisses qui va servir à la conception d'u ne
pièce dans Part Design...
Aussi j'installerais Freecad soit en testing pour avoir la version
0.17 de ce tuto (la version stable de freecad en paquet debian est la
0.16) soit via une Appimage...
https://www.freecadweb.org/downloads.php
Benoit
Le dim. 24 févr. 2019 à 20:21, ajh-valmer
On Sunday 24 February 2019 17:44:10 Bernard Schoenacker wrote:
qui pourrait me donner un coup de pouce pour que je
puisse comprendre l'art et la manière d'utiliser freecad ?
merci de votre aimable attention
slt bernard

Suffit de taper sous Google "tutoriels freecad",
ou de s'inscrire à une école de mécanique...
:-)
Benoit B
Le #26511183
Le lun. 4 mars 2019 à 08:13, BERTRAND Joël
Benoit B a écrit :
Aussi j'installerais Freecad soit en testing pour avoir la version
0.17 de ce tuto (la version stable de freecad en paquet debian est la
0.16) soit via une Appimage...


J'en profite pour me corriger, ma formulation induit en erreur :
Je voulais écrire : La version de freecad en paquet debian stable est
la 0.16, or la version stable de freecad est la 0.17 qui est
disponible en debian testing ou en Appimage...
Bonjour,
Pour utiliser FreeCAD avec un tôlier (donc pour des vraies p ièces pas
pour la beauté du sport), il vaut mieux utiliser la version de
développement en la compilant depuis le dépôt git car l'ou til est plein
de bugs rigolos (en particulier la destruction des contraintes lorsqu'on
modifie une esquisse d'une pièce). Ça se compile relativement b ien mais
il faut prendre garde à compiler une version "release" et non une
version "dev" inutilisable sur des pièces un peu complexes (les rout ines
de debug font ramer l'outil à mort).

Bonjour,
Je n'ai pas bien compris...
--
Benoit
BERTRAND Jo=c3=abl
Le #26511190
Benoit B a écrit :
Le lun. 4 mars 2019 à 08:13, BERTRAND Joël
Benoit B a écrit :
Aussi j'installerais Freecad soit en testing pour avoir la version
0.17 de ce tuto (la version stable de freecad en paquet debian est la
0.16) soit via une Appimage...


J'en profite pour me corriger, ma formulation induit en erreur :
Je voulais écrire : La version de freecad en paquet debian stable est
la 0.16, or la version stable de freecad est la 0.17 qui est
disponible en debian testing ou en Appimage...
Bonjour,
Pour utiliser FreeCAD avec un tôlier (donc pour des vraies pièces pas
pour la beauté du sport), il vaut mieux utiliser la version de
développement en la compilant depuis le dépôt git car l'outil est plein
de bugs rigolos (en particulier la destruction des contraintes lorsqu'on
modifie une esquisse d'une pièce). Ça se compile relativement bien mais
il faut prendre garde à compiler une version "release" et non une
version "dev" inutilisable sur des pièces un peu complexes (les routines
de debug font ramer l'outil à mort).

Bonjour,
Je n'ai pas bien compris...

FreeCAD contient un certain nombre de bugs, voire un nombre certain, le
développement est continuel. Utiliser une version 0.16 ou 0.17 alors
qu'on a sous la main une 0.18 et bientôt une 0.19 est dangereux. Lorsque
tu utilises _vraiment_ FreeCAD, tu t'aperçois rapidement que la 0.17 est
inutilisable car n'importe quelle modification d'esquisse dans une pièce
te vire au hasard les points contraints ou les faces de projections des
esquisses suivantes de l'arborescence et tu te retrouves avec des
palanquées d'esquisses qui sont marquées en défaut. J'ai assez perdu de
boulot avec la version 0.17 pour suivre le git. Ce n'est pas pire.
Et lorsqu'on compile depuis le git, il faut rajouter l'option pour
avoir une compilation en mode release et non debug (sinon, le solver des
esquisses, entre autres, rame à mort dès que tes esquisses sont un peu
compliquées.). C'est indiqué noir sur blanc dans la doc. Par défaut (à
moins que cela n'ait changé récemment), c'est une version debug qui est
compilée.
JB
Benoit B
Le #26511202
Et lorsqu'on compile depuis le git, il faut rajouter l'option pou r
avoir une compilation en mode release et non debug (sinon, le solver des
esquisses, entre autres, rame à mort dès que tes esquisses sont un peu
compliquées.). C'est indiqué noir sur blanc dans la doc. Par d éfaut (à
moins que cela n'ait changé récemment), c'est une version debug qui est
compilée.

Pour certains paquets debian nécessaires à la compilation, je ne
trouve pas leur équivalant en python3 et Qt5
Cf.
https://www.freecadweb.org/wiki/CompileOnUnix#Debian_and_Ubuntu
Vu qu'ils recommandent d'utiliser python3 et Qt5 plutôt que python2 et Qt4
Cf.
https://github.com/FreeCAD/FreeCAD/releases
Ex:libqt4-dev Je ne trouves pas d'équivalant libqt5-dev
Aurais-tu la liste des paquets debian à installer avec python3 et Qt5 ?
Merci d'avane
--
Benoit
BERTRAND Jo=c3=abl
Le #26511380
Benoit B a écrit :
Et lorsqu'on compile depuis le git, il faut rajouter l'option pour
avoir une compilation en mode release et non debug (sinon, le solver des
esquisses, entre autres, rame à mort dès que tes esquisses sont un peu
compliquées.). C'est indiqué noir sur blanc dans la doc. Par défaut (à
moins que cela n'ait changé récemment), c'est une version debug qui est
compilée.

Pour certains paquets debian nécessaires à la compilation, je ne
trouve pas leur équivalant en python3 et Qt5
Cf.
https://www.freecadweb.org/wiki/CompileOnUnix#Debian_and_Ubuntu
Vu qu'ils recommandent d'utiliser python3 et Qt5 plutôt que python2 et Qt4
Cf.
https://github.com/FreeCAD/FreeCAD/releases
Ex:libqt4-dev Je ne trouves pas d'équivalant libqt5-dev
Aurais-tu la liste des paquets debian à installer avec python3 et Qt5 ?

Je l'ai compilé avec python 2.7 et qt4. Ça fonctionne.
Bien cordialement,
JKB
Publicité
Poster une réponse
Anonyme