prob connexion internet en wifi

Le
Olivier P
Bonjour a tous,

Voila j ai un souci !
Je suis novice en la matiere !

J ai acheté une passerelle adsl WAG54G , un recepteur WUSB54G et une carte
wifi pcmia hercules

Config:
routeur : 192.168.1.1
local dhcp server : enable
auto detect lan dhcp server : disable

PC1 : ordi de bureau avec xp pro :
ip: 192.168.1.2
masque : 255.255.255.0
passerelle : 192.168.1.1
dns primaire et secondaire renseignees
J ai branché le pc1 sur le WAG54G avec cable reseau normal

PC2 : portable avec W98 SE
Ip: 192.168.1.3
masque : 255.255.255.0
passerelle : 192.168.1.2 (celui de l ordi qui recoit le routeur )

Je vois les ordi dans le voisinage reseau mais je n arrive pas a faire
fonctionner internet depuis le portable !
y a t il quelque chose a faire ????

j ai essayé le recepteur WUSB54G sur le portable et le signal passe mais il
me dit que internet ne passe pas !!!??!! pourquoi ??????
idem avec carte pcmia wifi : la carte recoit le signal wifi

j ai connecté le recepteur WUSB54G sur le pc1 , mis le routeur sur le
portable et la la connexion internet fonctionne depuis le PC1 !!

donc ca doit venir d un parametrage dans le portable avec w98 !!
normalement en cliquant sur l icone de internet explorer, ca dvrait
fonctionner non ????

j ai pas mis de cle wep pour l instant
mon firewall est desativé



merci beaucoup
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Marc\(Jura\)
Le #456344
Bonjour à Tous
le(la) très honorable Olivier P a dit avec maestria :

Bonjour a tous,

Voila j ai un souci !
Je suis novice en la matiere !

J ai acheté une passerelle adsl WAG54G , un recepteur WUSB54G et une
carte wifi pcmia hercules

Config:
routeur : 192.168.1.1
local dhcp server : enable
auto detect lan dhcp server : disable

PC1 : ordi de bureau avec xp pro :
ip: 192.168.1.2
masque : 255.255.255.0
passerelle : 192.168.1.1
dns primaire et secondaire renseignees
J ai branché le pc1 sur le WAG54G avec cable reseau normal

PC2 : portable avec W98 SE
Ip: 192.168.1.3
masque : 255.255.255.0
passerelle : 192.168.1.2 (celui de l ordi qui recoit le routeur )



la passerelle n'est pas bonne 192.168.1.1 (elle doit etre identique pour
tous)
sous 98 et xp si config IP fixe renseigner la dns (adresse de la passerelle)
dans ton cas 192.168.1.1

--
Cordiales Salutations
JMM
******
Les sites d'aide et astuces informatique
(Ma Sélection des Meilleures Sites) -- http://www.l-dr.com/liens2.htm --
(Ma sélection de Tutoriaux) -- http://www.l-dr.com/tutoriaux.htm --

Olivier P
Le #456343
merci pour l aide
j ai modifié et quand je ping www.google.fr, j ai hote inconnu www.google.fr


"Jean-Marc(Jura)" 426414d5$0$18774$
Bonjour à Tous
le(la) très honorable Olivier P a dit avec maestria :

Bonjour a tous,

Voila j ai un souci !
Je suis novice en la matiere !

J ai acheté une passerelle adsl WAG54G , un recepteur WUSB54G et une
carte wifi pcmia hercules

Config:
routeur : 192.168.1.1
local dhcp server : enable
auto detect lan dhcp server : disable

PC1 : ordi de bureau avec xp pro :
ip: 192.168.1.2
masque : 255.255.255.0
passerelle : 192.168.1.1
dns primaire et secondaire renseignees
J ai branché le pc1 sur le WAG54G avec cable reseau normal

PC2 : portable avec W98 SE
Ip: 192.168.1.3
masque : 255.255.255.0
passerelle : 192.168.1.2 (celui de l ordi qui recoit le routeur )



la passerelle n'est pas bonne 192.168.1.1 (elle doit etre identique pour
tous)
sous 98 et xp si config IP fixe renseigner la dns (adresse de la
passerelle) dans ton cas 192.168.1.1

--
Cordiales Salutations
JMM
******
Les sites d'aide et astuces informatique
(Ma Sélection des Meilleures Sites) -- http://www.l-dr.com/liens2.htm --
(Ma sélection de Tutoriaux) -- http://www.l-dr.com/tutoriaux.htm --





Olivier P
Le #456342
ca y est ca fonctionne, en fait j avais mis la meme adresse sur carte rezo
et carte wifi !!

merci beaucoup !!!!



"Olivier P" DSU8e.47119$
merci pour l aide
j ai modifié et quand je ping www.google.fr, j ai hote inconnu
www.google.fr


"Jean-Marc(Jura)" news: 426414d5$0$18774$
Bonjour à Tous
le(la) très honorable Olivier P a dit avec maestria :

Bonjour a tous,

Voila j ai un souci !
Je suis novice en la matiere !

J ai acheté une passerelle adsl WAG54G , un recepteur WUSB54G et une
carte wifi pcmia hercules

Config:
routeur : 192.168.1.1
local dhcp server : enable
auto detect lan dhcp server : disable

PC1 : ordi de bureau avec xp pro :
ip: 192.168.1.2
masque : 255.255.255.0
passerelle : 192.168.1.1
dns primaire et secondaire renseignees
J ai branché le pc1 sur le WAG54G avec cable reseau normal

PC2 : portable avec W98 SE
Ip: 192.168.1.3
masque : 255.255.255.0
passerelle : 192.168.1.2 (celui de l ordi qui recoit le routeur )



la passerelle n'est pas bonne 192.168.1.1 (elle doit etre identique pour
tous)
sous 98 et xp si config IP fixe renseigner la dns (adresse de la
passerelle) dans ton cas 192.168.1.1

--
Cordiales Salutations
JMM
******
Les sites d'aide et astuces informatique
(Ma Sélection des Meilleures Sites) -- http://www.l-dr.com/liens2.htm --
(Ma sélection de Tutoriaux) -- http://www.l-dr.com/tutoriaux.htm --











Marc
Le #456118
Bonsoir.

Si tu es en IP Fixe alors desactive ton DHCP de ton routeur.
La passerelle ainsi que le masque de sous reseau doivent etre identique
comme dit précédement. Vérifier si tu es en mode infrastructure.

A bientot peut-être.



On Mon, 18 Apr 2005 22:40:52 +0200, Olivier P wrote:

merci pour l aide
j ai modifié et quand je ping www.google.fr, j ai hote inconnu www.google.fr


"Jean-Marc(Jura)" 426414d5$0$18774$
Bonjour à Tous
le(la) très honorable Olivier P a dit avec maestria :

Bonjour a tous,

Voila j ai un souci !
Je suis novice en la matiere !

J ai acheté une passerelle adsl WAG54G , un recepteur WUSB54G et une
carte wifi pcmia hercules

Config:
routeur : 192.168.1.1
local dhcp server : enable
auto detect lan dhcp server : disable

PC1 : ordi de bureau avec xp pro :
ip: 192.168.1.2
masque : 255.255.255.0
passerelle : 192.168.1.1
dns primaire et secondaire renseignees
J ai branché le pc1 sur le WAG54G avec cable reseau normal

PC2 : portable avec W98 SE
Ip: 192.168.1.3
masque : 255.255.255.0
passerelle : 192.168.1.2 (celui de l ordi qui recoit le routeur )



la passerelle n'est pas bonne 192.168.1.1 (elle doit etre identique pour
tous)
sous 98 et xp si config IP fixe renseigner la dns (adresse de la
passerelle) dans ton cas 192.168.1.1

--
Cordiales Salutations
JMM
******
Les sites d'aide et astuces informatique
(Ma Sélection des Meilleures Sites) -- http://www.l-dr.com/liens2.htm --
(Ma sélection de Tutoriaux) -- http://www.l-dr.com/tutoriaux.htm --







Publicité
Poster une réponse
Anonyme