Prob Lenteur de demarrage de win98 avec une carte reseau

Le
Alban Brument
Bonjour,

Mon pc marchait comme sur des roulettes depuis que je viens d'installer une
carte reseau ethernet en prevision de mon modem adsl.
Petit problème depuis que la carte est installée (raccordée a rien pour
l'instant) le temps de démarrage de win98 a au moins doublé !

Je crois qu'il y a une manip a faire pour ameliorer ca mais la je seche
completement, a moins que se soit normal et que l'on ne puisse rien y faire.

Merci pour tout aide
A. Brument
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Alain DEMOY
Le #145381
Salut,

As-tu paramétré ta carte (nom, IP, etc...) ?
J'ai eu le même problème avavnt de mettre tous les paramètres, depuis
je démarre aussi vite qu'avant.

A+
--
Site web: http://ademoy.chez.tiscali.fr/


"Alban Brument" <nabla vingt cinq at free point fr> a écrit dans le message de
news:3fad794f$0$239$
Bonjour,

Mon pc marchait comme sur des roulettes depuis que je viens d'installer une
carte reseau ethernet en prevision de mon modem adsl.
Petit problème depuis que la carte est installée (raccordée a rien pour
l'instant) le temps de démarrage de win98 a au moins doublé !

Je crois qu'il y a une manip a faire pour ameliorer ca mais la je seche
completement, a moins que se soit normal et que l'on ne puisse rien y faire.

Merci pour tout aide
A. Brument




Kal
Le #145379
surement puisque la carte par défaut est parametré pour détecté des domains
et serveur DNS pour cela te temps de démarrage supérieur, mais si tu lui de
faire ce qu'il faut en lui attribuant une adresse ip etc!! ben la carte
réseau ne cherchera plus automatique des domaines ou serveurs dns

"Alain DEMOY" news:bok129$bqe$
Salut,

As-tu paramétré ta carte (nom, IP, etc...) ?
J'ai eu le même problème avavnt de mettre tous les paramètres, depuis
je démarre aussi vite qu'avant.

A+
--
Site web: http://ademoy.chez.tiscali.fr/


"Alban Brument" <nabla vingt cinq at free point fr> a écrit dans le
message de

news:3fad794f$0$239$
Bonjour,

Mon pc marchait comme sur des roulettes depuis que je viens d'installer
une


carte reseau ethernet en prevision de mon modem adsl.
Petit problème depuis que la carte est installée (raccordée a rien pour
l'instant) le temps de démarrage de win98 a au moins doublé !

Je crois qu'il y a une manip a faire pour ameliorer ca mais la je seche
completement, a moins que se soit normal et que l'on ne puisse rien y
faire.



Merci pour tout aide
A. Brument








Alban Brument
Le #145378
oui merci c'est ca

"Kal" news:bok37h$mg5$
surement puisque la carte par défaut est parametré pour détecté des
domains

et serveur DNS pour cela te temps de démarrage supérieur, mais si tu lui
de

faire ce qu'il faut en lui attribuant une adresse ip etc!! ben la carte
réseau ne cherchera plus automatique des domaines ou serveurs dns

"Alain DEMOY" news:bok129$bqe$
Salut,

As-tu paramétré ta carte (nom, IP, etc...) ?
J'ai eu le même problème avavnt de mettre tous les paramètres, depuis
je démarre aussi vite qu'avant.

A+
--
Site web: http://ademoy.chez.tiscali.fr/


"Alban Brument" <nabla vingt cinq at free point fr> a écrit dans le
message de

news:3fad794f$0$239$
Bonjour,

Mon pc marchait comme sur des roulettes depuis que je viens
d'installer



une
carte reseau ethernet en prevision de mon modem adsl.
Petit problème depuis que la carte est installée (raccordée a rien
pour



l'instant) le temps de démarrage de win98 a au moins doublé !

Je crois qu'il y a une manip a faire pour ameliorer ca mais la je
seche



completement, a moins que se soit normal et que l'on ne puisse rien y
faire.



Merci pour tout aide
A. Brument












Biggs
Le #145272
surement puisque la carte par défaut est parametré pour détecté des domains
et serveur DNS pour cela te temps de démarrage supérieur, mais si tu lui de
faire ce qu'il faut en lui attribuant une adresse ip etc!! ben la carte
réseau ne cherchera plus automatique des domaines ou serveurs dns


Ce n'est ni un domaine, et encore moins un serveur *DNS* que recherche
Windows au démarrage, mais un serveur *DHCP*, ce qui n'est quand même
pas pareil.

Un serveur DNS (Domain Name Service) est chargé de convertir des
adresses IP en séquences alphanumériques plus simples à manipuler pour
les utilisateurs. C'est grâce aux serveurs DNS disséminés dans le monde
que l'on peut utiliser des URL faciles à retenir, telles que
www.yahoo.fr ou www.microsoft.com au lieu de devoir se taper des trucs
du genre 217.12.3.11 ou 213.161.82.43.

Un serveur DHCP (Dynamic Host Configuration Protocol) est quant à lui
chargé d'attribuer dyamiquement une adresse IP aux différents postes qui
composent un réseau.

Quand on n'attribue aucune adresse IP fixe sous Windows 98, le système
recherche à chaque démarrage un serveur DHCP qui est censé lui en
fournir une. Comme ce serveur est absent, la recherche s'éternise et il
faut un certain temps avant que Windows renonce et poursuive son
chargement. La solution qui consiste à fixer une adresse IP dans Windows
pour accélérer le chargement est donc correcte.

--
Biggs

Ben
Le #145266
Laisses tomber Win98, prends WINDOWS 2000 !!!
"Alban Brument" <nabla vingt cinq at free point fr> a écrit dans le message
de news:3fad794f$0$239$
Bonjour,

Mon pc marchait comme sur des roulettes depuis que je viens d'installer
une

carte reseau ethernet en prevision de mon modem adsl.
Petit problème depuis que la carte est installée (raccordée a rien pour
l'instant) le temps de démarrage de win98 a au moins doublé !

Je crois qu'il y a une manip a faire pour ameliorer ca mais la je seche
completement, a moins que se soit normal et que l'on ne puisse rien y
faire.


Merci pour tout aide
A. Brument




Pierre Pallier
Le #144927
Hello, La Fred a écrit dans

Quelle drôle d'idée !!


Pas tant que ça... ;o)
--
Pierre.
Mes photographies : La FAQ de frp : Proses de Vues, vos photos et textes :
Jafar
Le #144921
Bonjour

Peut etre que cela n'a aucun rapport, mais j'avais le même blème avec mon
modem USB sous win98
une plombe à démarrer!!! la seule parade que j'ai trouvé, mais qui ne résoud
pas le probème, c'est de démarrer mon pc modem débranché
et de le reconnecter à chaud.

"Alban Brument" <nabla vingt cinq at free point fr> a écrit dans le message
de news: 3fad794f$0$239$
Bonjour,

Mon pc marchait comme sur des roulettes depuis que je viens d'installer
une

carte reseau ethernet en prevision de mon modem adsl.
Petit problème depuis que la carte est installée (raccordée a rien pour
l'instant) le temps de démarrage de win98 a au moins doublé !

Je crois qu'il y a une manip a faire pour ameliorer ca mais la je seche
completement, a moins que se soit normal et que l'on ne puisse rien y
faire.


Merci pour tout aide
A. Brument




Pierre Pallier
Le #144812
Hello, La Fred a écrit dans

Y aurait des trucs à l'installation qui font que ça plante plus ou moins ?


Il se dit qu'une installation sur un disque vierge est préférable à une
installation du style "mise à jour"... Ça fait toujours moins de choses à
gérer-récupérer, moins de compromis...
--
Pierre.
Mes photographies : La FAQ de frp : Proses de Vues, vos photos et textes :
Publicité
Poster une réponse
Anonyme