Twitter iPhone pliant OnePlus 11 PS5 Disney+ Orange Livebox Windows 11

Probl=c3=a8mes avec un flash cobra panasonic et le boitier panasonis lumix dc G9=2e

11 réponses
Avatar
Philippe Gueguen
Bonjour.

J’ai acheté il y a quelques mois l’excellent appareil photo hybride
Panasonic lumix DC G9 accompagné d’un objectif panasonic G vario 12-60
mm H-FS12060. (le tout acheté à la fnac)

J’ai acheté il y a quelques jours le flash Panasonic DMW-FL360L, vendu
par Amazon.

Le soucis est que quand je vais dans les modes du flash(ce dernier
n'étant pas connecté au boitier) je n’ai pas les possibilités
suivantes: TTL AUTO, FP TTL AUTO, FP MANUAL (contrairement à ce qui est
indiqué dans la documentation du flash)

Je souhaiterais utiliser le mode TTL AUTO.

Un phénomène bizarre aussi est que quand j’allume le flash, ce dernier
étant relié au boitier allumé, par moment j’ai le mode TTL AUTO qui
s’affiche sur le flash, et parfois le mode A!! Parfois même ça oscille
entre ses deux modes.

J'ai vraiment l'impression qu'il y a un dysfonctionnement quelques part.
Quand pensez-vous?

J'ai contacté Panasonic qui m'ont répondu:

"Concernant le questionnement par rapport aux modes du flash, nous vous
conseillons de désactiver le Mode Déclenchement FP sans fil.

Lorsque ce paramètre est activé, les options TTL ne vont pas fonctionner."

Je ne sais pas trop comment faire ça, je vais les recontacter. Mais il
n'explique pas pourquoi TTL Auto fonctionne par moment, ni si l'absence
de certains modes est normal.

Sinon une petite question technique: Je n’ai pas trouvé le moyen
d’afficher sur le boitier l’exposition de la photo que l’on est en train
de prendre. (comme c’est le cas me semble-t-il des boitier hybride ou
reflex). Il y a bien un indicateur d’exposition, mais il ne varie que
quand on veut modifier l’exposition avec le boitier.

Je suis en version 2.2 du firmware du G9.

Je ne m'y connais pas trop en flash cobra!

Merci pour votre aide.

10 réponses

1 2
Avatar
M.H
Philippe Gueguen a écrit le 08/08/2020 à 12:06 :
Le 08/08/2020 à 11:53, efji a écrit :
La mesure ne se fait pas en permanence !
Seulement lorsqu'on appuie à mi-course sur le déclencheur.

Même quand j'appuie à mi-course sur le déclencheur même problème!
J'ai essayé en manuelle avec des photos complétement sous exposées.
D'ailleurs j'ai un petit écran lcd sur le boitier qui a cet indicateur
d'exposition. Je ne suis pas obligé de passer par DISP.

Bonjour,
Pour les questions Lumix il y a le forum Lumix :
https://www.forumlumix.com/
--
M.H.
Avatar
efji
Le 08/08/2020 à 09:42, Philippe Gueguen a écrit :
Sinon une petite question technique: Je n’ai pas trouvé le moyen
d’afficher sur le boitier l’exposition de la photo que l’on est en train
de prendre. (comme c’est le cas me semble-t-il des boitier hybride ou
reflex). Il y a bien un indicateur d’exposition, mais il ne varie que
quand on veut modifier l’exposition avec le boitier.

Pas de réponse concernant le flash, mais en revanche pour afficher
l'exposition il me semble que ça devrait fonctionner comme sur tous les
appareils du monde : en appuyant sur le bouton "disp" autant de fois que
nécessaire.
--
F.J.
Avatar
Philippe Gueguen
Le 08/08/2020 à 11:16, efji a écrit :
Pas de réponse concernant le flash, mais en revanche pour afficher
l'exposition il me semble que ça devrait fonctionner comme sur tous les
appareils du monde : en appuyant sur le bouton "disp" autant de fois que
nécessaire.

Merci pour ta réponse.
Mais quand j’appuie plusieurs fois sur disp, j'ai bien un indicateur
d'exposition mais il semble ne varier que quand je fais une compensation
d'exposition avec le boitier.
Mais bon je suis pas un expert en photo, peut être que je n'ai pas
compris le fonctionnement de cette indicateur!
Avatar
efji
Le 08/08/2020 à 11:45, Philippe Gueguen a écrit :
Le 08/08/2020 à 11:16, efji a écrit :
Pas de réponse concernant le flash, mais en revanche pour afficher
l'exposition il me semble que ça devrait fonctionner comme sur tous
les appareils du monde : en appuyant sur le bouton "disp" autant de
fois que nécessaire.

Merci pour ta réponse.
Mais quand j’appuie plusieurs fois sur disp, j'ai bien un indicateur
d'exposition mais il semble ne varier que quand je fais une compensation
d'exposition avec le boitier.
Mais bon je suis pas un expert en photo, peut être que je n'ai pas
compris le fonctionnement de cette indicateur!

La mesure ne se fait pas en permanence !
Seulement lorsqu'on appuie à mi-course sur le déclencheur.
--
F.J.
Avatar
Philippe Gueguen
Le 08/08/2020 à 11:53, efji a écrit :
La mesure ne se fait pas en permanence !
Seulement lorsqu'on appuie à mi-course sur le déclencheur.

Même quand j'appuie à mi-course sur le déclencheur même problème!
J'ai essayé en manuelle avec des photos complétement sous exposées.
D'ailleurs j'ai un petit écran lcd sur le boitier qui a cet indicateur
d'exposition. Je ne suis pas obligé de passer par DISP.
Avatar
Philippe Gueguen
Merci pour votre réponse.
Le 09/08/2020 à 01:59, René a écrit :
Je ne possède pas ces équipements mais j'ai jeté un oeil sur le manuel.
Il est bien mince, j'espère que vous l'avez.
Pour la première question, utiliser le flash à distance, il faut choisir
sur le flash le mode RC, ce qui entraîne que les autres modes (TTL etc)
ne sont plus disponible.

Je ne souhaite pas utiliser le flash à distance, mais le mode TTL Auto!
Sinon oui j'ai bien les docs du flash et du boitier.
La seconde question: désactiver le Mode Déclenchement FP sans fil je pense
que cela se fait sur l'appareil photo.

Je n'ai pas trouvé ça sur le boitier. Je vais recontacter Panasonic pour
de plus amples informations.
Avatar
jdd
Le 09/08/2020 à 09:34, Philippe Gueguen a écrit :
Je n'ai pas trouvé ça sur le boitier. Je vais recontacter Panasonic pour
de plus amples informations.

essaie ici:
https://www.forumlumix.com/forum
jdd
--
http://dodin.org
Avatar
Philippe Gueguen
Le 09/08/2020 à 10:49, jdd a écrit :
Le 09/08/2020 à 09:34, Philippe Gueguen a écrit :
Je n'ai pas trouvé ça sur le boitier. Je vais recontacter Panasonic pour
de plus amples informations.

essaie ici:
https://www.forumlumix.com/forum
jdd

Merci jdd pour cette info!!
Avatar
René
Le dimanche 9 août 2020 07:58:42 UTC-4, Philippe Gueguen a écrit  :
Le 09/08/2020 à 13:37, Jacques DASSIÉ a écrit :
Il se trouve que Philippe Gueguen a formulé :
Le 09/08/2020 à 10:49, jdd a écrit :
Le 09/08/2020 à 09:34, Philippe Gueguen a écrit :
Je n'ai pas trouvé ça sur le boitier. Je vais recontacter Panasonic
pour

La notice complète, en français, se trouve là :
http://panasonic.jp/support/dsc/oi/index.html?model-G9&dest=PP
Merci pour ton info mais j'ai déjà les notices du boitier et du flash en
français, que j'ai lues entièrement d'ailleurs.

Un cas bizarre avec solution à essayer si cela vous convient:
mon nouveau Z6 ne reconnait pas mes flashes dits compatibles. Toutes recher ches inutiles. Retour au SAV où on me dit que la seule solution
est de faire une "remise en état de sortie d'usine" du boitier.
Ce qui a réglé le problème. Étrange, oui et non! Mais p eu agréable pour
ceux qui utilisent des modes personnalisés sur leur apn.
A vous de voir... et de trouver comment refaire un état de sorti d'usi ne!
René
Avatar
René
Le dimanche 9 août 2020 23:20:34 UTC-4, Jacques DASSIÉ a écr it :
René avait énoncé :
Le dimanche 9 août 2020 07:58:42 UTC-4, Philippe Gueguen a éc rit :
Le 09/08/2020 à 13:37, Jacques DASSIÉ a écrit :
Il se trouve que Philippe Gueguen a formulé :
Le 09/08/2020 à 10:49, jdd a écrit :
Le 09/08/2020 à 09:34, Philippe Gueguen a écrit :
Je n'ai pas trouvé ça sur le boitier. Je vais recontacte r Panasonic
pour

La notice complète, en français, se trouve là :
http://panasonic.jp/support/dsc/oi/index.html?model-G9&dest=PP
Merci pour ton info mais j'ai déjà les notices du boitier et du flash en
français, que j'ai lues entièrement d'ailleurs.

Un cas bizarre avec solution à essayer si cela vous convient:
mon nouveau Z6 ne reconnait pas mes flashes dits compatibles. Toutes
recherches inutiles. Retour au SAV où on me dit que la seule solut ion est de
faire une "remise en état de sortie d'usine" du boitier. Ce qui a réglé le
problème. Étrange, oui et non! Mais peu agréable pour ce ux qui utilisent des
modes personnalisés sur leur apn. A vous de voir... et de trouver comment
refaire un état de sorti d'usine!

Salut René.
Je ne connais pas cet appareil, mais ayant jeté un oeil sur sa notic e
Tu connais sûrement :
https://www.nikonpassion.com/comment-regler-hybride-nikon/
Je pense que j'aurais essayé :
- Menu configuration (la clé plate)
- Réinitialiser réglages utilisateurs
ou encore :
- Menu réglages perso (Appareil photo)
- Réinitialiser réglages perso.
Si tu suprimmes tes réglages, cela signifie probablement qu'il remet
les réglages usine. Mais je ne suis pas sûr. Juste une idé e.
--
Jacques DASSIÉ
Toujours sçavoir plus
http://archaero.com/

Merci. C'est assez bien résumé par rapport au manuel.
Il existe une commande pour le retour en réglage d'usine...
suffit de fouiller le manuel!
Mon seul problème est que je n'ai pas une bonne mémoire, par exem ple
je ne me souviens pas des réglages d'un mode personnalisé... etc
Donc je suis presque toujours en manuel ou tout auto.
René
1 2