Probl

Le
Jo Engo
Bon, je suis rentré chez moi et ce coup-ci «ça» me le fait avec mon
propre wifi : pas moyen de me connecter (là je suis «en» freewifi qui lui
fonctionne. C'est très étrange, un coup les réseaux «marchent» un coup
ils ne «marchent» pas. Je fais sui vre le résultat des commandes qu'on
m'a dit de faire
ifconfig :

wlan0: flags@99<UP,BROADCAST,MULTICAST> mtu 1500
ether 90:fb:a6:9e:ae:89 txqueuelen 1000 (Ethernet)
RX packets 8580 bytes 6648783 (6.6 MB)
RX errors 0 dropped 0 overruns 0 frame 0
TX packets 9920 bytes 1350349 (1.3 MB)
TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0
(je ne vois pas d'adresse IO mais je ne suis pas étonné : je répète je ne
suis pas connecté) ensuite il se reconnecte à freewifi :

wlan0: flagsA63<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500
inet 10.57.187.245 netmask 255.248.0.0 broadcast 10.63.255.255
inet6 fe80::f3b9:d968:c975:770c prefixlen 64 scopeid 0x20<link>
ether 90:fb:a6:9e:ae:89 txqueuelen 1000 (Ethernet)
RX packets 8871 bytes 6704759 (6.7 MB)
RX errors 0 dropped 0 overruns 0 frame 0
TX packets 10313 bytes 1411996 (1.4 MB)
TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0
Je ne suis pas étonné non plus

sudo lshw | grep -i wireless

produit: RT3090 Wireless 802.11n 1T/1R PCIe
fonctionnalités: pm msi pciexpress bus_master cap_list
ethernet physical wireless
configuration: broadcast=yes driver=rt2800pci
driverversion=4.15.0-43-generic firmware=0.40 latency=0 link=no
multicast=yes wireless=IEEE 802.11

Je ne suis toujours pas étonné vu que je peux me connecter à FreeWifi (ce
coup-ci, après un redémarrage peut-être pas)

sudo lshw -C network en dit peut-être un peu plus
ressources: irq:16 mémoire:fe900000-fe90ffff
*-network
description: Ethernet interface
produit: JMC260 PCI Express Fast Ethernet Controller
fabriquant: JMicron Technology Corp.
identifiant matériel: 0.5
information bus: pci@0000:02:00.5
nom logique: eth0
version: 02
numéro de série: 54:42:49:0d:e5:83
taille: 10Mbit/s
capacité: 100Mbit/s
bits: 32 bits
horloge: 33MHz
fonctionnalités: pm pciexpress msix msi bus_master cap_list
ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
configuration: autonegotiation=on broadcast=yes driver=jme
driverversion=1.0.8 duplex=half latency=0 link=no multicast=yes port=MII
speedMbit/s
ressources: irq:25 mémoire:fe800000-fe803fff portE/
S:e100(taille8) portE/S:e000(taille%6)

mais je vois toujours rien qui me choque

bon je me reconnecte à FreeWifi pour poster.
--
POSTÉRITÉ

M : Un étron c'est la seule trace que je laisserai sur cette terre
P : Pas sûr Tu laisseras aussi un col du fémur pété.
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jo Engo
Le #26507306
Le Sun, 27 Jan 2019 17:35:25 +0000, Jo Engo a écrit :
Bon, je suis rentré chez moi et ce coup-ci «ça» me le fait avec mon
propre wifi

Le souci semble s'être «propagé» à mon autre machine 'debian» Là je suis
bien connecté à mon réseau mais il semble bien que mes DNS sont
légèrement en panne. Bon je l'ai éteint, je verrais ça plus tard.

--
f.g. qui aime bien l'oter à la bergamotte.

Daniel attent que ça se tasse.
-+- Noëlle, sur fr.rec.photo -+-
denis.paris
Le #26507314
Le 27/01/2019 à 18:59, Jo Engo a écrit :
Le Sun, 27 Jan 2019 17:35:25 +0000, Jo Engo a écrit :
Bon, je suis rentré chez moi et ce coup-ci «ça» me le fait avec mon
propre wifi

Le souci semble s'être «propagé» à mon autre machine 'debian» Là je suis
bien connecté à mon réseau mais il semble bien que mes DNS sont
légèrement en panne. Bon je l'ai éteint, je verrais ça plus tard.


Ça sent le problème côté box, ou canal trop encombré, parasites,
micro-onde, etc.
DNS "en panne"? À moins que tu aies monté ton propre serveur DNS, celles
du FAI sont très rarement en panne. Si ta box ne les attribue pas
correctement par DHCP, tu peux les mettre à la main dans le fichier
/etc/resolv.conf
Jo Engo
Le #26507497
Le Sun, 27 Jan 2019 19:55:55 +0100, denis.paris a écrit :
DNS "en panne"? À moins que tu aies monté ton propre serveur DNS, celles
du FAI sont très rarement en panne.

ubuntu, comme debian fait toourner un serveur DNS par défaut.

--
On parle peu quand la vanité ne fait pas parler.
-+- François de La Rochefoucauld (1613-1680), Maximes 137 -+-
Jo Engo
Le #26507502
Le Sun, 27 Jan 2019 19:55:55 +0100, denis.paris a écrit :
les mettre à la main dans le fichier
/etc/resolv.conf


/etc/resolv.conf: symbolic link to ../run/resolvconf/resolv.conf
--
NOËL !
M : Le plus dur... ce n'est pas de faire le bûche de noël... Le plus dur,
c'est d'habiller les mouches qui vont dessus en petits nains !
Nicolas George
Le #26507520
Jo Engo , dans le message
ubuntu, comme debian fait toourner un serveur DNS par défaut.

Debian ne fait pas tourner de serveur DNS par défaut.
Ni toourner, d'ailleurs.
Pierre www.zetrader.fr
Le #26507523
Le 28/01/2019 à 16:34, Nicolas George a écrit :
Jo Engo , dans le message
ubuntu, comme debian fait toourner un serveur DNS par défaut.

Debian ne fait pas tourner de serveur DNS par défaut.
Ni toourner, d'ailleurs.

Et tooourner ? Non plus ?
--
http://zetrader.info & http://zetrader.fr
http://aribaut.com - http://zeforums.com
Sergio
Le #26507529
Le 28/01/2019 à 17:02, Pierre www.zetrader.fr a écrit :
Le 28/01/2019 à 16:34, Nicolas George a écrit :
Jo Engo , dans le message
ubuntu, comme debian fait toourner un serveur DNS par défaut.

Debian ne fait pas tourner de serveur DNS par défaut.
Ni toourner, d'ailleurs.

Et tooourner ? Non plus ?

Qui paye la toournée ?
--
Serge http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Gloops
Le #26507557
Le 28 Janvier 2019 à 17:28, Sergio écrit :
Le 28/01/2019 à 17:02, Pierre www.zetrader.fr a écrit :
Le 28/01/2019 à 16:34, Nicolas George a écrit :
Jo Engo , dans le message
ubuntu, comme debian fait toourner un serveur DNS par défaut.

Debian ne fait pas tourner de serveur DNS par défaut.
Ni toourner, d'ailleurs.

Et tooourner ? Non plus ?

Qui paye la toournée ?


Boubou, bou ... Bubuntu ?

--
(origine dans fr.comp.os.linux.configuration,fr.rec.humour)

***
Besoin d'un autre système, pas d'un autre gouvernement.
Jo Engo
Le #26507734
Le Mon, 28 Jan 2019 15:34:19 +0000, Nicolas George a écrit :
Debian ne fait pas tourner de serveur DNS par défaut.
Ni toourner, d'ailleurs.


sur cette machine, j'ai sans avoir rien demandé de particulier, un
serveur DNS sur la machine. ça fait des années que debian fait çaje ne
l'ai jamais demandé explicitement.
--
Si l'homme est créé libre, il doit gouverner ;
Si l'homme a des tyrans, il doit les détrôner.
-+- Voltaire -+-
Jo Engo
Le #26507748
Le Sun, 27 Jan 2019 19:55:55 +0100, denis.paris a écrit :
Ça sent le problème côté box, ou canal trop encombré, parasites,
micro-onde, etc.


J'ai changé de canal et la machine (ubuntu) s'est connectée correctement.
Pour l'autre (debian) je n'ai pas encore bien vu ce qui s'est passé,
j'attends que la panne se reproduise
--
L'univers m'embarrasse, et je ne puis songer
Que cette horloge existe et n'ait pas d'horloger.
-+- Voltaire, Poésies -+-
Publicité
Poster une réponse
Anonyme