Problème DNS qui commence à me brouter.....

Le
David Martin
--001a1140ed8c3cdc4b0559c108af
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Bonjour,

J'ai un problème DNS que je n'arrive pas à résoudre, je m'ex=
plique.

J'ai un serveur, qui vraisemblablement envoi des requêtes à un se=
rveur DNS
que nous avons coupé hier (pour 3 nouveaux serveurs donc nouvel adress=
age
coté postgres) le problème c'est que nous avons du le remettre=
en service
car le postgres continue à requéter dessus.

Impossible de trouver quel service requete dessus, mon resolv.conf n'à=
plus
trace
de ce vieux DNS.

J'ai cherché via netstat et l'ensemble des fonctions qu'il propose pou=
r
vérifier ça,
lsof non plus ne me sort rien, il doit bien y avoir un service mais lequel.

J'ai fait aussi un grep sur l'ip de ce vieux dns dans la partie /etc/,
rien

Je ne sais plus quoi faire, la seule chose c'est que j'ai le message
d'erreur au démarrage
du réseau qui me dit que l'ip est déjà occupée (celle d=
u postgres), alors
que je n'ai aucune
machine (enfin je crois) qui à la même ip que mon serveur.

Je cherche encore si vous avez une idée, une astuce.

ah oui, j'ai DROPé via iptables du vieux DNS l'ip de mon postgres, mai=
s les
perfs tombent
et les accès sont ralenti pour l'ensemble des applications et
utilisateurs c'est zarb.

Par quoi commenceriez vous ?




--
david martin

--001a1140ed8c3cdc4b0559c108af
Content-Type: text/html; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<div dir="ltr"><div><div>Bonjour,<br><br></div>J&#39;ai un problème =
DNS que je n&#39;arrive pas à résoudre, je m&#39;explique.<br><br=
></div><div>J&#39;ai un serveur, qui vraisemblablement envoi des requê=
tes à un serveur DNS<br></div><div>que nous avons coupé hier (pou=
r 3 nouveaux serveurs donc nouvel adressage<br>coté postgres) le pr=
oblème c&#39;est que nous avons du le remettre en service<br></div><di=
v>car le postgres continue à requéter dessus.<br><br></div><div>I=
mpossible de trouver quel service requete dessus, mon resolv.conf n&#39;=
plus trace<br></div><div>de ce vieux DNS.<br><br></div><div>J&#39;ai ch=
erché via netstat et l&#39;ensemble des fonctions qu&#39;il propose po=
ur vérifier ça,<br></div><div>lsof non plus ne me sort rien, il d=
oit bien y avoir un service mais lequel.<br><br></div><div>J&#39;ai fait au=
ssi un grep sur l&#39;ip de ce vieux dns dans la partie /etc/, rien <br>=
</div><div><br></div><div>Je ne sais plus quoi faire, la seule chose c&#39;=
est que j&#39;ai le message d&#39;erreur au démarrage<br></div><div>du=
réseau qui me dit que l&#39;ip est déjà occupée (celle=
du postgres), alors que je n&#39;ai aucune<br></div><div>machine (enfin je=
crois) qui à la même ip que mon serveur.<br><br></div><div>Je ch=
erche encore si vous avez une idée, une astuce.<br><br></div><div>=
ah oui, j&#39;ai DROPé via iptables du vieux DNS l&#39;ip de mon postg=
res, mais les perfs tombent<br></div><div>et les accès sont ralenti po=
ur l&#39;ensemble des applications et utilisateurs c&#39;est zarb.<br=
><br></div><div>Par quoi commenceriez vous ?<br><br></div><div><br> <b=
r></div><div><div><div><br>-- <br><div class="gmail_signature" data-smart=
mail="gmail_signature"><div dir="ltr">david martin<div><br></div></div>=
</div>
</div></div></div></div>

--001a1140ed8c3cdc4b0559c108af--
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Vincent
Le #26445203
Tu peux essayer de jouer avec le cible LOG ( ou autre ) d'iptables qui
te donnera l'uid et pid du processus faisant la requêtes.
Le 22/09/2017 à 08:08, David Martin a écrit :
Bonjour,
J'ai un problème DNS que je n'arrive pas à résoudre, je m'explique.
J'ai un serveur, qui vraisemblablement envoi des requêtes à un serveur DNS
que nous avons coupé hier (pour 3 nouveaux serveurs donc nouvel adressage
coté postgres)... le problème c'est que nous avons du le remettre en service
car le postgres continue à requéter dessus.
Impossible de trouver quel service requete dessus, mon resolv.conf n'à
plus trace
de ce vieux DNS.
J'ai cherché via netstat et l'ensemble des fonctions qu'il propose pour
vérifier ça,
lsof non plus ne me sort rien, il doit bien y avoir un service mais lequel.
J'ai fait aussi un grep sur l'ip de ce vieux dns dans la partie /etc/,
rien...
Je ne sais plus quoi faire, la seule chose c'est que j'ai le message
d'erreur au démarrage
du réseau qui me dit que l'ip est déjà occupée (celle du postgres),
alors que je n'ai aucune
machine (enfin je crois) qui à la même ip que mon serveur.
Je cherche encore ... si vous avez une idée, une astuce.
ah oui, j'ai DROPé via iptables du vieux DNS l'ip de mon postgres, mais
les perfs tombent
et les accès sont ralenti pour l'ensemble des applications et
utilisateurs... c'est zarb....
Par quoi commenceriez vous ?

--
david martin


--
EON Vincent
http://www.lws.fr
----------------------------------------------
Siége social:
LIGNE WEB SERVICES
4, RUE GALVANI
75017 PARIS - FRANCE
-----------------------------------------------
Ce message et toute pièce jointe sont confidentiels et doivent être
protégés contre toute divulgation. Si vous n'êtes pas le destinataire de
ce message, merci de téléphoner ou d'envoyer un email à l'expéditeur, et
de détruire ce message et toute pièce jointe.
Marc Naon
Le #26445838
--001a114b30065de372055a397de6
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable
Bonjour Vincent,
Tu peux m'en dire plus, je n'ai jamais fait.
(dans l'attente de ta réponse je vais chercher)
Merci
--001a114b30065de372055a397de6
Content-Type: text/html; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable
--001a114b30065de372055a397de6--
Publicité
Poster une réponse
Anonyme