Probl̓¨me pour faire d̓©filer ma liste de favoris avec Chrome sur XFCE

Le
Herv̓©
--000000000000af2e3805b538851a
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Bonjour,
j'ai mis Debian 10 sur 2 PC, un Acer et un Lenovo, et sur les 2 j'ai des
soucis pour faire d̓©filer ma liste de favoris dans Chrome.
Je vois bien ma liste qui s'affiche mais impossible de la faire d̓©filer
vers le bas. Quand je clique sur la fl̓¨che rien ne se passe. C'est un bug ?
̓‡a fonctionne sur MX ou Manjaro, et m̓ªme sur un autre bureau que Xfce sur
Debian.
Pour les utilisateurs de Xfce et Chrome, c'est pareil pour vous ?
Merci

--
*Herv̓© *

--000000000000af2e3805b538851a
Content-Type: text/html; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<div dir="ltr">Bonjour,<div>j&#39;ai mis Debian 10 sur 2 PC, un Acer et un Lenovo, et sur les 2 j&#39;ai des soucis pour faire d̓©filer ma liste͂ de favoris dans Chrome.</div><div>Je vois bien ma liste qui s&#39;affiche mais impossible de la faire d̓©filer vers le bas. Quand je clique sur la fl̓¨che rien ne se passe. C&#39;est un bug ? ̓‡a fonctionne sur MX ou Manjaro, et m̓ªme sur un autre bureau que Xfce sur Debian.</div><div>Pour les utilisateurs de Xfce et Chrome, c&#39;est pareil pour vous ?</div><div>Merci<br clear="all"><div><br></div>-- <br><div dir="ltr" class="gmail_signature" data-smartmail="gmail_signature"><div dir="ltr"><i><font color="#999999" style="background-color:rgb(255,255,255)"><b>Herv̓©Í‚ </b></font></i></div></div></div></div>

--000000000000af2e3805b538851a--
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
l0f4r0
Le #26561186
Hello,
29 nov. 2020 Í  06:53 de :
j'ai mis Debian 10 sur 2 PC, un Acer et un Lenovo, et sur les 2 j'ai des soucis pour faire défiler ma liste de favoris dans Chrome.
Je vois bien ma liste qui s'affiche mais impossible de la faire défiler vers le bas. Quand je clique sur la flèche rien ne se passe. C'est un bug ? Ça fonctionne sur MX ou Manjaro, et même sur un autre bureau que Xfce sur Debian.
Pour les utilisateurs de Xfce et Chrome, c'est pareil pour vous ?

J'utilise Vivaldi 3.4.2066.106-1 (dérivé de Chromium) et j'ai le même souci sur mon Xfce 4.12.5 sous Buster.
Plus globalement parlant, toutes les listes posent problème, pas uniquement celle des favoris.
La molette de la souris n'y fait rien, pas plus que les éventuelles flèches graphiques haut/bas qu'il peut y avoir comme tu l'indiques.
Ça fait plusieurs semaines que j'ai les symptÍ´mes mais je me rappelle plus bien ce qui avait changé pour conduire Í  cette situation (la flemme sur le moment en espérant que le paquet soit mis Í  jour via d'autres remontées plus tard...).
En mode contournement :
* Pour les favoris (ou autres listes proposées par le navigateurs) : y a souvent d'autres moyens d'y accéder, comme par exemple via un onglet/panel dédié (moi en général ça passe par lÍ ).
* Pour les listes de choix déroulantes sur les sites web : je choisis le dernier choix visible de la liste et je finis avec les flèches directionnelles de mon clavier.
Je suis aussi intéressé par la solution si qqun trouve l'origine.
NB : Toujours dans les listes, j'ai remarqué en autre symptÍ´me que chaque choix sur lequel ma souris passe ne se colore plus (y a plus d'effet :hover)...
l0f4r0
l0f4r0
Le #26562257
Bonjour,
29 nov. 2020 Í  09:59 de :
Hello,
29 nov. 2020 Í  06:53 de :
j'ai mis Debian 10 sur 2 PC, un Acer et un Lenovo, et sur les 2 j'ai des soucis pour faire défiler ma liste de favoris dans Chrome.
Je vois bien ma liste qui s'affiche mais impossible de la faire défiler vers le bas. Quand je clique sur la flèche rien ne se passe. C'est un bug ? Ça fonctionne sur MX ou Manjaro, et même sur un autre bureau que Xfce sur Debian.
Pour les utilisateurs de Xfce et Chrome, c'est pareil pour vous ?

J'utilise Vivaldi 3.4.2066.106-1 (dérivé de Chromium) et j'ai le même souci sur mon Xfce 4.12.5 sous Buster.
Plus globalement parlant, toutes les listes posent problème, pas uniquement celle des favoris.
La molette de la souris n'y fait rien, pas plus que les éventuelles flèches graphiques haut/bas qu'il peut y avoir comme tu l'indiques.
Ça fait plusieurs semaines que j'ai les symptÍ´mes mais je me rappelle plus bien ce qui avait changé pour conduire Í  cette situation (la flemme sur le moment en espérant que le paquet soit mis Í  jour via d'autres remontées plus tard...).
En mode contournement :
* Pour les favoris (ou autres listes proposées par le navigateurs) : y a souvent d'autres moyens d'y accéder, comme par exemple via un onglet/panel dédié (moi en général ça passe par lÍ ).
* Pour les listes de choix déroulantes sur les sites web : je choisis le dernier choix visible de la liste et je finis avec les flèches directionnelles de mon clavier.
Je suis aussi intéressé par la solution si qqun trouve l'origine.
NB : Toujours dans les listes, j'ai remarqué en autre symptÍ´me que chaque choix sur lequel ma souris passe ne se colore plus (y a plus d'effet :hover)...

A toutes fins utiles, tous mes soucis que j'évoquais viennent de disparaÍ®tre après avoir désactivé l'accélération matérielle :)
Ça vaut sÍ»rement le coup d'essayer, sait-on jamais...
l0f4r0
Poster une réponse
Anonyme