Problème d'application de GPO sur un serveur membre

Le
Stéphane C.
Bonjour,

Je dispose d'un réseau comprenant une forêt mono-domaine Active Directory.
Tous les DC et les serveurs membres sont en Windows 2000 Server SP3.

Je me suis aperçu récemment que l'un des serveurs membres n'applique pas les
GPO. Son compte est placé dans la même OU que deux autres serveurs qui
n'éprouvent pas le problème. J'ai tenté de déplacer le compte et de créer de
nouvelles GPO, mais le problème reste le même. Je précise également que le
problème ne semble pas provenir des permissions de sécurité de la GPO.

Lorsque j'utilise la commande SECEDIT pour rafraîchir l'application des GPO,
dans le journal Application j'ai bien un évènement SCECLI d'ID 1704 "La
stratégie de sécurité dans les objets Stratégie de groupe est appliquée
correctement.". Par contre, le fichier USERENV.LOG comporte les lignes
suivantes :

USERENV(18c.7f8) 17:22:24:312 ProcessGPORegistryPolicy: Failed to create
archive file with 5
USERENV(18c.7f8) 17:22:24:312 ProcessGPOList: ProcessGPORegistryPolicy
failed.
USERENV(18c.7f8) 17:22:24:327 ProcessGPOs: Extension Registre
ProcessGroupPolicy failed, status 0x80004005.

Malgré mes recherches dans la KB Microsoft et dans les newsgroups je n'ai
pas pu trouver d'info me permettant de dépanner ce serveur. Toute suggestion
sera la bienvenue!
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Thierry Frache [MS-MVP]
Le #572112
Bonjour Stéphane,

j'ai trouvé qqchose sur groups.google.com. Le lien est le suivant (attention
aux coupures!):

http://groups.google.com/groups?hl=fr&lr=&ie=UTF-8&oe=UTF-8&threadm=%23TKqcXLTDHA.1324%40TK2MSFTNGP11.phx.gbl&rnum=1&prev=/groups%3Fq%3DProcessGPORegistryPolicy%2Buserenv%26hl%3Dfr%26lr%3D%26ie%3DUTF-8%26oe%3DUTF-8%26selm%3D%2523TKqcXLTDHA.1324%2540TK2MSFTNGP11.phx.gbl%26rnum%3D1

Il semblerait que le problème vienne d'un problème de sécurité
(permissions). En outre, compte tenu du message, ne serait-ce pas un
problème de droits au niveau du registre (qui empêcherait cette stratégie
d'être appliquée) ?

--
Cdlt,

Thierry Frache - MVP Windows Server 2003
http://www.microsoft-mvp.com



"Stéphane C."
Bonjour,

Je dispose d'un réseau comprenant une forêt mono-domaine Active Directory.
Tous les DC et les serveurs membres sont en Windows 2000 Server SP3.

Je me suis aperçu récemment que l'un des serveurs membres n'applique pas
les

GPO. Son compte est placé dans la même OU que deux autres serveurs qui
n'éprouvent pas le problème. J'ai tenté de déplacer le compte et de créer
de

nouvelles GPO, mais le problème reste le même. Je précise également que le
problème ne semble pas provenir des permissions de sécurité de la GPO.

Lorsque j'utilise la commande SECEDIT pour rafraîchir l'application des
GPO,

dans le journal Application j'ai bien un évènement SCECLI d'ID 1704 "La
stratégie de sécurité dans les objets Stratégie de groupe est appliquée
correctement.". Par contre, le fichier USERENV.LOG comporte les lignes
suivantes :

USERENV(18c.7f8) 17:22:24:312 ProcessGPORegistryPolicy: Failed to create
archive file with 5
USERENV(18c.7f8) 17:22:24:312 ProcessGPOList: ProcessGPORegistryPolicy
failed.
USERENV(18c.7f8) 17:22:24:327 ProcessGPOs: Extension Registre
ProcessGroupPolicy failed, status 0x80004005.

Malgré mes recherches dans la KB Microsoft et dans les newsgroups je n'ai
pas pu trouver d'info me permettant de dépanner ce serveur. Toute
suggestion

sera la bienvenue!




GG
Le #572109
Lorsque j'utilise la commande SECEDIT pour rafraîchir l'application
des GPO, dans le journal Application j'ai bien un évènement SCECLI
d'ID 1704 "La stratégie de sécurité dans les objets Stratégie de
groupe est appliquée correctement.".


Qu'est-ce que donne un coup de dcdiag.exe sur ce DC ?
La configuration hardware reseau de ce DC ?
Combien de carte reseau si plusieurs, 100 BaseT ou Giga Bit ?
Quel ordre des cartes ? Si c'est une Giga Bit Intel dernier driver
de chez Intel, pas autre chose.
--
Cordialement.
GG. [MVP]
http://gilisa.assysm.com
Le savoir vivre sur les news Microsoft
http://minilien.com/?0KfnHmgAde

Stéphane C.
Le #571813
Merci de la réponse.

L'application d'une nouvelle GPO (vierge) provoque exactement la même
erreur, donc je ne crois pas qu'il faille creuser cette piste.

Par contre j'ai également pensé à des problèmes de permission sur certaines
clés de registre. Il me reste à découvrir lesquelles...

"Thierry Frache [MS-MVP]" message de news:%
Bonjour Stéphane,

j'ai trouvé qqchose sur groups.google.com. Le lien est le suivant
(attention

aux coupures!):


http://groups.google.com/groups?hl=fr&lr=&ie=UTF-8&oe=UTF-8&threadm=%23TKqcXLTDHA.1324%40TK2MSFTNGP11.phx.gbl&rnum=1&prev=/groups%3Fq%3DProcessGPORegistryPolicy%2Buserenv%26hl%3Dfr%26lr%3D%26ie%3DUTF-8%26oe%3DUTF-8%26selm%3D%2523TKqcXLTDHA.1324%2540TK2MSFTNGP11.phx.gbl%26rnum%3D1


Il semblerait que le problème vienne d'un problème de sécurité
(permissions). En outre, compte tenu du message, ne serait-ce pas un
problème de droits au niveau du registre (qui empêcherait cette stratégie
d'être appliquée) ?

--
Cdlt,

Thierry Frache - MVP Windows Server 2003
http://www.microsoft-mvp.com



"Stéphane C."
Bonjour,

Je dispose d'un réseau comprenant une forêt mono-domaine Active
Directory.


Tous les DC et les serveurs membres sont en Windows 2000 Server SP3.

Je me suis aperçu récemment que l'un des serveurs membres n'applique pas
les

GPO. Son compte est placé dans la même OU que deux autres serveurs qui
n'éprouvent pas le problème. J'ai tenté de déplacer le compte et de
créer


de
nouvelles GPO, mais le problème reste le même. Je précise également que
le


problème ne semble pas provenir des permissions de sécurité de la GPO.

Lorsque j'utilise la commande SECEDIT pour rafraîchir l'application des
GPO,

dans le journal Application j'ai bien un évènement SCECLI d'ID 1704 "La
stratégie de sécurité dans les objets Stratégie de groupe est appliquée
correctement.". Par contre, le fichier USERENV.LOG comporte les lignes
suivantes :

USERENV(18c.7f8) 17:22:24:312 ProcessGPORegistryPolicy: Failed to create
archive file with 5
USERENV(18c.7f8) 17:22:24:312 ProcessGPOList: ProcessGPORegistryPolicy
failed.
USERENV(18c.7f8) 17:22:24:327 ProcessGPOs: Extension Registre
ProcessGroupPolicy failed, status 0x80004005.

Malgré mes recherches dans la KB Microsoft et dans les newsgroups je
n'ai


pas pu trouver d'info me permettant de dépanner ce serveur. Toute
suggestion

sera la bienvenue!








Thierry Frache [MS-MVP]
Le #571812
Peut-être par l'intermédiaire de regmon...:-)

Thierry Frache - MVP Windows Server 2003
http://www.microsoft-mvp.com

"Stéphane C."
Merci de la réponse.

L'application d'une nouvelle GPO (vierge) provoque exactement la même
erreur, donc je ne crois pas qu'il faille creuser cette piste.

Par contre j'ai également pensé à des problèmes de permission sur
certaines

clés de registre. Il me reste à découvrir lesquelles...

"Thierry Frache [MS-MVP]" message de news:%
Bonjour Stéphane,

j'ai trouvé qqchose sur groups.google.com. Le lien est le suivant
(attention

aux coupures!):




http://groups.google.com/groups?hl=fr&lr=&ie=UTF-8&oe=UTF-8&threadm=%23TKqcXLTDHA.1324%40TK2MSFTNGP11.phx.gbl&rnum=1&prev=/groups%3Fq%3DProcessGPORegistryPolicy%2Buserenv%26hl%3Dfr%26lr%3D%26ie%3DUTF-8%26oe%3DUTF-8%26selm%3D%2523TKqcXLTDHA.1324%2540TK2MSFTNGP11.phx.gbl%26rnum%3D1


Il semblerait que le problème vienne d'un problème de sécurité
(permissions). En outre, compte tenu du message, ne serait-ce pas un
problème de droits au niveau du registre (qui empêcherait cette
stratégie


d'être appliquée) ?

--
Cdlt,

Thierry Frache - MVP Windows Server 2003
http://www.microsoft-mvp.com



"Stéphane C." news:



Bonjour,

Je dispose d'un réseau comprenant une forêt mono-domaine Active
Directory.


Tous les DC et les serveurs membres sont en Windows 2000 Server SP3.

Je me suis aperçu récemment que l'un des serveurs membres n'applique
pas



les
GPO. Son compte est placé dans la même OU que deux autres serveurs qui
n'éprouvent pas le problème. J'ai tenté de déplacer le compte et de
créer


de
nouvelles GPO, mais le problème reste le même. Je précise également
que



le
problème ne semble pas provenir des permissions de sécurité de la GPO.

Lorsque j'utilise la commande SECEDIT pour rafraîchir l'application
des



GPO,
dans le journal Application j'ai bien un évènement SCECLI d'ID 1704
"La



stratégie de sécurité dans les objets Stratégie de groupe est
appliquée



correctement.". Par contre, le fichier USERENV.LOG comporte les lignes
suivantes :

USERENV(18c.7f8) 17:22:24:312 ProcessGPORegistryPolicy: Failed to
create



archive file with 5
USERENV(18c.7f8) 17:22:24:312 ProcessGPOList: ProcessGPORegistryPolicy
failed.
USERENV(18c.7f8) 17:22:24:327 ProcessGPOs: Extension Registre
ProcessGroupPolicy failed, status 0x80004005.

Malgré mes recherches dans la KB Microsoft et dans les newsgroups je
n'ai


pas pu trouver d'info me permettant de dépanner ce serveur. Toute
suggestion

sera la bienvenue!












Poster une réponse
Anonyme