problème 0x1391 terminal server 2003

Le
Marmy
Bonjour,

je vien d'installer windows serveur 2003 R2, et je l'ai configurer en
terminal serveur.
dans les option, j'ai configurer mon serveur pour des licence via
dispositif, et non utilisateur.

lorsque j'essai d'installer mes licence via le gestionaire de licence, voila
l'erreur que j'obtiens :

L'Assistant Activation de serveur de licences a rencontré une erreur lors de
l'installation du jeu de clés de la licence client. Vérifiez vos connexions
réseau et recommencez l'opération. Si le problème persiste, essayez
d'utiliser une méthode de connexion différente.

Numéro du message : 0x1391.

j'ai vérifier mes conection, elle fonctione parfaitement, et je suis en
administrateur de la machine.

est-ce par ce que je n'instale pas els licence en étant logger physiquement
sur la machine ?

ou est ce que j'ai des licence open pour utilisateur que je tente de metre
en périphérique ?

merci de votre aide.
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Laurent Falguiere
Le #67302
Bonjour,

ou est ce que j'ai des licence open pour utilisateur que je tente de metre
en périphérique ?


Quel est le label du pack de licence que vous installez :

Windows Server 2003 - Jeton de licences d'accès client Terminal Server par
utilisateur
ou
Windows Server 2003 - Jeton de licences d'accès client Terminal Server par
dispositif?

--
Laurent FALGUIERE
www.laurentfalguiere.com
--
"Marmy"
Bonjour,

je vien d'installer windows serveur 2003 R2, et je l'ai configurer en
terminal serveur.
dans les option, j'ai configurer mon serveur pour des licence via
dispositif, et non utilisateur.

lorsque j'essai d'installer mes licence via le gestionaire de licence,
voila
l'erreur que j'obtiens :

L'Assistant Activation de serveur de licences a rencontré une erreur lors
de
l'installation du jeu de clés de la licence client. Vérifiez vos
connexions
réseau et recommencez l'opération. Si le problème persiste, essayez
d'utiliser une méthode de connexion différente.

Numéro du message : 0x1391.

j'ai vérifier mes conection, elle fonctione parfaitement, et je suis en
administrateur de la machine.

est-ce par ce que je n'instale pas els licence en étant logger
physiquement
sur la machine ?

ou est ce que j'ai des licence open pour utilisateur que je tente de metre
en périphérique ?

merci de votre aide.


Marmy
Le #67301
le label de mon produit est le suivant :
Microsoft windows terminal Svr CAL 2003 french OPEN No level User CAL
Eric PERROMAT [MVP]
Le #66986
Marmy wrote:
|| Bonjour,
Bonjour,

[...]
||
|| L'Assistant Activation de serveur de licences a rencontré une erreur
|| lors de l'installation du jeu de clés de la licence client. Vérifiez
|| vos connexions réseau et recommencez l'opération. Si le problème
|| persiste, essayez d'utiliser une méthode de connexion différente.
||
|| Numéro du message : 0x1391.
||
[...]
1) Sur quelle machine se situe votre serveur de licence sur un windows 2003
?
ce type d'erreur apparait sur des machines 2000 sur lesquels on essaye
d'installer des CALS 2003 (ce qui bien evidemment ne peut pas fonctionner
...)

2) Ce type de PB peut se résoudre aussi en reactivant le serveur (clic droit
reactiver le serveur sur le serveur de licence dans l'outil de gestion des
licences TS)

3) Ce type d'erreur apparait aussi lorsque le composant de gestion des
licences TS est endommagé ... Auquel cas il faut désinstallé le service,
supprimer la base de donnée (en général dossier lserver) et reinstallé le
service.

--
Eric Perromat [MVP Windows Server - Terminal Server]
Visitez mon Site Web : http://aidetse.free.fr et mon Forum :
http://aidetse.free.fr/forum
Marmy
Le #66985
1) Sur quelle machine se situe votre serveur de licence sur un windows 2003
?
ce type d'erreur apparait sur des machines 2000 sur lesquels on essaye
d'installer des CALS 2003 (ce qui bien evidemment ne peut pas fonctionner
....)


Sur la même machine, soit un windows 2003 server

2) Ce type de PB peut se résoudre aussi en reactivant le serveur (clic droit
reactiver le serveur sur le serveur de licence dans l'outil de gestion des
licences TS)


deja tenter de le réactiver plusieur fois...mais rien a faire, apres
diférent rebootage de mon serveur, le problème persiste toujours.

3) Ce type d'erreur apparait aussi lorsque le composant de gestion des
licences TS est endommagé ... Auquel cas il faut désinstallé le service,
supprimer la base de donnée (en général dossier lserver) et reinstallé le
service.


Je n'ais pas encore tester cette option, je m'en charge et vous tien au
courant d'ici quelques minutes.
Merci beaucooup

Marmy
Le #66983
3) Ce type d'erreur apparait aussi lorsque le composant de gestion des
licences TS est endommagé ... Auquel cas il faut désinstallé le service,
supprimer la base de donnée (en général dossier lserver) et reinstallé le
service.


j'ai tester, j'ai desinstaler le composant windows, verifier que le dossier
c:/windows/system32/lserver était bien suprimer (j'ai même tenter par la
suite, de le supprimer avant de desinstaller le composant windows) mais la
problème persiste toujours...hélas.

suite à la première réponse que j'ai eu, j'ai tenter d'installer mon pack de
licence en utilisateur (en changeant le mode de licence de terminal server)
mais cela n'as pas fonctioner.

Eric PERROMAT [MVP]
Le #66982
Marmy wrote:
||| 3) Ce type d'erreur apparait aussi lorsque le composant de gestion
||| des licences TS est endommagé ... Auquel cas il faut désinstallé le
||| service, supprimer la base de donnée (en général dossier lserver)
||| et reinstallé le service.
||
|| j'ai tester, j'ai desinstaler le composant windows, verifier que le
|| dossier c:/windows/system32/lserver était bien suprimer (j'ai même
|| tenter par la suite, de le supprimer avant de desinstaller le
|| composant windows) mais la problème persiste toujours...hélas.
||
|| suite à la première réponse que j'ai eu, j'ai tenter d'installer mon
|| pack de licence en utilisateur (en changeant le mode de licence de
|| terminal server) mais cela n'as pas fonctioner.

Ok pour ça ...
J'ai retrouvé l'article : http://support.microsoft.com/kb/839878/en-us
je vous invite à regarder la cause 3 car apparement vous avez déjà testé les
autres possibilités ...

--
Eric Perromat [MVP Windows Server - Terminal Server]
Visitez mon Site Web : http://aidetse.free.fr et mon Forum :
http://aidetse.free.fr/forum
Marmy
Le #66981
Hélas...ma clé était bonne...j'ai fait attention au cas ou.

j'ai également tenter la cause deux, car je n'avait pas suprimer la clé
avant de reinstaller le gestionaire de licence...

pour conclure, le problème persiste encore...
Eric PERROMAT [MVP]
Le #66980
Marmy wrote:
|| Hélas...ma clé était bonne...j'ai fait attention au cas ou.
||
|| j'ai également tenter la cause deux, car je n'avait pas suprimer la
|| clé avant de reinstaller le gestionaire de licence...
||
|| pour conclure, le problème persiste encore...
Avez vous essayé une activation via téléphone pour voir ?
Dans le journal système du serveur de licence avez vous des évenements
relatif à ce PB ?

--
Eric Perromat [MVP Windows Server - Terminal Server]
Visitez mon Site Web : http://aidetse.free.fr et mon Forum :
http://aidetse.free.fr/forum
Laurent Falguiere
Le #66978
Ce sont des Cals User.... Vous ne pouvez pas les installez en mode par
dispositif...


--
Laurent FALGUIERE
www.laurentfalguiere.com
--
"Marmy"
le label de mon produit est le suivant :
Microsoft windows terminal Svr CAL 2003 french OPEN No level User CAL


Laurent Falguiere
Le #66977
Autant pour moi, vous avez testé en installant les licences en les déclarant
bien "per user"...

Est il possible d'utiliser une autre serveur 2003 comme serveur de licences
?

Sinon effectivement, voir avec le clearinghouse pour une activation par
téléphone semble pertinent à ce niveau...


--
Laurent FALGUIERE
www.laurentfalguiere.com
--
"Eric PERROMAT [MVP]" de news: OZBBu%
Marmy wrote:
|| Hélas...ma clé était bonne...j'ai fait attention au cas ou.
||
|| j'ai également tenter la cause deux, car je n'avait pas suprimer la
|| clé avant de reinstaller le gestionaire de licence...
||
|| pour conclure, le problème persiste encore...
Avez vous essayé une activation via téléphone pour voir ?
Dans le journal système du serveur de licence avez vous des évenements
relatif à ce PB ?

--
Eric Perromat [MVP Windows Server - Terminal Server]
Visitez mon Site Web : http://aidetse.free.fr et mon Forum :
http://aidetse.free.fr/forum



Publicité
Poster une réponse
Anonyme