probleme d affichage des accents et apostrophes sur MacOs9.2

Le
chantalevincelette
Bonjour,
depuis que j ai installe Internet Sympatico de Bell sur mon
ordinateur, toutes les pages Web ont un probleme avec l affichage des
accents et des apostrophes qui sont remplaces par des points d
interrogation. J ai essaye de refaire l insatallation du logiciel, d
ajuster les preferences d affichage et d installer d autres versions
de Netscape et Explorer. Rien ne fonctionne. Si quelqu un peut m aider
avant que je devienne psychopathe, ce serait bienvenu. Merci pour
toute bonne idee. Je travaille sur un Power mac G4, mac os 9,2. Tous
mes autres logiciels fonctionnent bien,c est vraiment un trouble de
navigateur. Merci d avance.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #1509770
chantale wrote:
Bonjour,
depuis que j ai installe Internet Sympatico de Bell sur mon
ordinateur, toutes les pages Web ont un probleme avec l affichage des
accents et des apostrophes qui sont remplaces par des points d
interrogation.
Si j'ai bonne mémoire (cela fait un moment que je n'ai plus travaillé

sous OS9), dans "Dossier Système:Encodages texte" il ne doit y avoir que
15 fichiers d'encodage avec des noms en français. Tous les autres (en
anglais probablement) sont à poubelliser.

FU2 : fr.comp.os.mac-os.classiques

--
"Avant de travailler sur l'intelligence artificielle,
pourquoi n'essayons-nous pas de faire quelque chose
au sujet de la stupidité naturelle? "

Publicité
Poster une réponse
Anonyme