Twitter iPhone pliant OnePlus 11 PS5 Disney+ Orange Livebox Windows 11

problème apache2 segfault libc-2.13

1 réponse
Avatar
Franck Delage
Bonjour la liste,

Je viens d'installer une Wheezy toute fra=EEche sur une nouvelle machine
amd64. J'=E9tais auparavant en Squeeze 32bits.

J'essaye de configurer mon serveur web, avec zend server community
edition (l'habitude de bosser avec =E7a), et bien s=FBr Apache2.

Zend Server d=E9marre correctement, mais pas Apache. Lorsque je fais :

# /etc/init.d/apache2 start

Je n'ai rien dans son error.log, mais en revanche, dans /var/log/messages :

[ 3346.898653] /usr/sbin/apach[14920]: segfault at 0 ip
00007f29983fbe06 sp 00007fff1bdb38b8 error 4 in
libc-2.13.so[7f29982ec000+17d000]

=C7a fait des plombes que je Google-ise, et je n'ai rien trouv=E9 d'int=E9r=
essant.

N'=E9tant pas un monstre de Debian, juste un honn=EAte utilisateur, je
fais appel =E0 vos talents.

Merci d'avance pour vos lumi=E8res,

Franck.

--=20
Franck Delage
D=E9veloppement et h=E9bergement web
www.web82.net

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/CAFk441XW9RYmOZdBeFNnmHWxPCAwZtXxY+mmKpWx104ViW7k4w@mail.gmail.com

1 réponse

Avatar
Franck Delage
--f46d04428874027f6a04bd16d1e0
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Bien, je me répond à moi-même.

Il semble donc que Zend Server soit incompatible avec Wheezy. Une histoire
de libkrb53...

J'ai donc viré Zend Server, et construit un bon vieux serveur Web à la
sauce Debian, et Apache fonctionne correctement.

Franck.

Franck Delage
Développement et hébergement Web
www.web82.net
Le 6 avr. 2012 19:06, "Franck Delage" a écrit :

Bonjour la liste,

Je viens d'installer une Wheezy toute fraîche sur une nouvelle machine
amd64. J'étais auparavant en Squeeze 32bits.

J'essaye de configurer mon serveur web, avec zend server community
edition (l'habitude de bosser avec ça), et bien sûr Apache2.

Zend Server démarre correctement, mais pas Apache. Lorsque je fais :

# /etc/init.d/apache2 start

Je n'ai rien dans son error.log, mais en revanche, dans /var/log/messages :

[ 3346.898653] /usr/sbin/apach[14920]: segfault at 0 ip
00007f29983fbe06 sp 00007fff1bdb38b8 error 4 in
libc-2.13.so[7f29982ec000+17d000]

Ça fait des plombes que je Google-ise, et je n'ai rien trouvé
d'intéressant.

N'étant pas un monstre de Debian, juste un honnête utilisateur, je
fais appel à vos talents.

Merci d'avance pour vos lumières,

Franck.

--
Franck Delage
Développement et hébergement web
www.web82.net




--f46d04428874027f6a04bd16d1e0
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

<p>Bien, je me répond à moi-même.</p>
<p>Il semble donc que Zend Server soit incompatible avec Wheezy. Une histoi re de libkrb53... </p>
<p>J&#39;ai donc viré Zend Server, et construit un bon vieux serveur Web à la sauce Debian, et Apache fonctionne correctement.</p>
<p>Franck.</p>
<p>Franck Delage<br>
Développement et hébergement Web<br>
<a href="http://www.web82.net&quot;>www.web82.net</a></p&gt" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://www.web82.net&quot;>www.web82.net</a></p&gt;
<div class="gmail_quote">Le 6 avr. 2012 19:06, &quot;Franck Delage&quot; &lt;<a href="mailto:"></a>&gt; a écrit  :<br type="attribution"><blockquote class="gmail_quote" style="mar gin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
Bonjour la liste,<br>
<br>
Je viens d&#39;installer une Wheezy toute fraîche sur une nouvelle machin e<br>
amd64. J&#39;étais auparavant en Squeeze 32bits.<br>
<br>
J&#39;essaye de configurer mon serveur web, avec zend server community<br>
edition (l&#39;habitude de bosser avec ça), et bien sûr Apache2.<br>
<br>
Zend Server démarre correctement, mais pas Apache. Lorsque je fais :<br>
<br>
# /etc/init.d/apache2 start<br>
<br>
Je n&#39;ai rien dans son error.log, mais en revanche, dans /var/log/messag es :<br>
<br>
<a href="tel:%5B%203346.898653" value="+13346898653">[ 3346.898653</a>] /usr/sbin/apach[14920]: segfault at 0 ip<br>
00007f29983fbe06 sp 00007fff1bdb38b8 error 4 in<br>
<a href="http://libc-2.13.so&quot; target="_blank">libc-2.13.so</a>[7f29982e c000+17d000]<br>
<br>
Ça fait des plombes que je Google-ise, et je n&#39;ai rien trouvé d&#39 ;intéressant.<br>
<br>
N&#39;étant pas un monstre de Debian, juste un honnête utilisateur, je< br>
fais appel à vos talents.<br>
<br>
Merci d&#39;avance pour vos lumières,<br>
<br>
Franck.<br>
<br>
--<br>
Franck Delage<br>
Développement et hébergement web<br>
<a href="http://www.web82.net&quot; target="_blank">www.web82.net</a><br>
</blockquote></div>

--f46d04428874027f6a04bd16d1e0--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/