Problème APN Kodak

Le
Gégé
Bonjour,
J'ai un problème avec mon APN kodak CX6200 depuis quelques jours. Lorsque je
le connecte a mon PC,
dans l'explorateur windows il me dit que le lecteur n'est pas formaté Je
ne peux donc plus récupérer mes photos. Si quelqu'un a déjà eu un problème
de ce genre et sait le résoudre, merci de me venir en aide

Gégé
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Bernard Meylan
Le #1590125
"Gégé" 406fcef8$0$16636$
J'ai un problème avec mon APN kodak CX6200 depuis quelques jours. Lorsque
je

le connecte a mon PC,
dans l'explorateur windows il me dit que le lecteur n'est pas formaté...
Je

ne peux donc plus récupérer mes photos. Si quelqu'un a déjà eu un problème
de ce genre et sait le résoudre, merci de me venir en aide...


J'ai eu le même problème mais avec un HP. Chez moi, il s'agissait d'un bug
connu, uniquement avec Windows 2000. La seule solution était de récupérer
mes photos sous Linux (qui acceptait mon HP sans broncher, c'est ce que j'ai
fait) ou d'acheter un lecteur de cartes mémoire.

En espérant que cela peut t'aider.

Bernard

Gégé
Le #1590115
Merci pour ta réponse.
Effectivement j'ai windows 2000 mais il à déjà fonctionné avec il ne me fait
ca que depuis quelques jours.

Gégé

"Bernard Meylan" news:406fd661$

"Gégé" 406fcef8$0$16636$
J'ai un problème avec mon APN kodak CX6200 depuis quelques jours.
Lorsque


je
le connecte a mon PC,
dans l'explorateur windows il me dit que le lecteur n'est pas formaté...
Je

ne peux donc plus récupérer mes photos. Si quelqu'un a déjà eu un
problème


de ce genre et sait le résoudre, merci de me venir en aide...


J'ai eu le même problème mais avec un HP. Chez moi, il s'agissait d'un bug
connu, uniquement avec Windows 2000. La seule solution était de récupérer
mes photos sous Linux (qui acceptait mon HP sans broncher, c'est ce que
j'ai

fait) ou d'acheter un lecteur de cartes mémoire.

En espérant que cela peut t'aider.

Bernard





Alf92
Le #1590107
Gégé a exposé ceci :

Merci pour ta réponse.
Effectivement j'ai windows 2000 mais il à déjà fonctionné avec il ne
me fait ca que depuis quelques jours.

Gégé

désisntalle tout et réinstalle.

peut être ...
Alf92

Gégé
Le #1590086
J'ai essayé de réinstaller le soft kodak sans succès, le même problème reste
après résintall !
Merci quand même...

"Alf92" news:406ff69e$0$14535$
Gégé a exposé ceci :

Merci pour ta réponse.
Effectivement j'ai windows 2000 mais il à déjà fonctionné avec il ne
me fait ca que depuis quelques jours.

Gégé

désisntalle tout et réinstalle.

peut être ...
Alf92





Alf92
Le #1590076
Essaye de corriger entre les deux la base de registre :
détruit tout dans la base de registre ce qui fait référence à ton soft avant
la réinstall.
Menu Démarer, "Executer" puis taper regedit et faire recherche sur des mot
clef.
J'avais eu le même pb avec un APN Sony, et j'ai réglé le pb comme ça.
Sinon comme le dit je ne sais plus qui : achète un lecteur de carte à 25
Euros.
ça sert toujours.
crdlt,
Alf92


J'ai essayé de réinstaller le soft kodak sans succès, le même
problème reste après résintall !
Merci quand même...

Gégé a exposé ceci :

Merci pour ta réponse.
Effectivement j'ai windows 2000 mais il à déjà fonctionné avec il ne
me fait ca que depuis quelques jours.

Gégé

désisntalle tout et réinstalle.

peut être ...





Poster une réponse
Anonyme